Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
LongoMatch
#1
Ciao a tutti.
Ho da poco riformattato il mio computer e sono passato da Ubuntu a Mint sempre di Linux; sono quindi in procinto di reistallare i programmi che utilizzavo in precedenza; tra questi avevo proprio LongoMatch, che utilizzavo per fare analisi video delle partite di cui sono allenatore.
Ho quindi scaricato il .deb del nuovo programma ma, sebbene più accattivante e completo, evidentemente è più pesante della precedente versione e il mio computer lo gestisce a scatti, quindi inservibile.

Chiedo quindi qui nel forum se qualcuno fosse ancora in possesso del vecchio programma, quello in pratica recensito proprio qui nell'istituto Majorana all'indirizzo http://www.istitutomajorana.it/scarica2/...oMatch.pdf .

Allo stato attuale sono bloccato nello sviluppo del lavoro e vi chiedo la cortesia di aiutarmi a risolvere il mio problema.

Grazie in anticipo.

Francesco
Cita messaggio
Grazie da:
#2
sudo add-apt-repository ppa:ylatuya/ppa
sudo add-apt-repository ppa:mc3man/trusty-media
sudo apt-get update
sudo apt-get install gstreamer0.10-ffmpeg longomatch


Questi sarebbero i comandi per installare il tuo programma, non so se funziona, perchè vi è contenuto il comando update, e di sicuro ti installa l'ultima verisone, però se sono inclusi i codec gstreamer e ffmpeg forse potrebbe andare.
Se vuoi vedere cosa che non hai mai visto devi fare cose che non hai mai fatto.
Cita messaggio
Grazie da:
#3
Ci ho provato ma ecco la risposta dopo solo la prima riga di comando:
Questo ppa non supporta xenial
Impossibile aggiungere il ppa: Questo ppa non supporta xenial

E comunque se mi istalla l'ultima versione sono punto a capo, sbaglio?

Ho trovato un download con una vecchia versione ma è in formato .tar.xz
Come si istalla?
Cita messaggio
Grazie da:
#4
mi spiace, non sono ferrato per questo genere di installazioni, particolarmente in linux, magari qualcun'altro potrebbe aiutarti.
Se vuoi vedere cosa che non hai mai visto devi fare cose che non hai mai fatto.
Cita messaggio
#5
Versione per Ubuntu Precise (12.04).
Versione per Ubuntu Trusty (14.04)
Cita messaggio
Grazie da:
#6
Ciao token,
scusa l'ignoranza ma entrambe i link che mi hai girato mi chiedono di selezionare l'architettura prima di scaricare il deb; la scelta è tra amd64, armhf, i386, powerpc, ppc64el. Ho dato per scontato di scaricare i386 (da terminale uname -m mi restituisce i686), ma istallando il deb (entrambe i deb) non istalla e restituisce l'errore di stato "Errore: la dipendenza non può essere soddisfatta: gstreamer0.10-gnonlin"
Riesci ad aiutarmi?

Grazie ancora
Cita messaggio
Grazie da:
#7
Secondo me dovresti usare una distro linux precedente è non una vecchia versione del programma.
Il problema è proprio che ubuntu 16.4 denominato xenial non supporta quel programma, guarda caso linux mint 18 è una derivata di ubuntu, leggi QUI
Se vuoi vedere cosa che non hai mai visto devi fare cose che non hai mai fatto.
Cita messaggio
Grazie da:
#8
Sono del parere di procton771.
Se entri nel vortice delle mancate dipendenze tentando di installare qualcosa di dedicato ad una diversa distro (e diversa versione), la cosa si può fare complicata, per non dire irrisolvibile, senza mettere in pericolo la stabilità di tutto il sistema.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)