Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Lubit 6
#1
Ciao a tutti,
Non so se qualcuno ha questa versione di Linux o ha mai avuto un problema simile...
Circa un mese fa ho installato Lubit 6 nel mio vecchio PC Acer Extensa 5635, e sinceramente mi É subito molto piaciuto e tutto sommato É sempre stato agile e veloce.
Ora mi É successo questo, in pratica all'accensione del PC alla richiesta della password e dopo la scrittura della password corretta prova ad entrare nel sistema ma si ripropone sulla richiesta della password e questo all'infinito...
Chiaramente se do la password errata mi avvisa che É errata...
É mai capitato a nessuno...?
Devo reinstallando tutto...?
Grazie a chi. I potrà aiutare
Cita messaggio
Grazie da:
#2
ma è ubuntu based?
prova, quando arrivi al login, a loogarti in testuale Ctrl+Alt+F2 e loggati con nome utente e password poi prova a rinominare il file .Xauthority

Codice:
mv .Xauthority .Xauthority-old
e poi riavia
Codice:
sudo reboot
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Grazie dell'interessamento.
Dovrebbe essere basato su open box.
Comunque dando il comando che mi hai detto mi visualizza quello che vedi.
Poi ho dato i tuoi comandi ma dopo il riavvio non É cambiato nulla...


Allegati Anteprime
   
Cita messaggio
Grazie da:
#4
puoi accedere ad una sessione ospite dal display manager? se si funziona?
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
Scusami non sono così esperto come te...
Mi devi istruire passo passo...
Cosa vuol dire?
Cita messaggio
Grazie da:
#6
cioè, quando avvii il pc e arrivi alla schermata di login, oltre al tuo utente , hai una voce tipo "sessione ospite" ? o qualcosa del genere? se ce l'hai e provi a entrare come ospite, il sistema funziona?

EDIT: comunque riprova anche cosi, cancellando il file e metti il percorso completo, ridai ctrl+alt+F2 e una volta loggato con nome utente e password dai
Codice:
rm /home/gianluca/.Xauthority
e poi riavvia
Codice:
sudo reboot

il comando non da output cancella e basta.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#7
Ciao,
Scusa l'assenza ma ho avuto problemi di vario genere.
Allora ho provato entrare su guest sessione e dopo aver dato la password, per mezzo secondo schermata nera, in alto a sinistra la scritta "restory resolver state... E poi torna sempre alla posizione iniziale...
Poi ho dato le istruzioni che mi hai indicato ma dopo essersi riavviato non É cambiato nulla...
Ti viene per caso in mente qualcos'altro...?
Grazie di nuovo
Cita messaggio
Grazie da:
#8
se risolvi bene, altrimenti prova a contattare:
http://parliamodi-ubuntu.blogspot.it/p/chi-sono.html
Cita messaggio
Grazie da:
#9
Ciao, mi sa che alternative a voi ce ne siano poche...
Ho l'impressione come quando compri un dispositivo super tecnologico o un'auto dell'est, se ti capita di avere problemi sono dolori...
Peccato era una distribuzione bellina...
Grazie in Ogni caso.
Cita messaggio
Grazie da:
#10
ciao prova su facebook sono piu' presenti e rispondono subito At https://www.facebook.com/Lubit-Linux-708...6/?fref=ts
Heart X_Light Mind debian
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)