Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Lubuntu molto lento all'avvio dopo l'installazione
#1
Ho installato Lubuntu 14.04 su un PC siffatto :

Processore Ibtel® Pentium® 4 CPU 2.40GHz
 8Kib L1 cache
 512 Kib L2 cache
RAM 2 banchi da 512Mib quindi 1Giga

L'avvio di Lubuntu però dura poco meno di 4 minuti , prima cioè che appaia la barra dei menù
a piè di pagina del desktop. Una volta avvenuto ciò,  qualsiasi programma che viene lanciato del tipo Libre Office ,
Thunderbird, Firefox viene caricato più velocemente e l'eseguzione è abbastanza veloce.

Ho controllato da menù anche le "Applicazioni predefinite per LXSession" alla voce "Autostart" ma i programmi
che si avviano durante la startup sono veramente pochi (4).

Dopo l'installazione ho solo verificato ed installato gli aggiornamenti disponibili.

Lascio tutto cosi ?
Cita messaggio
Grazie da:
#2
Ciao,
Circa 4 minuti per l'avvio di Lubuntu su un computer di quel tipo mi sembra un valore normale.
Se per il resto il funzionamento è normale, io lascerei tutto com'è.
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#3
Grazie de consiglio .
Pensavo che le nuove versioni di Lubuntu e Ubuntu fossero pù leggere un pò come lo erano le vecchie 9 e 10..
.. allora si poteva dire di recuperare un vecchio pc dalla soffitta e farlo rivivere , adesso mi pare propio di no,
in fondo un giga di ram non è mica poco !, son convinto che installandoci una delle prime remix di Cantaro vada
molto meglio ! , allora 512 Mib valevano gome un Gb di adesso !
Cita messaggio
Grazie da:
#4
Ciao, hai creato 2gb di memoria swap quando hai partizionato?
Cita messaggio
Grazie da:
#5
No,  perchè a quanto ne so, può essere un programma pesante di grafica che ha bisogno
 in certi casi di swappare tipo il cad,
come ho detto , una volta avviato il pc va bene è la startup lenta.
Apparte il fatto che 2 giga mi sembrano troppi
 a livello di avvio serve la swap ?
Cita messaggio
Grazie da:
#6
Ciao, la swap è un'estensione della ram fisica del pc, ed è all'avvio che la memoria viene più utilizzata, quindi fai tu...hai messo 1gb o proprio non l'hai messa?
Cita messaggio
Grazie da:
#7
Provo eppoi Vi farò sapere come va ....
Cita messaggio
Grazie da:
#8
ho aumentato l'area di swap fino a 1Giga ma tutto funziona come prima !.
Ho anche ripensato al concetto di " swap " che non è altro che un'estensione della ram su disco,
in soldoni swappare non è altro che scrivere fisicamente su disco, quindi laddove ce ne fosse la
necessità, dovendo scrivere, il sistema rallenta...
Ma sei propio sicuro che durante l'avvio il sistema oltre a un giga di ram ha bisogno di swappare ?
Cita messaggio
Grazie da:
#9
Ciao,
non so dirti se all'avvio il tuo sistema tende a sovraccaricare la RAM; è un tentativo che ho voluto farti fare anche visto che con la tua configurazione di RAM,1 gb di swap va bene.
Per me è anomalo che ci vogliano 4 minuti a Lubuntu per mettersi in moto. In avvio riesci ad aprire almeno il task manager per vedere quale processo succhia risorse?
Se fosse solo un problema del tuo pc, ti darebbe questo problema anche in live, hai fatto questa prova?
Cita messaggio
Grazie da:
#10
Probabilmente no, ma appena apri firefox occupi altri 200 mega, meglio che ci sia lo swap, anche di 2 giga.
Secondo me 4 minuti sono veramente troppi, per quanto possa esser vecchio il computer. Ho un athlon 2000 con 512 mega di ram (perdipiù condivisa con la scheda video) e parte in quasi due minuti, che è sempre la metà. È lento nel funzionare, apre le finestre con calma, ho messo midori invece di firefox che si apriva in quasi un minuto, però funziona, è usabile.
Ho un celeron 600 (ben inferiore al tuo mezzo) che apre mint in poco più d'un minuto (nota!) da SD, non da hard disc.

Ancora più strano è che dopo i programmi partano velocemente.
Posso pensare che ci siano dei loop all'avvio, che costringono il sistema a ricorreggersi, forse per files danneggiati o riconoscimento hardware non perfetto, non ti so dire la ragione.
Puoi provare lubit5? È sempre un lubuntu.
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)