Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Lubuntu si blocca in spegnimento
#1
Carissimi,
parlo di un ACER Travel Mate 4500, RAM 1gb circa, HD 70GB circa, processore Centrino.
Sono costretto a ri-mettere in funzione questa macchina un pochino datata, ma che dovrà servire per scrivere, navigare in internet, gestire la posta, aprire qualche social ed altre cose semplici. Ho pensato di disinstallare XP nativo (non faceva funzionare la scheda del WIFI) ed istallare o Xubuntu o Lubuntu. Detto fatto, ho scaricato il file Iso, l'ho masterizzato su un DVD, ho fatto le procedure di avvio ed ho montato il sistema (prima ho provato con Xubuntu, poi ho provato con Lubuntu). Ovviamente li ho montati alternativamente facendo cancellare XP quando ho installato Xubuntu e facendo cancellare Xubuntu quando ho installato Lubuntu. Le istallazioni (sia di Xubuntu che di Lubuntu) mi hanno rimesso in funzione la scheda di rete ma hanno creato un problema con il PAE che ho superato seguendo le istruzioni trovate a questo link: https://www.pasqualoni.it/index.php/arti...-pentium-m . Dopo queste operazioni l'istallazione (sia di Xubuntu che di Lubuntu) è partita ed è arrivata in fondo. I problemi sono nati quando ho dovuto dare il riavvia richiesto al termine dell'istallazione, la schermata si bloccava al "togliere il disco e premere enter per il riavvio" Premevo enter e non succedeva niente (il disco era stato automaticamente espulso al termine dell'istallazione). Alla fine ho chiuso forzatamente dal pulsante "start".
Riavviando il pc tutto si avvia (il sistema che monto ora è Lubuntu), ma eseguendo la normale operazione di spegnimento il pc si blocca sulla schermata di chiusura di Lubuntu (puntini che marciano all'infinito sotto la scritta Lubuntu). Se forzo la chiusura dal tasto start, si spegne ma il problema si ripete al relativo ri-spegnimento. Ho provato a spegnerere anche da terminale (sudo shutdown -h now) ma stessa cosa, si blocca, forzo lo spegnimento e dopo la riaccensione spengo da sistema e si blocca. Che faccio? Sleepy
PS la macchina sarà in un luogo pubblico quindi, durante le varie istallazioni, ho sempre inserito una password di protezione del sistema (per evitare ulteriori problemi al sistema, anche involontari,causati dai coloro che useranno il PC).
Cita messaggio
Grazie da:
#2
Ciao
Prova cosi: Link
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....

PCLinuxOS Mate - Manjaro Mate/Xfce - Uplos32 Mate/Trinity - Kali Linux Mate64
Cita messaggio
Grazie da: pippuccio
#3
Caro D-Barto, prima di tutto grazie per la risposta.
Sono andato al link, ho letto ed ho dato i comandi come suggerito. Dopo qualche errore di scrittura (purtroppo per non avere problemi uso un'altra macchina, quindi niente "copia/incolla" diretto), ho azzeccato la costruzione della stringa postata ed ho avuto questa risposta dal terminale: comando Gedit non trovato ma può essere istallato con "sudo apt install gedit". Ho eseguito e dopo che ha terminato l'installazione di gedit ho dato il comando: "sudo gedit /boot/grub/grub.cfg", si è aperto il file di grub che ti incollo sotto. Come vedrai non esiste la stringa: "linux /boot/vmlinuz-2.6.35-28-generic root=UUID=e219a1f7-d8fe-4396-bdf2-787805957bc8 ro vga=789 quiet splash" che è riportata nel post del link (forse divesrse distribuzioni, quindi diversa grammatica?). Preciso che sono un "maneggione" ma non un esperto e mi ha inquietato quella stringa che fa riferimento a forcepae (visto che forcepae è stato il problema che ho avuto al momento dell'installazione del sistema operativo è che ho superato a fatica seguendo le istruzioni, come descritto nel mio post iniziale). Comunque questo è il file (spero di non aver commesso errori rispetto alle norme del forum nell'allegare in copia/incolla):


Codice:
#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s $prefix/grubenv ]; then
 set have_grubenv=true
 load_env
fi
if [ "${next_entry}" ] ; then
  set default="${next_entry}"
  set next_entry=
  save_env next_entry
  set boot_once=true
else
  set default="0"
fi

if [ x"${feature_menuentry_id}" = xy ]; then
 menuentry_id_option="--id"
else
 menuentry_id_option=""
fi

export menuentry_id_option

if [ "${prev_saved_entry}" ]; then
 set saved_entry="${prev_saved_entry}"
 save_env saved_entry
 set prev_saved_entry=
 save_env prev_saved_entry
 set boot_once=true
fi

function savedefault {
 if [ -z "${boot_once}" ]; then
   saved_entry="${chosen}"
   save_env saved_entry
 fi
}
function recordfail {
 set recordfail=1
 if [ -n "${have_grubenv}" ]; then if [ -z "${boot_once}" ]; then save_env recordfail; fi; fi
}
function load_video {
 if [ x$feature_all_video_module = xy ]; then
   insmod all_video
 else
   insmod efi_gop
   insmod efi_uga
   insmod ieee1275_fb
   insmod vbe
   insmod vga
   insmod video_bochs
   insmod video_cirrus
 fi
}

if [ x$feature_default_font_path = xy ] ; then
  font=unicode
else
insmod part_msdos
insmod ext2
set root='hd0,msdos1'
if [ x$feature_platform_search_hint = xy ]; then
 search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  192e85e0-ee6b-46ea-8ff0-1504dce393bb
else
 search --no-floppy --fs-uuid --set=root 192e85e0-ee6b-46ea-8ff0-1504dce393bb
fi
   font="/grub/unicode.pf2"
fi

if loadfont $font ; then
 set gfxmode=auto
 load_video
 insmod gfxterm
 set locale_dir=$prefix/locale
 set lang=it_IT
 insmod gettext
fi
terminal_output gfxterm
if [ "${recordfail}" = 1 ] ; then
 set timeout=30
else
 if [ x$feature_timeout_style = xy ] ; then
   set timeout_style=hidden
   set timeout=10
 # Fallback hidden-timeout code in case the timeout_style feature is
 # unavailable.
 elif sleep --interruptible 10 ; then
   set timeout=0
 fi
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/light-gray
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/10_linux ###
function gfxmode {
set gfxpayload="${1}"
if [ "${1}" = "keep" ]; then
set vt_handoff=vt.handoff=1
else
set vt_handoff=
fi
}
if [ "${recordfail}" != 1 ]; then
 if [ -e ${prefix}/gfxblacklist.txt ]; then
   if hwmatch ${prefix}/gfxblacklist.txt 3; then
     if [ ${match} = 0 ]; then
       set linux_gfx_mode=keep
     else
       set linux_gfx_mode=text
     fi
   else
     set linux_gfx_mode=text
   fi
 else
   set linux_gfx_mode=keep
 fi
else
 set linux_gfx_mode=text
fi
export linux_gfx_mode
menuentry 'Ubuntu' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-simple-ea1067d5-b107-4c01-b06b-005d7e85264c' {
recordfail
load_video
gfxmode $linux_gfx_mode
insmod gzio
if [ x$grub_platform = xxen ]; then insmod xzio; insmod lzopio; fi
insmod part_msdos
insmod ext2
set root='hd0,msdos1'
if [ x$feature_platform_search_hint = xy ]; then
 search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  192e85e0-ee6b-46ea-8ff0-1504dce393bb
else
 search --no-floppy --fs-uuid --set=root 192e85e0-ee6b-46ea-8ff0-1504dce393bb
fi
       linux /vmlinuz-4.15.0-33-generic root=/dev/mapper/lubuntu--vg-root ro forcepae quiet splash $vt_handoff
initrd /initrd.img-4.15.0-33-generic
}
submenu 'Opzioni avanzate per Ubuntu' $menuentry_id_option 'gnulinux-advanced-ea1067d5-b107-4c01-b06b-005d7e85264c' {
menuentry 'Ubuntu, con Linux 4.15.0-33-generic' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-4.15.0-33-generic-advanced-ea1067d5-b107-4c01-b06b-005d7e85264c' {
recordfail
load_video
gfxmode $linux_gfx_mode
insmod gzio
if [ x$grub_platform = xxen ]; then insmod xzio; insmod lzopio; fi
insmod part_msdos
insmod ext2
set root='hd0,msdos1'
if [ x$feature_platform_search_hint = xy ]; then
 search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  192e85e0-ee6b-46ea-8ff0-1504dce393bb
else
 search --no-floppy --fs-uuid --set=root 192e85e0-ee6b-46ea-8ff0-1504dce393bb
fi
echo 'Caricamento Linux 4.15.0-33-generic...'
       linux /vmlinuz-4.15.0-33-generic root=/dev/mapper/lubuntu--vg-root ro forcepae quiet splash $vt_handoff
echo 'Caricamento ramdisk iniziale...'
initrd /initrd.img-4.15.0-33-generic
}
menuentry 'Ubuntu, con Linux 4.15.0-33-generic (recovery mode)' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-4.15.0-33-generic-recovery-ea1067d5-b107-4c01-b06b-005d7e85264c' {
recordfail
load_video
insmod gzio
if [ x$grub_platform = xxen ]; then insmod xzio; insmod lzopio; fi
insmod part_msdos
insmod ext2
set root='hd0,msdos1'
if [ x$feature_platform_search_hint = xy ]; then
 search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  192e85e0-ee6b-46ea-8ff0-1504dce393bb
else
 search --no-floppy --fs-uuid --set=root 192e85e0-ee6b-46ea-8ff0-1504dce393bb
fi
echo 'Caricamento Linux 4.15.0-33-generic...'
       linux /vmlinuz-4.15.0-33-generic root=/dev/mapper/lubuntu--vg-root ro recovery nomodeset forcepae
echo 'Caricamento ramdisk iniziale...'
initrd /initrd.img-4.15.0-33-generic
}
menuentry 'Ubuntu, con Linux 4.15.0-29-generic' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-4.15.0-29-generic-advanced-ea1067d5-b107-4c01-b06b-005d7e85264c' {
recordfail
load_video
gfxmode $linux_gfx_mode
insmod gzio
if [ x$grub_platform = xxen ]; then insmod xzio; insmod lzopio; fi
insmod part_msdos
insmod ext2
set root='hd0,msdos1'
if [ x$feature_platform_search_hint = xy ]; then
 search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  192e85e0-ee6b-46ea-8ff0-1504dce393bb
else
 search --no-floppy --fs-uuid --set=root 192e85e0-ee6b-46ea-8ff0-1504dce393bb
fi
echo 'Caricamento Linux 4.15.0-29-generic...'
       linux /vmlinuz-4.15.0-29-generic root=/dev/mapper/lubuntu--vg-root ro forcepae quiet splash $vt_handoff
echo 'Caricamento ramdisk iniziale...'
initrd /initrd.img-4.15.0-29-generic
}
menuentry 'Ubuntu, con Linux 4.15.0-29-generic (recovery mode)' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-4.15.0-29-generic-recovery-ea1067d5-b107-4c01-b06b-005d7e85264c' {
recordfail
load_video
insmod gzio
if [ x$grub_platform = xxen ]; then insmod xzio; insmod lzopio; fi
insmod part_msdos
insmod ext2
set root='hd0,msdos1'
if [ x$feature_platform_search_hint = xy ]; then
 search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  192e85e0-ee6b-46ea-8ff0-1504dce393bb
else
 search --no-floppy --fs-uuid --set=root 192e85e0-ee6b-46ea-8ff0-1504dce393bb
fi
echo 'Caricamento Linux 4.15.0-29-generic...'
       linux /vmlinuz-4.15.0-29-generic root=/dev/mapper/lubuntu--vg-root ro recovery nomodeset forcepae
echo 'Caricamento ramdisk iniziale...'
initrd /initrd.img-4.15.0-29-generic
}
}

### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_linux_xen ###

### END /etc/grub.d/20_linux_xen ###

### BEGIN /etc/grub.d/20_memtest86+ ###
menuentry 'Memory test (memtest86+)' {
insmod part_msdos
insmod ext2
set root='hd0,msdos1'
if [ x$feature_platform_search_hint = xy ]; then
 search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  192e85e0-ee6b-46ea-8ff0-1504dce393bb
else
 search --no-floppy --fs-uuid --set=root 192e85e0-ee6b-46ea-8ff0-1504dce393bb
fi
knetbsd /memtest86+.elf
}
menuentry 'Memory test (memtest86+, serial console 115200)' {
insmod part_msdos
insmod ext2
set root='hd0,msdos1'
if [ x$feature_platform_search_hint = xy ]; then
 search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  192e85e0-ee6b-46ea-8ff0-1504dce393bb
else
 search --no-floppy --fs-uuid --set=root 192e85e0-ee6b-46ea-8ff0-1504dce393bb
fi
linux16 /memtest86+.bin console=ttyS0,115200n8
}
### END /etc/grub.d/20_memtest86+ ###

### BEGIN /etc/grub.d/30_os-prober ###
### END /etc/grub.d/30_os-prober ###

### BEGIN /etc/grub.d/30_uefi-firmware ###
### END /etc/grub.d/30_uefi-firmware ###

### BEGIN /etc/grub.d/40_custom ###
# This file provides an easy way to add custom menu entries.  Simply type the
# menu entries you want to add after this comment.  Be careful not to change
# the 'exec tail' line above.
### END /etc/grub.d/40_custom ###

### BEGIN /etc/grub.d/41_custom ###
if [ -f  ${config_directory}/custom.cfg ]; then
 source ${config_directory}/custom.cfg
elif [ -z "${config_directory}" -a -f  $prefix/custom.cfg ]; then
 source $prefix/custom.cfg;
fi
### END /etc/grub.d/41_custom ###

Non so cosa fare, aspetto notizie, ti saluto e ti ringrazio.
Cita messaggio
Grazie da:
#4
È una soluzione piuttosto datata e il file è cambiato, infatti come tu stesso hai notato la riga incriminata non esiste più.
Prova a seguire quanto scritto qui che è più recente.
https://www.chimerarevo.com/linux/ubuntu...er-137368/

Ps.: gedit è l'editor di testo di ubuntu, se usi lubuntu l'editor è leafpad (o mousepad). Bastava sostituire gedit con uno di questi senza bisogno di installare niente.

Ps2.: quando posti il risultato del terminale, specialmente se così lungo, inseriscilo tra i tag code. Per farlo copia il testo nel messaggio, evidenzialo e clicca sul bottone apposito.


Allegati Anteprime
   
mandi...Eugenio
Cita messaggio
Grazie da: pippuccio
#5
Una prova la puoi fare anche aggiungendo noapic come parametro di partenza del kernel (in aggiunta al forcepae che già avresti messo).
In pratica apri come root in un editor  il file /etc/default/grub (non metto il comando perché l'editor cambia con le diverse distribuzioni ... e sono pigro) e modifichi la linea della variabile GRUB_CMDLINE_LINUX_DEFAULT aggiungendo nella stringa anche noapic.
es. da GRUB_CMDLINE_LINUX_DEFAULT="forcepae quiet splash $vt_handoff" diventa GRUB_CMDLINE_LINUX_DEFAULT="forcepae quiet splash noapic $vt_handoff".
Alla fine per rendere attiva la modifica da terminale fai l'aggiornamento del grub
Codice:
$ sudo update-grub
riavvia (questo spegnimento dovrebbe avere i soliti problemi, eventualmente è dal prossimo che le cose possono cambiare perchè il kernel viene caricato con la nuova opzione).

Naturalmente se il noapic ti dà problemi lo levi, aggiorni grub, riavvii e tutto è come prima.
Cita messaggio
Grazie da: pippuccio , pippuccio
#6
Carissimi eu66 e token, grazie per aver risposto.
Vado per ordine:
caro eu66 ho fatto come da te suggerito ma sulla mia distribuzione (lubuntu) non risulta istallato spech dispatcher, quindi non ho potuto seguire le istruzioni suggerite. Ora spero di non sbagliare aggiungendo il file di "grub" con il copia incolla. Grazie per avermi suggerito l'editor di Lubuntu. Non lo conoscevo ed ora vado più spedito con "leafpad" nella ricerca da terminale. (in verità credo di aver compreso il significato dei comandi " sudo gedit" o " sudo leafpad" (che prima di questo inghippo davo per fiducia in chi me li suggeriva, non per comprensione del comando).
Caro token ho modificato il file di grub come da te suggerito, ovviamente non ho trovato una stringa uguale al tuo esempio (che appunto è un esempio), allora ne ho creata una io, che ho aggiunto dopo la stringa con «.......»"forcepae", precisamente ho aggiunto la stringa: GRUB_CMDLINE_LINUX_DEFAULT="forcepae quiet splash noapic $vt_handoff". Ho dato i comandi di aggiornamento del grub ed ho eseguito le tue istruzioni, niente. Si inchioda come prima, unico cambiamento: all'avvio non si apre con la videata di "Lubuntu" (schermo blu e richiesta di password di sistema), ma va avanti con la schermata "dos" (credo si dica cosi riferendosi allo schermo nero con migliaia di righe che ti corrono sotto gli occhi) fino alla richiesta della password di sistema (sempre in schermo dos). A questo punto ho provato decine di combinazioni sulla stessa stringa, cancellando e re-inserendo pezzi di stringa ("quiet splash", oppure "noapic", oppure "$vt_andoff", eccetera eccetera), ma niente il risultato era macchina inchiodata in spegnimento. Aggiungo che i messaggi di errore restituiti ad ogni spegnimento, dopo aver modificato il file di grub, erano tutti:
[ .... vari numeri che cambiavano ad ogni spegnimento.... ] ipw2200: failed up device.
Se può aiutare aggiungo che ho notato che facendo un "riavvia" al posto di un "arresta", tutto funziona regolarmente (la macchina sembra spegnersi e riaccendersi regolarmente). Ora allego il file "grub" così come era prima delle modifiche suggerite da token e che come detto, io ho apportato sia seguendo pedissequamente quanto scritto, sia "interpretando liberamente" il suggerimento dato (per la serie "non può essere più buio della notte"). Quindi quello sottostante è il file di grub come risulta al comando: "sudo leafpad /etc/default/grub" sia prima delle modifiche apportate, sia come è ora (ho cancellato tutte le modifiche e salvato secondo scrittura originale del file) Noto, comunque, che questo file di grub è diverso da quello postato nel mio messaggio precedente ed ottenuto con il comando:"sudo leafpad /boot/grub/grub.cfg".


Codice:
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX="forcepae"

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

Spero di non aver commesso errori e resto in attesa di suggerimenti.
Cita messaggio
Grazie da:
#7
prova con
Codice:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash noapic nolapic"
e dopo
Codice:
sudo update-grub
Cita messaggio
Grazie da: pippuccio , pippuccio
#8
Prova a postare il contenuto di un syslog, così magari si vede cos'è che impalla il tutto.
Il file è /var/log/syslog, od eventualmente /var/log/syslog.1
L'importante è che contenga il log di una sessione "terminata male" (puoi riferirti alla data che è posta all'inizio di ogni riga ad esempio).
Cita messaggio
Grazie da: pippuccio , pippuccio
#9
Prima di tutto voglio che sappiate che il lavoro non mi ha permesso di avere le macchine sottomano fino ad oggi pomeriggio e che dalle 16.00 sto eseguendo e .......... quando mi trovo perso, interpretando, i vostri "ordini". Ordini a cui mi sottopongo riconoscendo il valore intrinseco del vostro interessamento "disinteressato". Cosa che per me ha un valore inestimabile e di cui vi sono grato oltre che riconoscente.
Questa è la premessa, ora i fatti: sono nella merda! (perdonate, ma quando ci vuole, ci vuole!) La macchina non si spegne!
Vado per ordine:
caro maxbigsi,
seguendo il tuo consiglio ho provato ad inserire la stringa "GRUB_CMDLINE_LINUX_DEFAULT="quiet splash noapic nolapic"" al file che si apre al comando "sudo leafpad /etc/default/grub", ma niente. Ho sempre fatto almeno 2 spegnimenti dopo la modifica ed il comando "sudo update-grub" (come insegnatomi da token), ma niente. Ho anche provato a cancellare pezzi della stringa (noapic, nolapic, ..............) e tutte le volte ho riavviato 2 volte ma niente la macchina si è sempre impallata in spegnimento. A questo punto ho consegnato le armi e mi sono consegnato alla sconfitta (seppur temporanea, spero) ripiegando su token.
Caro token,
non sapevo cosa fosse un syslog, ho cercato di capire come aprirlo ed ho scoperto che anche questo si apre attraverso un editor, quindi dopo aver rischiato di far volare il pc dalla finestra più volte ho avuto l'illuminazione di posporre al comando "sudo" la parola "leafpad" (l'editor di Lubuntu suggeritomi da eu66) e mi si è aperto un mondo. Dopo circa dieci minuti che scorrevo il file ho notato di essere si e no a 3/4 del file stesso. Quindi impressionato dalla pazienza che avresti dovuto metterci per scartabellare tutte le righe mi sono ricordato che  nel tuo post mi suggerivi di rifarmi ad una data con una chiusura andata a male, ma la data del mastodontico file che scorrevo era quella di oggi, allora mi sono rifatto all'orario ed ho selezionato una porzione di file che comprende spegnimento ed una riaccensione. Cioè il lasso di tempo che va dalle 18.41 alle 19.10. te lo posto qui sotto, ma te lo allego pure (non so cosa sia più agevole per te, quindi ....).
Vi ringrazio per la vostra infinita pazienza e aspetto di sapere come poter risolvere.

PS non ho potuto inserire direttamente la porzione del syslog che ho allegato. Sembra che il messaggio superi i 65.535 caratteri ammessi come limite dei messaggi. Quindi vi allego la porzione in .TXT sperando di aver compreso una sezione con i problemi. Ovviamente non essendo esperto non ho saputo tagliare il file del syslog alla bisogna, me ne scuso.


Allegati
.txt   File log.txt (Dimensione: 137,09 KB / Download: 3)
Cita messaggio
Grazie da:
#10
Dal log non vedo errori che possano dirmi qualcosa.
Visto che la macchina non è proprio nuova, come parametro al posto di noapic prova reboot=bios.
Ricorda sempre  di aggiornare la configurazione di grub prima del riavvio.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)