Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Luminosità schermo PcLinuxOS LXDE
#1
Lightbulb 
Buongiorno!Smile Ho installato da qualche giorno PcLinuxOS LXDE e mi trovo davvero bene! é leggero, completo e riconosce molto bene l'hardware, l'unica cosa che ancora non sono riuscito a fare è REGOLARE LA LUMINOSITÀ DELLO SCHERMO. I tasti fn non mi funzionano, ho anche provato a utilizzare il tool ACME, ma fra le varie opzioni non mi da la possibilità di regolare la luminosità dai tasti fn + freccia destra/sinistra.
Avete suggerimenti?
Manjaro XFCE
Netbook Packard Bell dot s/it 121 Intel Atom N270 1,6GHz ; RAM: 2GB
Cita messaggio
Grazie da:
#2
Se può esserti utile dai un'occhiata qui
http://www.istitutomajorana.it/forum2/Th...A0-schermo
[Immagine: http://i62.tinypic.com/2jed1qs.png]
Sono maldestro....il peggio è che sono pure mancino!!
Cita messaggio
Grazie da:
#3
(06-12-2014,11:57 )maxmax Ha scritto: Se può esserti utile dai un'occhiata qui
http://www.istitutomajorana.it/forum2/Th...A0-schermo

Allora la procedura dei tasti FN non posso seguirla perchè non ho il file "grub" nella cartella /etc/default. Però la procedura che si fa dall'interfaccia della scheda NVidia, potrebbe essermi utile. Se riuscissi ad attivare i tasti Fn, sarebbe la soluzione ideale. Qualcuno sa come fare?
Manjaro XFCE
Netbook Packard Bell dot s/it 121 Intel Atom N270 1,6GHz ; RAM: 2GB
Cita messaggio
Grazie da:
#4
come andiamo con l'inglese?, dico questo perchè io uso il traduttore di google........ , guarda, io non ho mai provato magari risolvi:
http://www.pclinuxos.com/forum/index.php...998.0.html
Cita messaggio
Grazie da:
#5
(06-12-2014,22:46 )dxgiusti Ha scritto: come andiamo con l'inglese?, dico questo perchè io uso il traduttore di google........ , guarda, io non ho mai provato magari risolvi:
http://www.pclinuxos.com/forum/index.php...998.0.html

Purtroppo la guida non funziona e se provo a vedere la combinazione di tasti "fn freccia dx/sx" dopo aver aperto il terminale e aver digitato "xbindkeys -k", non succede nulla. é come se non la rilevasse. é strano perchè in debian 7 non ho dovuto far nulla. Funzionava tutto di default. Undecided
Manjaro XFCE
Netbook Packard Bell dot s/it 121 Intel Atom N270 1,6GHz ; RAM: 2GB
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)