Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
MIDI E MINT 17.1 64 bit
#1
Ciao,
quando cerco di riprodurre un file MIDI, si apre il riproduttore "Video".
Cerca di installare un codec che è "GStreamer1.0-plugins-bad (i386),
ma -le dipendenze non posso essere soddisfatte-.
[quote]
I seguenti pacchetti presentano dipendenze non soddisfatte:
Codice:
I seguenti pacchetti presentano dipendenze non soddisfatte:

gstreamer1.0-plugins-bad:i386: Depends: libc6 (>= 2.15) ma 2.19-0ubuntu6.4 sta per essere installato
                              Depends: libcurl3-gnutls (>= 7.16.2) ma 7.35.0-1ubuntu2.2 sta per essere installato
                              Depends: libdvdnav4 (>= 4.1.3) ma 4.2.1-3 sta per essere installato
                              Depends: libdvdread4 (>= 4.1.3) ma 4.2.1-2ubuntu1 sta per essere installato
                              Depends: libegl1-x11 ma è un pacchetto virtuale
                              Depends: libgcc1 (>= 1:4.1.1) ma 1:4.9.1-0ubuntu1 sta per essere installato
                              Depends: libgles2 ma è un pacchetto virtuale
                              Depends: libglib2.0-0 (>= 2.37.3) ma 2.40.2-0ubuntu1 sta per essere installato
                              Depends: libgnutls26 (>= 2.12.17-0) ma 2.12.23-12ubuntu2.1 sta per essere installato
                              Depends: libgstreamer-plugins-bad1.0-0 (= 1.2.4-1~ubuntu1) ma 1.2.4-1~ubuntu1 sta per essere installato
                              Depends: libgudev-1.0-0 (>= 146) ma 1:204-5ubuntu20.9 sta per essere installato
                              Depends: libmpg123-0 (>= 1.6.2) ma 1.16.0-1ubuntu1 sta per essere installato
                              Depends: libopenal1 (>= 1:1.13) ma 1:1.14-4ubuntu1 sta per essere installato
                              Depends: liborc-0.4-0 (>= 1:0.4.18) ma 1:0.4.18-1ubuntu1 sta per essere installato
                              Depends: librsvg2-2 (>= 2.36) ma 2.40.2-1 sta per essere installato
                              Depends: librtmp0 (>= 2.3) ma 2.4+20121230.gitdf6c518-1 sta per essere installato
                              Depends: libsoundtouch0 (>= 1.7.1-3~) ma 1.7.1-5 sta per essere installato
                              Depends: libstdc++6 (>= 4.1.1) ma 4.8.2-19ubuntu1 sta per essere installato
                              Depends: libusb-1.0-0 (>= 2:1.0.8) ma 2:1.0.17-1ubuntu2 sta per essere installato
                              Depends: libxml2 (>= 2.7.4) ma 2.9.1+dfsg1-3ubuntu4.4 sta per essere installato
                              Depends: gstreamer1.0-plugins-bad-videoparsers (= 1.2.4-1~ubuntu1) ma 1.2.4-1~ubuntu1 sta per essere installato
                              Depends: gstreamer1.0-plugins-bad-faad (= 1.2.4-1~ubuntu1) ma 1.2.4-1~ubuntu1 sta per essere installato

che cosa devo fare per installare un codec valido?
Grazie infinite.
iMMazza 62
Toscana PT
Cita messaggio
Grazie da:
#2
tmidity++
prova ad installarlo.
Cita messaggio
Grazie da:
#3
Grazie per la proposta,
installata l'applicazione; l'icona è riposta nella sezione multimedia,
ma non parte proprio!
clicco ancora su un file MIDI e solita storia... riparte il riproduttore video e alla ricerca del codec maledetto!
Angry
iMMazza 62
Toscana PT
Cita messaggio
Grazie da:
#4
non hai vlc installato?

edit: click dx sul file midi, apri con e vai a trovate timidity.
Cita messaggio
Grazie da:
#5
Ok ho provato ad assegnare VLC come programma per aprire i midi files ed ora funziona!
Però Timidity non vuol saperne di aprirsi... E un po' sono curioso!

Comunque grazie 1000!
iMMazza 62
Toscana PT
Cita messaggio
Grazie da:
#6
mi spiace per timidity, il mio funziona...... bhè l'importante è che con vlc tu possa ascoltare. ciao
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)