Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Majonix - installare Teamviewer.
#1
Salve, sto cercando di installare Teamviewer su Majonix 2 - 32 bit.
Mi collego al sito di Teamviewer e scarico la versione Ubuntu - Deb a 32 bit, Appgrid parte con l'installazione.
A un certo punto il puntatore si blocca, dato che il pc non è l'ultimo prodigio della tecnica moderna attendo qualche minuto, sperando che sia un blocco temporaneo dovuto a qualche sovraccarico passeggiero, ma così non è.

Spengo tenendo premuto il tasto di accensione, conto fino a 10 e poi lo riaccendo il pc parte, ma si blocca di nuovo durante il caricamento di Majonix.

Stavolta resetto il pc, Majo si carica regolarmente, anche se appare e si spegne velocemente una finestrella riguardante Wine (ma se ho scaricato la versione Deb che c'entra Wine?), ripeto l'installazione di TM, si apre Appgrid e clicco su avvia (avvia cosa? l'installazione o TM?),
Non accade nulla, riclicco su avvia ma continua a non succedere nulla.

Messaggi di errore o di qualsiasi altra cosa? Nulla di nulla, questo è un aspetto che detesto di Linux.

Non mi resta altro che chiedervi cosa posso fare.

Grazie.
Cita messaggio
Grazie da:
#2
Ho provato a installare TM con apt-get... e ha funzionato, chi ci capisce è bravo.
TM 10 adesso c'è, ma quando clicco sull'icona non parte nulla.

P.S. Non mi rimandate al Forum di TM, non conosco l'Inglese.
Cita messaggio
Grazie da:
#3
qui qualche info in italiano:
http://www.teamviewer.com/it/help/firststeps.aspx
http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
Grazie da:
#4
Salve Giusti, disponibile come sempre.
Purtroppo la mia risposta può essere solo che le tue segnalazioni non mi sono utili.
Esse portano a delle guide disponibili su Teamviewer, guide che però partono ambedue dal presupposto che TM funzioni.
La situazione attuale è invece la seguente: Con Win 8.1 TM c'è e si apre, con Majonix 2 c'è ma non ne vuole sapere di aprirsi.
Cosa posso fare per sbloccarla?

Ciao.
Cita messaggio
Grazie da:
#5
Prova ad aprire il Terminale e dare il comando:

teamviewer
Cita messaggio
Grazie da:
#6
Salve Prof.

Lo ho lanciato da Terminale e il risultato è il seguente:

Init
Checking setup
Launching Teamviewer

Dopodiché il nulla.

Il contenuto del file "install_teamviewerd.log" è il seguente:

lun 15 dic 2014, 10.41.41, CET
Action: Installing daemon (10.0.36281) for 'upstart' ...
installing /etc/init/teamviewerd.conf (/opt/teamviewer/tv_bin/script/teamviewerd.DEB.conf)
initctl start teamviewerd
teamviewerd start/running, process 2312

Vi può tornare utile il contenuto del file "TeamViewer10_Logfile.log"?

Grazie.
Cita messaggio
Grazie da:
#7
Teamviewer per linux si appoggia a wine per funzionare, quindi ti consiglio di reinstallare wine e di aggiornare il sistema. Tongue
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#8
Salve, scusate l'assenza, dovuta al collasso del sistema e alla successiva nonché difficoltosa reinstallazione.
Anche su di questa ci sono dei problemi, dovuti al fatto che il file "/etc/apt/souces.list (dist parse)" è danneggiato,
di conseguenza sono impossibilitato a fare gli aggiornamenti, mentre il collegamento a Internet è regolare.
Cosa posso fare per togllere il blocco.

Grazie.
Cita messaggio
Grazie da:
#9
Vicino a quel file ne puoi vedere un'altro sources.list.save sarebbe la versione precedente e forse non corrotta
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#10
Buonasera Dukko.
Ho selezionato il file e premuto il tasto "Canc", nulla.
Ho cliccato dx sul file ma nel menù che si è aperto la voce "Elimina" non c'è.

Ho aperto il Terminale.
Ho scritto Sudo -s e mi sono autenticato.
Ho scritto rm -i sources.files.
Il risultato è: rm: impossibile rimuovere "sources.files": File o directory non esistente.
Ho lanciato rm -f sources.files, ri-nulla.

Mi sono sbagliato io o quel file non ne vuole sapere di andarsene?
Cita messaggio
Grazie da:


Vai al forum: