Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Majonix problema mate
#1
Salve,
non so bene cosa sia successo ma, dopo aver effettuato gli aggiornamenti di ieri mattina, al riavvio della macchina ho ricevuto dei messaggi di errore perchè non riusciva ad inserire delle applet nella pannello superiore (tipo volume, previsione del tempo, montadischi) e cercando di aggiungerli a mano non sono più presenti tra le scelte.
Inoltre tutte le impostazioni che avevo messo sul risparmio energetico e luminosità video preimpostata le ha perse.
Secondo me non funziona mate (non so se è l'espressione giusta).
Mi trovavo cosi bene prima, non è che si può ripristinare come prima.
Spero di essere stato chiaro.
Grazie mille.
Cita messaggio
Grazie da:
#2
MATE è in continua evoluzione, in particolare ora che Canonical lo ha inserito tra i DE Ufficiali.
MajoNix è nata prima della decisione di Canonical e, di fatto, utilizza altri repository per il DE. Questo però potrebbe comportare che gli aggiornamenti del sistema possano creare qualche problema con i repository precedenti di MATE.
Comunque, apri Synaptic e controlla che siano presenti sul sistema i pacchetti come in figura


   
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#3
Si ci sono i pacchetti.
Ma non mi funzionano varie cose, tutte legate a Mate (es calcolatrice di mate, mate-screenshot).
E' come se non si caricasse più Mate all'avvio del portatile.
Per il resto funziona tutto.
Cita messaggio
Grazie da:
#4
Diamine Undecided
Reinstalla l'ambiente ed il core i pacchetti sono:
mate-core
mate-desktop-environment
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#5
il mate-core è presente nei pacchetti con la casella verde, con il menù del tasto destro del mouse mi da la possibilità solo di rimuovere il pacchetto.
il mate-desktop-environment non è proprio presente nei pacchetti.

Posso provare con qualche codice da terminale?
Grazie mille
Cita messaggio
Grazie da:
#6
Purtroppo i repository sono cambiati, come ti avevo detto, il progetto è ora in collaborazione con Canonical, quindi apri il terminale e digita

sudo apt-add-repository ppa:ubuntu-mate-dev/ppa
sudo apt-add-repository ppa:ubuntu-mate-dev/trusty-mate

sudo apt-get update

ora puoi dare i seguenti comandi:

sudo apt-get install ubuntu-mate-core ubuntu-mate-desktop

Purtroppo perderai molte personalizzazioni, visto che verrà installata la versione di Canonical.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#7
Ho effettuato le operazioni indicate.
Mentre installava mi è apparsa una finestra dove dovevo scegliere tra KDE e lightm, ho lasciato la scelta predefinita kde
Ho riavviato e sono riapparse le applet che non partivano tranne una, ma il video sfarfallava e si vedeva uno schifo.
Non riuscivo a trovare il mate settings per cercare di regolare qualcosa.
Ho avviato la ricerca aggiornamenti e mi ha chiesto l'avanzamento parziale di versione, lo ho fatto e dopo aver aggiornato si è riavviato e non riusciva ad entrare nella sessione.
Fortunatamente avevo fatto un'immagine del disco e la ho ripristinata.

Non so se ripetere il processo o recuperare un'immagine della settimana scorsa del disco salvando i file aggiornati nel frattempo.
Cita messaggio
Grazie da:
#8
L'avanzamento parziale di versione ti si era presentato anche prima? Quando tutto funzionava bene?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#9
No prima dei problemi non avevo richieste di avanzamento.
Cita messaggio
Grazie da:
#10
Purtroppo, come avevo detto prima, una volta che Canonical ha preso nei suoi repository MATE, il PPA è ufficiale usato per MajoNix è stato chiuso, quindi è probabile che gli aggiornamenti del sistema che arrivano ora, siano poco coerenti con alcuni componenti del DE.
Comunque, anche se non è determinante, negli aggiornamenti fatti sul mio portatile ed in virtuale, il problema non si è presentato... ma questo non vuol dire che non accadrà purtroppo.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:


Vai al forum: