Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Mancato avvio pc Acer Aspire sa80-9b7z
#1
Question 
salve,ho per le mani un pc di un familiare che improvvisamente non riesce ad avviarsi,esso presenta i seguenti sintomi :
ho fatto diversi tentativi tra i quali il fatto di provarlo ad accendere rimuovendo prima uno e poi l'altro dei due banchi di memoria ram situati all'interno,scollegano anche il mouse da la presa usb,da ultimo sono riuscito a farlo partire con una memoria ram sola scollegando anche il mouse usb e si è avviato anche il sistema operativo,ho ricollegato anche il mouse,però ha funzionato per pochissimo tempo poiché ho sentito la ventola di raffreddamento che aumentava la sua velocità di rotazione rimanendo assai accellerata,l'immagini sullo schermo si frammentavano dividendosi a metà,sopravveniva il suono di un bip continuo e il sistema non prendeva più nessun comando dal mouse e per spegnerlo ero costretto a staccare la spina.

Ora il pc nell'accensione si sente un primo bip e rimane bloccato sull'accensione con la ventola di raffreddamento che gira ininterrottamente e velocemente,si sente un secondo bip,lo schermo rimane nero e non parte neppure scollegando prima di accenderlo il mouse dalla presa usb come era accaduto precedentemente.

Ipotizzo qualcosa tipo condensatori della scheda madre,visto che il pc ha diversi anni,per quanto riguarda l'aspetto visivo non ho notato nessun rigonfiamento nella parte superiore o perdita di liquido di essi,se qualcuno può darmi cortesemente qualche indicazione per cercare di risolvere questo problema di mancato avvio,ciao grazie !
Cita messaggio
Grazie da:
#2
Sarebbe utile, utilissimo trovare su Internet il significato dei ... bip.
E' diverso a seconda della marca della scheda.

Intanto potresti mettere una distro Ubuntu su Usb o su CD e fare il boot da lì.
Se parte puoi attivare il test della RAM ed escludere guasti alla scheda madre.

Se non riesci neanche a fare il boot da live ... è un guasto alla scheda madre, alla scheda video (se presente) o alle RAM.

Prova visto che la ventola va a manetta a togliere il dissipatore, pulire il processore e rimettere la pasta. Il massimo sarebbe avere un processore di ricambio per fare una prova ... Smile

Le RAM puoi toglierle ed inserirle in maniera alternata.
E' fortemente improbabile che siano guaste entrambe e contemporaneamente.

La scheda video se NON è integrata la puoi togliere e vedere se il SO parte.

Se in ultimo rimane la scheda madre ... bhe la riparazione mancando la convenienza economica puoi o fartela da solo andando per tentativi, testando i condensatori con un tester, o delegando il tutto ad un amico ma rigorosamente a titolo gratuito !
Cita messaggio
Grazie da:
#3
Se va su tomshw nella sezione schede madri, dalla guida all'incirca può individuare a seconda dei bip di che cosa si tratta.
Cita messaggio
Grazie da:
#4
Ho fatto diversi tentativi in base alle vostre indicazioni, per cercare di ripristinare questo mancato avvio :
ho provato a scollegare i diversi componenti che erano collegati alla scheda madre,scheda video, lettore masterizzatore cd-dvd, microprocessore ripulendo e mettendo della pasta termoconduttiva nuova nel contatto tra cpu e dissipatore,ad ogni fase di scollegamento provavo ad accenderlo e la situazione rimaneva immutata si sentiva il rumore della ventola di raffreddamento che girava regolarmente non accellerata come precedentemente e all'accensione si sentiva un bip poi una pausa e dopo due bip ravvicinati,quindi ho ricollegato il tutto,ora però purtroppo quando l'accendo non si sente più nessun bip,ho riprovato anche a riscollegare i vari componenti però quando premo il pulsante di accensione si sente solamente il rumore della ventola di raffreddamento,nessun bip e lo schermo permane nero,ho effettuato anche un clear cmos per resettare il bios ma la situazione è rimasta tale:
essendo variata la situazione e non riuscendo a capire cosa potere fare ,penserei di provare a testare i condensatori della scheda madre, e pensando ad un'eventuale problema di alimentazione,provare a collegare l'hardware del pc ad un'altro alimentatore,un vero casino,anche perchè sono un'autodidatta e spero di trovare qualche indicazione per cercare di misurare i condensatori con il multimetro poiché non l'ho mai fatto,fatemi sapere se avete qualche idea,ciao grazie mille ,Riccardo.
Cita messaggio
Grazie da:
#5
se i condensatori sono esauriti devi cambiare scheda madre, a meno che tu sia capace di sostituirli in modo autonomo (suggerisco di sostituirli tutti, quando se ne esaurisce uno probabilmente anche gli altri lo seguiranno a breve);
farli cambiare ad un tecnico di costa più che cambiare la scheda madre, non per il costo dei condensatori ma per la manodopera
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#6
nel 2012 mi è successo un problema analogo con il mio pc Packard Bell istart 5020 che stò usando tutt'ora,esso  presentava  gli stessi sintomi di questo pc acer ed anche allora provai in vari modi ma non riuscendo lo portai in assistenza dove mi diagnosticarono la sostituzione dei condensatori scheda madre,mi costò 42 euro in totale(35 euro+iva).

in questo caso ho provato anche a collegare l'hardware ad un'altro alimentatore,e inizialmente mi ha fatto un bip ma non si è avviato.
ci vorrebbe di potere trovare in rete qualche video tutorial a riguardo di come misurare i condensatori con il multimetro per valutare se hanno dei problemi,ho trovato qualche indicazione scritta che ho copiato e incollato su un file.doc che allego chiedendo se potete visionarlo   per vedere di sapere se posso utilizzarlo nel mio caso.ciao e grazie delle risposte.


Allegati
.doc   come misurare condensatori.doc (Dimensione: 14,5 KB / Download: 0)
Cita messaggio
Grazie da:
#7
Penso che il consiglio di comprare una nuova mobo sia quello giusto.
Per poter trovare eventuali problemi che potrebbero anche non essere dovuti a dei condensatori, bisogna avere tempo, una certa attrezzatura ed essere esperti anche sul modo di maneggiare l'hardware.

Se l'hardware è abbastanza recente ( sei-sette anni massimo) con 50-60 €, spese di invio comprese dovresti farcela.
Cita messaggio
Grazie da:
#8
(23-03-2015,16:35 )Riccardo.varadero Ha scritto: ci vorrebbe di potere trovare in rete qualche video tutorial a riguardo di come misurare i condensatori con il multimetro per valutare se hanno dei problemi

Salve! Ce l'hai un tester o multimetro? Bene: i condensatori elettrolitici, andrebbero dissaldati, o almeno andrebbe isolato

uno dei due poli; dopodiché, si prende un tester analogico o digitale, il puntale nero si inserisce sulla boccola COM o  negativo,

il puntale rosso sulla boccola ohm, seleziona la scala ohm x1, e poni i due puntali sul condensatore. Se il condensatore è buono,

dovrebbe segnare sul tester resistenza zero (fondo scala) per poi scaricarsi e tornare ad inizio scala(resistenza infinita).

Se invece il condensatore è in corto, la lancetta del tester, segnerà sempre zero(fondo scala), se è aperto non segna nulla,  se è in perdita,

segnerà una determinata resistenza non scaricandosi del tutto. Questa è solo una prova pratica, empirica. Capita a volte, che il maledetto sfugge anche alla verifica ohmica.

Che poi è la stessa cosa che farebbe uno strumento ESR

Questo è quanto. Se non sai armeggiare un saldatore è aspirastagno, meglio lasciar perdere.

Ricordo che gli elettrolitici hanno una polarità ben precisa. Questa va rispettata sempre, pena l'esplosione degli stessi.
Windows vista: per te l'avventura finisce qui; niente Upgreid!

Le dolci parole di una donna che pesano come un macigno: "è simpatico".
Cita messaggio
Grazie da:
#9
si effettivamente è vero,comprare una scheda madre usata o ricondizionata sarebbe molto più semplice,ho fatto una ricerca su internet e si trovano a 40-50 euro per questo pc,comunque vorrei cercare di fare la riparazione da me.no perchè voglio complicarmi la vita,ma bensì per vedere se riesco ad andare avanti nell'apprendimento delle varie tipologie di riparazione su i pc e notebook,a livello hardware-software ed elettronico che poi è quello più complicato per un'autodidatta come mè,anche se mi piace molto fare queste cose poichè ho tanta volontà e purtroppo tantissimo tempo libero,essendo disoccupato per il momento,comunque grazie moltissimo a tutti per i consigli,cercherò di vedere e valutare quello che posso cercare di mettere in pratica,ciao mille grazie !
Cita messaggio
Grazie da:
#10
ciao ragazzi,continua la telenovela :
questa mattina,dopo che il pc era stato spento per tutta la notte,ho provato ad accenderlo con tutto collegato compreso lo schermo,si è avviato con un bip mentre la ventola di raffreddamento girava all'impazzata (ho sostituito precedentemente la pasta termoconduttiva nel contatto tra cpu e dissipatore) e compariva sullo schermo il seguente messaggio

cmos cheksum error - defaults loader
press f1 to continue dell to enter setup

premendo il tasto canc entravo nel bios notando la data e l'ora sballate (anno 2003 gennaio ) e mentre sentivo la ventola di raffreddamento girare vorticosamente,vedevo scritto che vi era una temperatura di 80° c. poi improvvisamente il pc si spengeva,forse per la temperatura elevata,e provando a riaccenderlo manifesta i soliti sintomi,non si sente alcun bip e si sente solamente il rumore della ventola che gira però regolarmente,mah un gran casino !!!!
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)