Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Manjaro] Aggiornamenti ramo stable, impressioni e chiarimenti di primo supporto.
#1
Rainbow 
EDIT1(1/3/15): Discussione riferita al all'aggiornamento del 14/2/15 per il ramo Stable.
Non è una richiesta di aiuto, sebbene di aiuto potrebbe fornirne una simile discussione a mio avviso!


Non ho eseguito l'ultimo aggiornamento, ma se altri nel forum l'avessero eseguito, sarebbe utile segnalare eventuali anomalie riscontrate nel cambio di versione.


Manjaro Linux è una distro rolling, quindi non è necessario procedere al reinstallare tutto ogni tot tempo per avere l'ultima versione disponibile!
Annuncio ufficiale: https://manjaro.github.io/Update-2015-02...stable%29/
Dal Forum ufficiale(inglese): https://forum.manjaro.org/index.php?topic=20478.0


(Tra l'altro, fin ora gli aggiornamenti Avvenuti con pieno successo sono all'incirca dell'80% una cifra che considerando la natura del sistema non sia poi così male! Specie per chi installa di tutto e di più!)


Inoltre ho notato dall'aggiornamento:

.txt   log.txt (Dimensione: 18,54 KB / Download: 5)


Che ad esempio kdesdk-kate diventa kate4 questo significa che l'editor sta venendo reso indipendente dall'intera suite KDE(salvo non lo fosse già!)?


Sono conscio che una simile discussione sarebbe molto più idonea da fare su di un forum dedicato a Manjaro, tuttavia non mi sembra ci siano in lingua italiana, quindi mi scuso nel caso sia fuori luogo adoperare in questa maniera il forum 2 Majorana.

EDIT2: Vista la piega intrapresa dalla discussione ed i ritmi degli aggiornamenti degli sviluppatori Manjaro- ossia update con cadenza settimanale o bisettimanale, salvo imprevisti- si è deciso di cambiare l'argomento ed il titolo del topic da "[Manjaro] Aggiornamento del 14/2/2015 (stable)" a "[Manjaro] Aggiornamenti ramo stable, impressioni e chiarimenti di primo supporto."
Con il nuovo titolo pertanto invito a non discutere i problemi derivanti dagli aggiornamenti qui, ma solo di segnalare un'anomalia avvenuta post update. Se anche altri utenti rilevano la medesima anomalia, significa che può esserci un bug e quindi va segnalato agli sviluppatori Manjaro, ma se nessun altro ha tali problemi invito cortesemente a non discutere di ciò qui, ma in apposito topic, creandolo se opportuno. Grazie.
Cita messaggio
Grazie da: eu66
#2
Sei perfettamente in linea con lo spirito del forum.
Grazie  Tongue  per aver condiviso le tue utili informazioni.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#3
(15-02-2015,14:04 )DrakenRevenge Ha scritto: .....

Che ad esempio kdesdk-kate diventa kate4 questo significa che l'editor sta venendo reso indipendente dall'intera suite KDE(salvo non lo fosse già!)?

Sono conscio che una simile discussione sarebbe molto più idonea da fare su di un forum dedicato a Manjaro, tuttavia non mi sembra ci siano in lingua italiana, quindi mi scuso nel caso sia fuori luogo adoperare in questa maniera il forum 2 Majorana.

Ciao , qui https://forum.manjaro.org/index.php?board=11.0 puoi postare le tue richieste in italiano tranquillamente . La community di manjaro in italiano è vero non esiste ma se si tratta di dare una mano non si fanno indietro . C'è un canale freenode se vuoi puoi entrare e chattare con "altri" italiani.
Per quanto riguarda kde è normale che tutto stia diventando indipendente con l'arrivo di kde5 o sarebbe meglio dire plasma 5 e kf5 ( framework 5 ) . stanno rendendo tutto libero dal doversi tirare dietro librerie kde per ogni pacchetto kde ...

Grazie comunque per condividere la tua esperienza...
Cita messaggio
Grazie da:
#4
Io ho manjaro sia con mate che xfce hò aggiornato ieri sera per il momento non riscontro nessun problema. Tongue
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#5
Ops non avevo notato la tua richiesta per cui rispondo ora aggiornamenti kde lisssssio come l`olio con kernel 3.18.6
Cita messaggio
Grazie da:
#6
Io mi sono ritrovato Kate 5, anche tu? O.ò
Era uno dei migliori programmi nella versione 4.x ed l'ho amato(od amata visto il nome!) tuttavia non mi sembra essere realmente migliorata: il dizionario ora rallenta il funzionamento del programma e non sono state salvate le mie precedenti configurazioni, ne riesco a trovare le cartelle dei nuovi!
Cita messaggio
Grazie da:
#7
Sì anche io ho trovato il 5.6 come versione. Sulla usabilità non ti so dire perché lo uso per scrivere script semplici quando non uso medit.
Per scrivere documenti uso calligra. ..
Le tue conf forse cambiando versione sono rimaste nella vecchia cartella. Non saprei se sono compatibili.. ..potrei chiedere...
Cita messaggio
Grazie da:
#8
In genere uso Kate per quasi qualsiasi cosa di scrittura e programmazione, preferendolo al dev c++
Usando l'integrazione da terminale è possibile compilare senza eccessivi problemi!

In ogni caso l'aggiornamento oltre all'incompatibilità ha portato anche alcune variazioni un pò... Insolite:
Attivando il controllo ortografico la digitazione diventa estremamente lenta(se per esempio inizio a scrivere molto velocemente alcuni caratteri compaiono solo dopo pochi secondi).
Personalmente non riesco neanche a trovare la cartella contente le nuove configurazioni!

Ho poi notato che ora non è più integrato con il terminale come prima: Tema di Konsole e tema di terminale in Kate erano praticamente identici, ora non più!

E credo sia passato anche il terminale alla versione 5.6!
Cita messaggio
Grazie da:
#9
Il problema è che tra poco uscirà plasma 5 ... quindi manjaro credo piano piano stia introducendo le varie migliorie di 5 ...
Per i temi prova a cambiarli anche lo schema colori ....
Se vuoi mi informo sul forum come è cambiato le configurazioni di kate Kirek è quello che segue insieme ad anex gli sviluppi delle versioni kde ... ..
Cita messaggio
Grazie da:
#10
Si, è vero, piano piano stanno provvedendo a sostituire le varie applicazioni di kde 4.XX con quelle Kde 5.XX(anche se in realtà l'aggiornamento principale riguarda plasma se non erro!)

In ogni caso credo di aver scoperto una cosa:
i pacchetti
Codice:
plasma-framework frameworkintegration
servono all'integrazione dei pacchetti qt5 con il tema di default breeza, quindi installandoli sostituiscono le precedenti configurazioni per tutti i programmi kde5(Kate per esempio!) e se quindi non si vogliono alterare le configurazioni preesistenti conviene non installarli e di provvedere ad installare
Codice:
qtcurve-qt5
se si usa qtcurve.

Ho seguito questa discussione in inglese:
http://forums.netrunner-os.com/showthread.php?tid=17282

dove si parla delle configurazioni di Konsole, Kate e Gwenviewer. Provo a fare qualche test nelle cartelle lì indicate(~/.local/share/) per vedere se riesco a cavare qualcosa di utile!

@Ste74:
Sarebbe davvero un grande favore  Huh

(Scusami se ogni intervento è un pò "prolisso" ma sto cercando di rendere il topic d'aiuto anche a chi dovesse leggerlo in futuro ed avere simili problemi!)

Edit/PS:

Se si prova ad esportare uno schema di colori da Kate si ha il seguente errore:
Codice:
/usr/share/katepart5/syntax/oors.xml: La regione di commento su più righe (Comment) non può essere risolta
Puoi verificare anche tu?
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)