Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Manjaro][Risolto] Problema di ibernazione al collegamento periferiche USB
#1
Buona sera At

Ho un problema con Manjaro, l'ultima relase stable(8.11) con KDE 4.14.3, e dopo l'ultimo aggiornamento ho il seguente problema:

Appena connetto un dispositivo USB ad una porta del pc, questo si iberna ed il dispositivo non viene attivato.
Se connetto addirittura uno smartphone entra in un ciclo infinito di ibernazioni, anche rimuovendo le periferiche il problema non viene risolto e prosegue così, finché non si forza la chiusura del sistema premendo brutalmente il tasto di accensione/spegnimento!  Sfascio

Qualcuno ha riscontrato il mio stesso problema?
Cita messaggio
Grazie da:
#2
Ciao io uso manjaro però con mate a 32 bit e non ho ancora riscontrato questo problema,
come tè ho  la versione 8.11.Vediamo se sul forum  c'è qualcuno che usa kde. Undecided
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#3
Ciao , manjaro usa tlp come gestore energetico
controlla in /etc/default/tlp
che non hai attivato autosuspend mode per gli usb ..
leggi anche qua
https://wiki.manjaro.org/index.php?title...#Setup_TLP
Cita messaggio
Grazie da:
#4
Dimenticavo che kernel usi?
Cita messaggio
Grazie da: DrakenRevenge
#5
Pardon, credevo di averlo detto: Kernel Linux 3.18.3- 3.17.8- 3.16.7.

Il computer in questione è un Acer Aspire 5732Z con un Pentium T4500 ed una scheda grafica AMD:

Codice:
lspci | grep VGA
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV710/M92 [Mobility Radeon HD 4530/4570/545v]

Nella directori indicata da @Ste74 non ho trovato tlp od altri file di configurazione relativi alla gestione energetica! Ho disattivato l'ibernazione delle unità usb da laptop mode tool, presente in:
Codice:
/etc/laptop-mode/conf.d/usb-autosuspend.conf

Ho fatto alcune ricerche ed ho scoperto che tlp non è installato nel mio sistema.
Essendo un portatile è più conveniente tenere laptop mode settings oppure installare tlp?
Vorrei provare ad installare tlp ma ho il timore di fare danni ancora maggiori! xD
Cita messaggio
Grazie da:
#6
Ciao,devi essere partito con installazione di manjaro 0.8.8 o 9. Perché dalle ultime ISO di default viene messo tlp. In quanto laptop tool secondo loro non è il massimo. Se segui il wiki che ti ho postato puoi mettere tlp sicuramente pacman ti chiederà di rimuovere laptop mode tool in quanto vanno in conflitto. Comunque se non noti surriscaldamento ventole che girano al Max e durata batteria normale puoi tenerselo.
Ho visto Chennai il 3.16,3.17,3.18
Dei tre terrei solo l`ultimo e metterei il 3.14 in quanto lts.
Inoltre hai kde e purtroppo ha un bug negli ultimi kernel che gestiscono il dpm. credo si chiami così, in alcuni casi me compresi in ibernaZione o sospensione al riavvio si pianta il notebook. Non credo sia il tuo caso ma se ti ritrovi in kernel panico al riavvio devi modificare il login.conf.
Cita messaggio
Grazie da:
#7
Consigli quindi di disinstallare laptop mode tools per sostituirlo con tlp?
Cita messaggio
Grazie da:
#8
Il bello di arch è che tu non fai quasi niente... quando chiedi tlp in automatico dietro tua conferma ti disinstalla laptop mode tools... comunque se vuoi tenrer quest'ultimo puoi farlo ti ho vsolo detto che per manjaro è deprecato laptop mode tools poi come vedi dal wiki si può anche tenere ... se non noti cose strane nel consumo tienilo pure...
Cita messaggio
Grazie da:
#9
Se vuoi divertirti a paciugare (fino a un certo punto) in sicurezza installa timeshift , ( se non lo conosci è un backup manager) fai uno snapshot del sistema e fai le tue modifiche se il sistema diventa instabile puoi tornare esattamente a come era prima ..
Cita messaggio
Grazie da:
#10
@Ste74:
Non avevo letto la tua successiva modifica, scusa!

Invero KDE non mi ha dato problemi fino a questo momento! Anzi, ogni volta che sospendevo e riaccendevo funzionava tutto bene.
Timeshift lo conosco, né ho letto qualcosa già su lffl.org! Tuttavia proverò a fare qualche prova anche senza Tongue Se laptop è stato messo da parte, potrebbe comunque essere deletereio continuare a preferirlo alla soluzione standard della distro!

Farò qualche test e farò sapere! Intanto devo constatare di essere l'unico con questo problema! xD

EDIT:
Installato il tutto, ho sbirciato nel file di configurazione ed anche avendo l'auto sospensione USB attiva, non mi ha dato problemi.
Leggendo altrove, ho visto che l'autosospensione USB in genere disattiva la periferica collegata alla porte, ma nel mio caso era il pc ad autosospendersi!

Ho installato anche Xfce, ed il problema permane, di conseguenza il cerchio si stringe.

PS: il file di configurazione di tlp è effettivamente più accattivante delle decine di file di laptop mode settings, dove vi erano file di configurazione relativi agli asus eee-pc anche se ho un acer aspire!
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)