Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Mint e aggiornamenti.
#1
Ho cercato in questo forum qualche risposta al mio dubbio: non l'ho trovata o non l'ho cercata bene. La domanda è la seguente.
Sul notebook un pò datato ho installato Mint 17.2 scaricato dal sito ufficiale. Ho aggiunto nei repository il ppa di Libreoffice: essendo Mint basato su Ubuntu 14.04 - dove LibreOffice 5 è già stato scaricato ed installato automaticamente dagli update - non dovrebbe arrivare anche su Mint l'avanzamento a LibreOffice 5?
Questa mia domanda per similitudine si estende pure agli altri repository-ppa che io ho aggiunto alla Mint 17.2 ufficiale.
Cita messaggio
Grazie da:
#2
credo tu debba rimuovere i ppa attuali e mettere quelli nuovi. guarda questa pagina
Cita messaggio
Grazie da:
#3
Se i programmi comuni si trovano nei repository di ubuntu, sono disponibili all'incirca nello stesso momento anche per Mint, stante il rilascio non sempre pronto di una nuova versione di mint update che controlla gli aggiornamenti proposti.

Inoltre per gli aggiornamenti non considerati stabili, devi abilitare in gestore aggiornamenti il livello 4-5.
Se invece sono rilasciati dallo sviluppatori di Mint ed usano repo diversi, devi aspettare.

Comunque da gestore pacchetti, volendo si può forzare la versione.

Il sistema di Mint è più conservativo di ubuntu, in quanto privilegia la massima stabilità.
Cita messaggio
Grazie da:
#4
Sono rientrato da poco e vi ringrazio.

@ supertuxkart
   da qualche parte avevo letto che è prudente evitare gli aggiornamenti di livello 4 e 5. In più, da gestore pacchetti, tutte le volte che ho lanciato AGGIORNA
   
  non mi ha mai trovato aggiornamenti mentre da gestore aggiornamenti si. Essendo nuovo di Mint è normale che mi chieda: perchè? Comunque, viste le mie
   esigenze, penso che aspetterò gli sviluppatori di Mint.

@ dxgiusti
   ti ringrazio di avermi indicato la pagina di LFFL, è un sito che seguo molto. La mia perplessità origina dal fatto che sul notebook che normalmente utilizzo il passaggio  
   da LO 4 a LO 5 è avvenuto senza  modificare i ppa.

In ogni caso comunicherò eventuali sviluppi. Grazie
Cita messaggio
Grazie da:
#5
Su Mint gli aggiornamenti di livello 4-5 sono disabilitati per scelta dello sviluppatore e quindi è l'utente che decide se vuole che certe componenti del S.O. siano aggiornati all'ultima versione, anche non stabile. In Ubuntu invece vengono rilasciati normalmente.

Il gestore pacchetti aggiorna la lista pacchetti, cioè dei programmi dei repo e dei ppa installati dall'utente che vengono poi eventualmente proposti dal gestore aggiornamenti.
Da gestore pacchetti poi si possono sempre installare manualmente, nel caso forzando la versione dal menù pacchetto.

Esiste anche "aptitude" via terminale dal quale si possono controllare le versioni più aggiornate dei programmi ed installarli, anche se l'ho usato raramente.
Cita messaggio
Grazie da:
#6
(09-08-2015,18:35 )Sale349 Ha scritto: Ho cercato in questo forum qualche risposta al mio dubbio: non l'ho trovata o non l'ho cercata bene. La domanda è la seguente.
Sul notebook un pò datato ho installato Mint 17.2 scaricato dal sito ufficiale. Ho aggiunto nei repository il ppa di Libreoffice: essendo Mint basato su Ubuntu 14.04 - dove LibreOffice 5 è già stato scaricato ed installato automaticamente dagli update - non dovrebbe arrivare anche su Mint l'avanzamento a LibreOffice 5?
Questa mia domanda per similitudine si estende pure agli altri repository-ppa che io ho aggiunto alla Mint 17.2 ufficiale.

se vuoi aggiungere su mint il ppa per il nuovo libreoffice devi dare priorità al ppa stesso
ti può essere utile questo link:
http://forums.linuxmint.com/viewtopic.php?f=47&t=201522
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)