Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Modem zte mf80 TIM
#1
Buon giorno a tutti, spero di non aver sbagliato sezzione, per il mio problema.
Ho acquistato il modem in oggetto (è un ruter wi-fi) ma sotto ubuntu non riesco a farlo funzionare, ho configurato la connessione come banda larga mobile perche ho un pc fisso e no posso usarlo col  wi-fi. Quando provo a connettermi l'icona lampeggia per qualche secondo poi mi dice che sono fuori linea.Ho installato ubuntu 15.04 (installazione da completare appunto perchè sono senza modem).Il modem viene riconosciuto come un cd-dvd.Ho cerca in giro in rete ho trovato molti con lo stesso mi problema ma ad oggi nessuna ha una soluzione.
Spero possiate aiutarmi grazie.
Cita messaggio
Grazie da:
#2
Se non erro i modem router 3G collegati tramite cavo USB vengono rilevati come connessioni ethernet e non a banda larga. Prova a modificare le impostazioni. Una volta ho installato Arch Linux in questo modo e mi ricordo che il modem 3G veniva rilevato come connessione ethernet.
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#3
Ho provato a configurare la connessione ethernet ma nel gestore delle connessioni la connessione è disabilitata
Cita messaggio
Grazie da:
#4
Invece di immettere manualmente i dati necessari per la connessione prova a fare la procedura guidata, che dovrebbe abilitarti il dispositivo che usi.
Sul fisso puoi usare una chiave wi-fi usb, che verrà riconosciuta subito e una volta configurata basterà inserirla per connettersi. Sempre che il segnale wifi sia sufficiente.
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#5
Dovresti postarci l' output del comando


Codice:
sudo ifconfig


Postaci cosa ti restituisce il terminale, naturalmente il modem 3g deve essere collegato al PC altrimenti non viene rilevato.
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#6
Non devi settare come banda larga mobile, ma nelle connessioni devi abilitare il wifi e verrà riconosciuto immediatamente,non funziona come fosse chiavetta a banda larga mobile, ovviamente ti devi prima dotare di un WIFI Wireless USB Adapter 2.0  dato che i pc fissi non ne sono provvisti.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#7
@bilodiego
Questo nel caso lo volesse utilizzare come dispositivo wireless,che sarebbe anche la soluzione migliore anche sotto il profilo della sicurezza perchè in questo caso potrebbe proteggere la linea con una passwd. Però i modem 3g si possono utilizzare anche semplicemente collegandoli al PC tramite cavo USB
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#8
Si certo Tongue , giusta osservazione, quando il modello in questione ne sia predisposto non tutti ce l'hanno.

P.s. ho controllato qui il modello in questione è predisposto per il collegamento diretto alla porta usb del pc.Quindi è bene seguire le tue indicazioni.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#9
Qesto è il report del comanto ifgonfig

lucas@lucas-Z87X-D3H:~$ ifconfig
eth0 Link encap:Ethernet HWaddr 74:d4:35:10:ff:1d
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Interrupt:20 Memory:f7100000-f7120000


lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:1071 errors:0 dropped:0 overruns:0 frame:0
TX packets:1071 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:90364 (90.3 KB) TX bytes:90364 (90.3 KB)


lucas@lucas-Z87X-D3H:~$

per quanto riguarda la connessione infatti l'unica soluzione che ho trovato e usarlo col wi-fi.
Cita messaggio
Grazie da:
#10
In effetti non viene rilevato dal sistema, comapare solo eth0 che è la relativa alla scheda madre
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)