Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Monitor 19" usato solo parzialmente da W7
#1
Wiindows 7 utilizza solo parzialmente lo schermo del monitor 19" Samsung che invece Linux utiluizza in tutta la sua ampiezza così come lo faceva anche WXP ( quando lo avevo).
Ai due lati - dx e sx- lascia due strisce nere di 5 cm. ognuna, utilizzando solo la parte centrale.
Ho trafficato un pò per risolvere il problema ma non ci sono riuscito.

La risoluzione è molto buona (mi indica 1024x768 ), così come con Linux che però mi indica una risoluzione 1360x768.
Ma immagino che la risoluzione non influisca sull' ampiezza della videata.


C'è qualche trucco? Grazie
Cita messaggio
Grazie da:
#2
non c'è nessun trucco hai impostato su Windows 7 la risoluzione sbagliata (o lo ha fatto il sistema da solo per qualche strano motivo);
i monitor LCD lavorano bene solo alla loro risoluzione nativa e tu probabilmente hai un monitor con risoluzione 1366x768; devi indicare a Windows quella risoluzione altrimenti ti usa solo la parte centrale;
premi il tasto dx del mouse sul desktop, seleziona "Risoluzione dello schermo", imposta 1366x768
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#3
Grazie BAT, ma mi consente al massimo 1024 x 768, come vedi dalla foto.
Aprendo la finestra, di cui non riesco a fare lo snapshot perchè si chiude, è il valore massimo in alto.
Ci avevo già provato. Undecided


Allegati Anteprime
   
Cita messaggio
Grazie da:
#4
Cerca ed installa i driver per la tua scheda video.
Cita messaggio
Grazie da:
#5
concordo, non sono installati i driver della scheda grafica, te la sta gestendo come una scheda generica
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#6
Prima ho cercato di far aggiornare automaticamente dal SO i driver sia cercandoli nel pc che online.


La risposta è stata che erano già aggiornati.( Mica vero).

Allora ho smanettato un pò per cercare di capire quali fossero e posto sotto i risultati.

Sbaglio ad installare il driver indicato a questo link?:

https://downloadcenter.intel.com/it/download/10469#help

cioè:  ATIGFX_ALLOS_8.27.060616.035083_PV.EXE

il mio dubbio nasce dal fatto che W7 non è menzionato tra i S.O. a cui sarebbe destinato (solo WXP) e che la scheda madre non so se è quella menzionata:

Questo download è valido per i prodotti elencati di seguito.


Allegati Anteprime
           

.png   hardinfo.png (Dimensione: 8,23 KB / Download: 49)
.png   MWSnap002 2015-04-05, 17_42.png (Dimensione: 10,74 KB / Download: 49)
.png   MWSnap001 2015-04-05, 17_40.png (Dimensione: 7,44 KB / Download: 47)
Cita messaggio
Grazie da:
#7
Vai qui: http://support.amd.com/it-it/download,
sezione Seleziona il driver in modo manuale
seleziona
step 1: Integrated motherboard graphics
step 2: Radeon Xpress Series
step 3: prima Radeon Xpress1100 e poi Radeon Xpress 200, li scarichi entrambi per sicurezza
step 4: seleziona i driver per Windows Vista, dovrebbero funzionare anche su Windows 7 (attento a scegliere correttamente tra 32 e 64 bit);
step 5: premi il pulsante "Display results"

Dovrai scaricare 2 pacchetti, uno è WDM driver, il driver vero e proprio e da installare per primo,
l'altro è il Catalyst control Center, da installare dopo il WDM.

La tua scheda grafica è obsoleta, temo anche la scheda madre.
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: utente333
#8
scaricati, ... ed ora quale coppia consigli di eseguire per prima, xpress1100 o xpress200?
Credo anch'io che siano obsolete ( il pc è vecchio) ma con Mint17 e WXP tutto va benissimo.

se con W7 non va, e non combino guai,... pazienza, mi tengo lo schermo così.
Cita messaggio
Grazie da:
#9
è indifferente, quello non corretto non si installa; prova prima il 200 e se non risolvi prova l'altro
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#10
mah. strano. me ne ha installato uno ma la schermata non è cambiata.
e non è possibile variare la risoluzione a 1360x768, resta a 1024x768 Undecided
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)