Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Non c'è il boot di ubuntu
#1
Ho un notebook ASUS con Windows 7 installato da CD originale e con sistema EFI. Ho fatto il DVD della plus 14.04 e finalmente solo stamattina, dopo innumerevoli peripezie, parte l'installazione che termina con successo.
Riavvio e....sorpresa non c'è il grub di ubuntu (penso si dica così) cioè la possibilità di scegliere windows o ubuntu ma sullo schermo c'è scritto questo "Reboot and select proper boot device or insert boot media in selected boot device and press a key". Quindi non vede il boot di ubuntu.
Il sistema operativo è installato perchè da GPARTED lo vedo.
La prima volta che ho aperto GPARTED, prima di installare, ho visto una partizione dove c'è il boot di windows, un'altra piccola partizione di circa 100 MB tutta nera con un punto rosso affianco e che non ho toccato, la partizione di windows e un'altra grande partizione dati.
Ho eliminato la grande partizione dati perchè volevo fare una partizione primaria con ubuntu, una estesa con dentro una dati NTFS e la swap, ma non ho mai avuto la possibiita di fare una partizione estesa, la scelta era sempre primaria. Allora ho fatto un'altra partizione primaria dati NTFS , una primaria ext4 e la swap più uno spazio non allocato che mi riservo per qualche altra cosa.
A questo punto dopo essermi scervellato tanto con le partizioni e con l'installazione che non partiva non so più che fare e ho proprio bisogno del vostro aiuto Piange Piange
Ringrazio di cuore coloro che impietositi si muoveranno in mio aiuto.
Cita messaggio
Grazie da:
#2
Ciao, avendo appunto il sistema di destinazione UEFI devi realizzare un chiavetta avviabile con tale configurazione. Questo è il link diretto: http://www.istitutomajorana.it/index.php...&Itemid=33.
Altra cosa, windows funziona? Nella bios hai controllato se il boot primario è l' HD?
Ubuntu anche se è stato installato non viene letto poichè il sistema destianazione è UEFI e non BIOS CONVENZIONALE.
Prova a usare Rufus e ci fai sapere, ciao. At
Cita messaggio
Grazie da:
#3
Visto che hai il DVD della Plus 14.04, lancialo, connettiti ad internet e poi lancia l'applicazione:

Boot Reapair (Riparatore dell'avvio)

Questa utilità è già installata nella Plus Remix.
Cita messaggio
Grazie da:
#4
Windows funziona ma per farlo partire devo andare nel bios e mettere al primo posto di boot il "windows boot manager". Ho tentato di disabilitare l'EFI con l'opzione "delete boot option" ma una volta disabilitato e premuto f10 (salva ed esci) mi partiva sempre windows anche se avevo il CD-DVD al primo posto di boot e nel masterizzatore il DVD live di ubuntu. Poi nel boot del bios non vedo la voce USB . Quindi non penso di poter fare una chiavetta avviabile. E non so se  è possibile aggiungerla dalla voce "add new boot option" (ho fatto una foto del bios che metto in allegato). Tenterò con il boot repair.
Una domanda: ma l'EFI non c'è solo per windows 8?
Cita messaggio
Grazie da:
#5
La foto del bios non posso allegarla è troppo grande
Cita messaggio
Grazie da:
#6
impoosta in modo che parta win. ora riavvia e con la live di ubuntu come ti ha suggerito il prof avvia bootrepair ( riparazione boot )dovrebbe pensarci lui in automatico se hai seguito le indicazio corrette quando hai installato ubuntu. questa
Cita messaggio
Grazie da:
#7
Hai provato con Boot Repair?
Cita messaggio
Grazie da:
#8
speriamo non abbia installato in maniera "normale", senza seguire la procedure uefi. il fatto che se entra nel bios ed imposta per win e questo parta, mi fa pensare che abbia installato con il bios in modalità legacy.
Cita messaggio
Grazie da:
#9
Mi accingo a usare il boot repair. Ma voglio precisare alcune cose. Le partizioni che ho trovato sono queste: Fat 32 con il boot di windows seguita da un'altra piccola partizione nera con il punto esclamativo affianco e il flag msftrec come nella figura 2 (quella tutta a destra) indicata nel link di dxgiusti, poi  la partizione dove c'è win. Poi potevo creare solo partizioni primarie. Quando ho installato ubuntu non ho potuto disabilitare l'EFI, nella finestra di installazione ho messo punto di mount lo slash formattato ext4 e lo swap, poi ho dovuto cliccare sulla freccia verde in basso per abilitare il pulsante next (cosa che prima non facevo e percio non riuscivo a proseguire). Non ho fatto come indicato quihttp://wiki.ubuntu-it.org/Hardware/Dispo...izioni_GPT. Quindi, non avendo installato in quel modo che cosa succede se avvio il boot repair ? Windows potrebbe non funzionare più?  A che è dovuta la preoccupazione di dxgiusti? Aspetto una vostra risposta prima di installare i pacchetti del boot repair.
Cita messaggio
Grazie da:
#10
nel wiky è spiegato molto bene come effettuare una installazione con il disco con tabelle gpt ( questo il motivo per cui non riesci a creare partizioni estese/logiche, puoi solo primarie e ne puoi fare tantissme ) e l'avvio gestito da efi ( uefi ). magari non è cosi tragico, avvia bootrepair e vediamo se lui riesce a sistemare il tutto. boot repair sulla plus è gia installato. devi solo avviarlo.
mi chiedi se poi win..... direi di no ma non mi prendo nessuna responsabilità.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)