SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Non c'è il boot di ubuntu
#21
Intanto facci vedere una schermata delle tue partizioni (con Gparted). Se ubuntu risulta installato poi, vedremo di reinstallare Grub.

Per la schermata:

lancia Ubuntu da CD-DVD, in modalità live (inserisci il CD-DVD o la chiavetta e riavvia il computer). Quando sei dentro Ubuntu, vai in:

Sistema / Amministrazione / Editor di partizioni.

Vedrai le partizioni del disco, fai una schermata (Applicazioni / Accessori / Cattura schermata) e salvala sulla scrivania. Adesso salva la schermata in una pen-drive o nell’HD e poi allega l’immagine.
Cita messaggio
Grazie da:
#22
Ecco il mio hard disk -allego la schermata


Allegati Anteprime
   
Cita messaggio
Grazie da:
#23
Allego anche cosa è venuto fuori dopo il boot repair


Allegati Anteprime
       
Cita messaggio
Grazie da:
#24
Da quello che leggo, il boot è impostato in legacy e non UEFI. Quindi, entra sulla Bios e attivi il UEFI (sempre se non è già attivo).
Quando decidi di selezionare il boot da chiavetta, ti viene richiesto se farlo in modalità legacy o UEFI?
Se non riesce nemmeno con questo, carica la iso di ubuntu su rufus.
Altra cosa.. non vorrei sbagliarmi ma l' Hard Disk è partizionato in MBR.
Quindi se tutto dovesse andare secondo i piani, carichi la ISO su Rufus, impostando il tipo di partizionamento in MBR e il tipo di sistema destinazione UEFI. Al riavvio dovresti avere il grub con i due sistemi operativi..
Tux
Cita messaggio
Grazie da:
#25
L'idea sarebbe buona. Solo che nel mio bios non vedo usb bootabile. Forse si può aggiungere ma io non so come fare. Se qualcuno lo sa mi aiuti per favore. L'hard disk è partizionato GPT. Sul CD di windows c'è
scritto 64 bit. Ho usato il prompt di windows ed è uscito questo.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#26
Sono riuscito a ridurre la dimensione della foto del mio bios che non ho potuto allegare prima


Allegati Anteprime
   
Cita messaggio
Grazie da:
#27
Se non erro, dovresti andare su Add New Boot option, e dovresti avere la scelta usb ..
Carica la iso 64 bit su rufus selezionando: Schema di partizione GPT e sistema di destinazione UEFI.
Riavviando il pc, prova a cliccare ripetutamente il tasto f12 e dovrebbe darti l' avvio da pendrive..
Se non parte, apri la bios e selzioni come primo boot la pendrive..
Cita messaggio
Grazie da:
#28
Ecco quello che trovo su add new boot option[b]. Non c'è usb ma altre cose. Aggiungo le foto di ogni opzione.[/b]


Allegati Anteprime
           
Cita messaggio
Grazie da:
#29
Ok, provato con f12?
Riepilogando: Il secureboot e fastboot li hai disattivati?
Puoi fare uno screen sulla selelezione dei boot?
Cita messaggio
Grazie da:
#30
Nel tentativo di installare ubuntu in modalita “UEFI - Tabella partizioni GPT”  come suggerito da dxgiusti http://wiki.ubuntu-it.org/Hardware/Dispo...izioni_GPT
ho avuto un incidente. Credendo di partizionare in gpt la sola partizione dove era installato ubuntu, ho partizionato tutto l'hard disk, quindi addio windows. Pertanto, non avendo mai installato win, ho fatto prima una prova su virtual box ed è andato bene.
Sul sito ho trovato IL SUPER GRUB DISK e mi sono regolato nel seguente modo: ho ripartizionato tutto l'hard disk msdos ed ho fatto la partizione per ubuntu  in dev/sda/1 più una grande partizione estesa con dentro la swap. Ho installato Ubuntu e funzionava. Poi ho creato la partizione ntfs di win  spostando la partizione di ubuntu a destra sapendo che win vuole la prima partizione. Ho installato win.
Ovviamente al riavvio partiva solo win. Ho usato il super Grub seguendo esattamente le indicazioni (su terminale sudo grub-install /dev/sda  e poi ancora sudo update-grub) .Ha installato correttamente il Grub. Ma al riavvio il grub vede solo ubuntu. C 'è un modo per rimediare o no?
Oppure mi conviene reinstallare tutto da capo seguendo il metodo UEFI tabella partizioni GPT con i seguenti passaggi:  partiziono tutto l'hard disk gpt e poi creo le  partizioni in questo ordine. Prima la partizione fat 32 da 100 MB con il flag boot, la partizione ntfs dove installo win, una partizione dati ntfs, la partizione di ubuntu ext4 e lo swap. Durante l' installazione di Ubuntu, come punto di mount dovrò indicare la partizione EFI (quella da 100 MB) come EFI boot partition. A questo punto devo installare prima ubuntu e poi windows?, altrimenti non potrò indicare la partizione efi come punto di mount perché sarà già occupata dal boot di windows? E' tutto esatto anche nell'ordine delle cose oppure c'è qualcosa che non va? Vorrei saperlo prima di farlo.Grazie


Aggiungo una schermata del mio attuale hard disk.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: