Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Non riesco a installare dal Software Manager
#1
Hola

Sto tentando di installare in Linux Mint 15 dei player (Vlc, mplayer, miro) tramite il Software Manager ma abortano tutti i tentativi, a cosa puo essere dovuto?
Cita messaggio
Grazie da:
#2
ciao, non conosco mint ma so che la versione 15 è su base ubuntu 13.04 e questa versione non è più supportata. questo potrbbe essere il motivo del tuo problema.
Cita messaggio
Grazie da:
#3
Hola

Grazie, mi tocchera attualizzare
Cita messaggio
Grazie da:
#4
Se vuoi mantenere la Mint 15 e installare i codec multimediali segui questa guida e inserisci eventualmente il repo di videolan nel caso che non fosse tra gli old releases :

http://www.linuxmind-italia.org/index.php?topic=19886.0
Cita messaggio
Grazie da:
#5
Prova, in alternativa, con il Gestore Pacchetti (synaptic)
Cita messaggio
Grazie da:
#6
I repo ufficiali di ubuntu-mint per quella versione non sono più attivi.
Sia Gestore Software, Gestore Pacchetti o Terminale gli riporterebbero sempre lo stesso errore di 404 - Server not found.
A meno che non installi gli old-releases come consigliato.

Solo alcuni programmi di repo esterni non certificati sono ancora supportati, ma probabilmente anche quelli cesseranno nel giro di qualche tempo.
Cita messaggio
Grazie da:
#7
+Se non risolvi prima puoi installare da te i solftware avendo cura di scaricare la versione .deb del software e poi spostarti nella cartella dove hai scaricato il pacchetto
Codice:
cd nome-percorso
e poi digitare:
Codice:
apt-get install nome-programma
spero tu risolva. Ciao
Cita messaggio
Grazie da:
#8
Anche scaricando i .deb, se questi richiedono delle dipendenze di sistema non sarà possibile installarli, se non si aggancia agli old releases, a meno che queste dipendenze non siano già presenti nel pacchetto .deb o che le abbia scaricate a parte da qualche repo di ubuntu e installate.
Cita messaggio
Grazie da:
#9
Se le dipendenze sono nei repo ufficiali non c'è alcun problema in quanto se le tira dietro quando installi. aggiorna sempre con apt-get update e apt-get upgrade prima di ogni installazione. Ciao
Cita messaggio
Grazie da:
#10
(19-11-2014,21:08 )pabform Ha scritto: Se le dipendenze sono nei repo ufficiali non c'è alcun problema in quanto se le tira dietro quando installi. aggiorna sempre con apt-get update e apt-get upgrade prima di ogni installazione. Ciao

non può aggiornare. i suoi repo non sono più attivi.......
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)