Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Nuova Scheda Madre Asus X52D
#1
Ciao a tutti, ho fatto cambiare la scheda madre del mio notebook asus e ora me lo ritrovo con la ventola (credo sia quella che si accende in caso di surriscaldamento, quella più rumorosa per intenderci) sempre attiva, anche a computer freddo appena acceso.
Il problema è che il computer è diventato lentissimo e mi sto chiedendo: è possibile che la ventola rallenti tutto o è solo dovuto alla scheda madre magari con componenti meno potenti? Nel caso fosse la ventola, c'è un modo per gestirla (tramite ad esempio il bios)?
Cita messaggio
Grazie da:
#2
Che sistema operativo hai ?

In quanto al rallentamento "marcato" mi sembra di intuire, rispetto alla vecchia Mobo, non penso sia normale ma le cause possono essere sia software che hardware.

La ventola può anche essere rumorosa per una serie di ragioni, bassa qualità del componente, montaggio poco accurato.

Non ho trovato niente al riguardo di questo modello, solo l'X52DE, per individuarlo dovresti dire anche il codice alfanumerico che segue, di che anno è ?
Cita messaggio
Grazie da:
#3
Windows 7 Home Premium a 64

Comunque al negozio mi hanno detto che volontariamente l'hanno impostata sempre attiva, per evitare il surriscaldamento (motivo per il quale si è bruciata la prima scheda madre).

Ti allego l'immagine dell'adesivo sul retro direttamente perchè ci sono diversi codici. E' del 2011


Allegati Anteprime
   
Cita messaggio
Grazie da:
#4
Bene, la famiglia è la X52D con la mobo revisione R e il modello EX101V, con il processore AMD Phenom II X3-N830.
Si tratta di un modello a quanto sembra poco diffuso.

La prima cosa da fare per vedere di che cosa si tratta è quella di aprire pulizia disco, depennare i punti di ripristino precedenti all'ultimo, la cache di IE e le anteprime, per alleggerire il sistema.

Quindi per controllare il filesystem usare lo scandisk approfondito con selezionata la casella dei settori eventualmente danneggiati. Generalmente dovrai riavviare per poter eseguire il controllo.

Se non risulta niente, poi fai la deframmentazione del sistema, con l'apposito tool.

Mi raccomando sempre prima lo scandisk, altrimenti se ci fossero dei settori illeggibili, la riallocazione potrebbe far collassare il sistema.

Se non risulta niente di anomalo dal controllo del disco, una volta deframmentato dovrebbe ripartire a velocità normale.

Se invece i problemi persistessero, vai su liberkey.com e scarica l'installer della suite e dal menù apposito poi fai l'installazione di SIW e/o altri tools di diagnostica. Si tratta di programmi che non sporcano il registro di sistema. Lo lanci, così vediamo se la mobo corrisponde alle specifiche di quella originale, il modello del disco, etc. Ed eventualmente vedremo il da farsi.
Cita messaggio
Grazie da:
#5
Grazie mille davvero, provo subito e ti informo
Cita messaggio
Grazie da:
#6
Ho provato ed effettivamente sembra migliorato un pò. Non sono riuscito a procurarmi il tool di diagnostica che mi dicevi, ma con pc wizard ho tirato fuori l'elenco completo. Può servire per confrontare con la mobo originale?

Rimane comunque la questione ventola, c'è un modo per farla riattivare solo a determinate temperature come prima?


Allegati Anteprime
   
Cita messaggio
Grazie da:
#7
Il report hardware di pc-wizard mi sembra coerente con quanto riportato nelle specifiche del produttore.

Le ragioni per cui magari sembra ancora leggermente meno veloce sono tante.
Possono variare da una sensazione soggettiva, dopo averci rimesso mano perchè è stato in riparazione diversi giorni - all'antivirus un pò invasivo, l'installazione di un programma pesante che carica qualcosa all'avvio e rende il sistema più lento, a qualche altro programma che ha pasticciato con qualche libreria, all'installazione e alla disinstallazione di programmi vari -.

C'è anche da considerare lievi variazioni tra una mobo e l'altra, lotti prodotti in diversi periodi, possono dar luogo a qualche leggera differenza come velocità, affidabilità e componenti elettronici usati. Infatti c'è anche un'altra sigla che identifica esattamente quale numero di revisione sia, di solito cambia a secondo delle periferiche supportate, ma non dovrebbero esserci problemi nel tuo caso.

Per quanto riguarda la ventola, controlla che non ti abbiano installato qualche utility specifica della asus che si occupi della faccenda. Altrimenti immagino abbiano messo mano al Bios ( ce ne sono centinaia di versioni anche all'interno della stessa casa produttrice, per cui è difficile darti un'indicazione precisa ) comunque è qualcosa che si riferisce a "rpm" e "fan". Rpm sono i giri al minuto e fan è la ventola.

Secondo me però non ti conviene modificare la situazione.
Se hai il manuale della mobo, leggi bene le istruzioni prima di decidere di procedere in questo senso.

A me è capitato su una vecchia mobo di provare nel Bios a mettere la funzione di spegnimento rapido in caso di surriscaldamento. Difatti il Pc si è spento subito.........
Evidentemente o il sensore preposto non era presente, collegato o era guasto. Non l'ho potuto appurare dato che non sono riuscito a trovare il manuale di quella vecchia motherboard. L'ho dovuto ripristinare per accedere nuovamente. Perciò secondo me il riparatore ha scelto una soluzione, magari rumorosa, ma conservativa che ti tutela maggiormente l'hardware.
Cita messaggio
Grazie da: Schwa
#8
Devo ammettere che dopo averlo usato in modo continuativo noto un netto miglioramento nella velocità, quindi avevi perfettamente ragione. Grazie mille!
Ora mi rimane solo un dubbio: la scheda di rete. Sembra si sia abbassata la distanza massima alla quale riesce a connettersi ad una fonte wireless. Faccio un esempio pratico: distanza router-notebook 8-10 metri, prima arrivava segnale eccellente, adesso mi devo avvicinare parecchio.
Per non parlare del ripetitore d-link, ce lo devo mettere praticamente sopra per farlo connettere.
Stavo dando un'occhiata all'elenco dispositivi di windows e ho notato il triangolino con punto esclamativo sotto all'elenco schede di rete. C'entra qualcosa? (Allego immagine)


Allegati
.jpg   Immagine.jpg (Dimensione: 29,78 KB / Download: 15)
Cita messaggio
Grazie da:
#9
Quello segnato in giallo è un driver virtuale, serve per convertire gli indirizzi internet IPv6 in IPv4.
Niente di che, se ti funziona la rete.

Se hai il disco driver fatto tramite l'apposita funzione OEM, disinstalla e prova a reinstallare il driver dell'Atheros AR9825 Wireless Network Adapter.

Ti lascio un topic al riguardo:
http://www.hwupgrade.it/forum/showthread.php?t=1742270
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)