Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Openshot non si avvia
#1
Ciao, ho installato diversi software sul mio Mint 18 Cinnamon. Tra questi anche Openshot, che è stato uno dei primi.
Successivamente ho aggiunto Kdenlive (con relativo ppa), Kino, Pitivi, Shotcut. Alcuni di questi sono stand-alone.

Tutti sono presenti nel menù sotto la voce "Audio e video". Il problema è che Openshot non si apre più. Anche andando ad aprire un file *.osp (progetto openshot) mi dice che il file non è associato a nessun programma. Ho disinstallato e reinstallato Openshot, ma nulla.
Ho provato anche associando il file al software, ma nulla.

In definitiva Openshot sembra che ci sia (anche da "gestione installazioni" risulta un software già installato), ma non c'è modo di avviarlo.
Qualcuno sa dirmi cosa controllare?
Cita messaggio
Grazie da:
#2
Per chi ti saprà aiutare indica il responso aprendolo da terminale.
Ciao
Cita messaggio
Grazie da:
#3
normalmente rimuovere e reinstallare un programma, senza aver cancellato le cartelle di impostazione e configurazione del programma stesso nella /home, non ha effetto, perchè una volta reinstallato e riavviato si riprende le impostazioni da quelle in /home, prova a cercare nella tua /home le cartelle riferite a openshot, potrebbero essere una o più cartelle , e anche nascoste.

abilita la visualizzazione dei file nascosti e cerca in /home /home/.config e /home/.cache rimosse o rinominate queste riprova a lanciare openshot
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#4
Tra prove, ricerche e sbattimenti il problema stava in tal modulo "python-mlt" e non c'è stato verso di venirne a capo. Dato che era un'installazione di Linux fresca ho piallato tutto e rimesso Mint 18, ma questa volta con KDE rinunciando al mio amato Cinnamon. Purtroppo per usare i software di grafica sembra che KDE metta già di suo tutte le dipendenze necessarie, mentre su Cinnamon, pur installando il PPA, Kdenlive era una ciofeca.

Prima avevo Cinnamon e aggiungevo i repository KDE (con deludenti risultati), ora proverò con KDE ad aggiungere Cinnamon e vedremo come va.
Cita messaggio
Grazie da:
#5
boh , io non capisco tutto sto casino di DE, a parte che la discussione parla di problemi con openshot, hai provato a fare quello che dicevo?

inoltre il pacchetto che dici, è presente nei repo, basta installarlo, se è quello il problema.

se vuoi cinnamon, ti installi quella versione, installi kdenlive dai repo ufficiali e se non se lo tira dietro il pacchetto python-mlt

come vedi è nei repo di xenial

http://packages.ubuntu.com/xenial/python-mlt
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#6
Non ho provato a fare quel che hai detto e la discussione è relativa ad Openshot ma legata alla mancanza di pacchetti che in un DE ci sono di default mentre non ci sono in altri. Avevo provato anche a disinstallare e reinstallare tutto l'inimmaginabile, compresi i pacchetti da te indicati, ma non è cambiato nulla.
Kdenlive su Cinnamon è un bug con grafica intorno, pur scaricandolo dal suo PPA e aggiungendo successivamente tutti i pacchetti in qualche modo collegati.
Il casino è avvenuto perchè ho scaricato diversi software di editing per provarli tutti. Un software chiedeva alcune dipendenze, altri ne chiedevano altri. Li ho messi tutti, ma alla fine funzionava una cosa su uno ma non funzionava più una cosa su un altro. Alla fine non ne sono uscito e ho piallato.
Ora non mi dispiacerebbe tornare a Cinnamon (che oltetutto consuma due terzi in meno di memoria rispetto a KDE), ma ho paura di tornare al marasma iniziale. Senza contare le impostazioni da rifare di Thunderbird, Firefox, ecc.
Cita messaggio
Grazie da:
#7
devi provare a installare i software dei repository ufficiali, non aggiungere ppa esterni
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
Kdenlive non esiste nei repositori di Mint 18 Cinnamon, così come tanti altri software. Spesso, inoltre, ci sono versioni obsolete.
Cita messaggio
Grazie da:
#9
kden live, ci deve essere, come kino e openshot, sono su ubuntu 16.04 e nei repo sono presenti, io non ne ho installato nessuno, ma come vedi ci sono i candidati all'installazione, se i software dei ppa , più recenti non vanno bene, allora meglio un software più vecchio , ma che funzioni.

Codice:
~$ apt-cache policy kino openshot kdenlive
kino:
  Installato: (nessuno)
  Candidato:  1.3.4-2.1build2
  Tabella versione:
     1.3.4-2.1build2 500
        500 http://archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
openshot:
  Installato: (nessuno)
  Candidato:  1.4.3-1.2
  Tabella versione:
     1.4.3-1.2 500
        500 http://archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
        500 http://archive.ubuntu.com/ubuntu xenial/universe i386 Packages
kdenlive:
  Installato: (nessuno)
  Candidato:  4:15.12.3-0ubuntu1
  Tabella versione:
     4:15.12.3-0ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#10
poi quando sostengo che pclos è un altro pianeta.........
se risolvi bene per te.
nel caso ti interessi con pclinuxos-mate tutti quei programmi li trovi nei repo come standar.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)