Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
PC lento dopo formattazione
#1
Ciao ragazzi.
Un amico mi ha chiesto di formattargli il PC di cui allego le caratteristiche.
Appena formattato lo stesso risulta molto lento all'avvio e sembra metterci una vita per avviarci.
Premetto che l'hard disk è stato cambiato nemmeno 3 settimane fa.
Ho formattato usando gparted con una formattazione a basso livello che è durata circa due ore e mezzo.

Qualcuno ha qualche suggerimento?
Potrebbe essere la ISO del SO corrotta??
Utilizzo sempre la stessa versione per tutti i computer che formatto e non mi ha mai dato problemi.

Grazie a chiunque possa aiutarmi suggerendomi test da effettuare oppure dandomi qualche dritta se si è avuto lo stesso problema.

Cordialmente.

volaff

Riepilogo
Sistema Operativo
Windows 7 Home Premium 64-bit SP1
CPU
AMD Athlon 64 X2 5000+ 48 °C
Tecnologia Brisbane 65nm
RAM
2,00GB Canale Singolo DDR2 @ 371 MHz (6-6-6-18)
Scheda Madre
ASUSTeK Computer INC. M2N68 (AM2) 48 °C
Grafica
LE-1708 (1280x1024@60Hz)
512 MBNVIDIA GeForce 8400 GS (Undefined) 54 °C
Memorizzazione
931GB TOSHIBA DT01ACA100 ATA Device (SATA) 37 °C
7GB Kingston DataTraveler 2.0 USB Device (USB)
Drive Ottici
HL-DT-ST DVD-ROM DH16NS10 ATA Device
HL-DT-ST DVDRAM GH20NS15 ATA Device
Audio
VIA HD Audio(Compatible)
Cita messaggio
Grazie da:
#2
A occhio:
probabilmente non hai installato i driver della scheda madre, in particolare del chipset;
anche se lo hai fatto potrebbe comunque essere un chipset problematico (nVidia nForce 630a) con Windows 7, tutti i chipset nVidia con Windows 7 hanno una pessima reputazione. Inoltre solo 2 GiB di RAM non aiutano di certo.
Secondo me l'HDD non è un problema, è il resto dell'hardware che è scarso...
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#3
Spiega un pò meglio come hai proceduto per la formattazione a basso livello ?
Da una parte sembra troppo poco e dall'altra troppo, a secondo di come l'hai fatta.
Cita messaggio
Grazie da:
#4
Grazie ad entrambi per le risposte.
Per la formattazione a basso livello, ho usato parted magic-------ERASE DISK---------- EXTERNAL---------DISK- WRITE ZEROS TO THE ENTIRE DRIVE USING "dd".

Il problema, o forse sarà una mia impressione, è che sembra lento anche nel caricare una distro live tipo Lubuntu da penna usb (tanto per dirne una) oltre all'avvio di Windows.

Il problema è che anche se l'hardware è piuttosto scarso almeno prima sembrava tutto più fluido e veloce.

Le caratteristiche che ho indicato a inizio post sono quelle del PC prima di formattarlo coi driver installati di default.
Io per ora non ho installato manco i driver solo formattato e messo Windows 7.

Grazie ancora.
Cita messaggio
Grazie da:
#5
(05-11-2016,01:03 )volaff Ha scritto: Io per ora non ho installato manco i driver solo formattato e messo Windows 7.
senza driver del chipset è lento per forza
i driver devi installarli e quelli del chipset devi installarli per primi (servono tra le altre cose proprio a far funzionare al meglio i controller del disco)
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#6
Non mi vorrei sbagliare, ma 2 ore e mezzo solamente per "dd" mi sembrano abbastanza poche su un disco da 1TB.
Dagli una controllatina :
http://www.ilsoftware.it/articoli.asp?ta...iato_10858
non si sa mai.
Cita messaggio
Grazie da:
#7
(05-11-2016,14:40 )BAT Ha scritto:
(05-11-2016,01:03 )volaff Ha scritto: Io per ora non ho installato manco i driver solo formattato e messo Windows 7.
senza driver del chipset è lento per forza
i driver devi installarli e quelli del chipset devi installarli per primi (servono tra le altre cose proprio a far funzionare al meglio i controller del disco)

Li ho installatai già usando driver pack solution poichè non ho i dvd di installazione ma va lento uguale.
Cita messaggio
Grazie da:
#8
(05-11-2016,16:01 )supertuxkart Ha scritto: Non mi vorrei sbagliare, ma 2 ore e mezzo solamente per "dd" mi sembrano abbastanza poche su un disco da 1TB.
Dagli una controllatina :
http://www.ilsoftware.it/articoli.asp?ta...iato_10858
non si sa mai.

Il disco è stato sostituito meno di un mese fa Smile
Cita messaggio
Grazie da:
#9
I dischi si possono rompere in qualsiasi momento, da nuovissimi, nuovi o da vecchi, almeno quelli meccanici.
E lo stesso possono avere problemi di clusters danneggiati ugualmente.
Cita messaggio
Grazie da:
#10
(05-11-2016,16:47 )supertuxkart Ha scritto: I dischi si possono rompere in qualsiasi momento, da nuovissimi, nuovi o da vecchi, almeno quelli meccanici.
E lo stesso possono avere problemi di clusters danneggiati ugualmente.

Allora faccio un controllo con cristaldiskinfo e poi una passata con hdd regenerator e veidamo come vaSmile
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)