Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
PC non si avvia "No Signal Display"
#1
Un saluto a tutti gli amici del forum.
Da qualche giorno quando accendo il pc, questo si "blocca" ( almeno credo ) prima della schermata "nera" del P.O.S.T., sul monitor appare la scritta "no signal display" e devo ripetre l'accensione più e più volte prima che parta, una volta avviato posso usarlo senza nessun problema per ore (adesso è partito al secondo tentativo ).
Le ventole partono, la luce verde nella scheda madre è accesa, la tastiera lampeggia.
Ho provato memtest86+ ( 4 passaggi ) senza nessun errore, provato anche Crystal Diskinfo 6.5 e mi dice che H.D. è in buone condizioni nessun settore danneggiato e spesso non riesco ad entrare nel bios.
Ho "rimesso" un immagine fatta con Acronis True Image e ho notato che non mi aggiorna l'ora, potrebbe essere la batteria quasi esaurita?
Ho visto su you tube questo video: https://www.youtube.com/watch?v=Tp--sEcO-lw però la scheda madre è diversa, qualcuno più esperto ( ne sono tanti ) saprebbe dirmi a quale condensatore corrisponde nella mia scheda madre e le "specifiche"? Sarebbe una soluzione altamente economica.
Qualche altro consiglio?
La configurazione del mio pc:
Operating System:     Windows 7 Ultimate 64-bit SP1
CPU:Intel Core i5 750 @ 2.67GHz Lynnfield 45nm Technology
RAM: Muskin 4,00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24) ( da sostituire a breve con 8 GB )
Motherboard: ASUSTeK Computer INC. P7P55D LE (LGA1156)
Graphics: 512MB ATI Radeon HD 4770 (Sapphire/PCPartner) 2269WM(1920x1080@60Hz)
Storage: 500 GB Western Digital WDC WD5000AADS-00M2B0 ATA Device (SATA)    
Optical Drives: NEC HL-DT-ST DVDRAM GH22NS50 ATA Device
Tutto collegato tramite splitter hdmi ad un Pioneer kuro 32" e un monitor AOC 22".
Grazie.

[Immagine: http://i61.tinypic.com/24x0wh5.png]


Asus p7p55d le

[Immagine: http://i58.tinypic.com/2ldenoy.jpg]
Cita messaggio
Grazie da:
#2
le specifiche dei condensatori sono stampigliate sui condensatori stessi
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#3
(04-09-2015,17:20 )BAT Ha scritto: le specifiche dei condensatori sono stampigliate sui condensatori stessi

Grazie ma ha quale condensatore asus p7p55d le corrisponde quello indicato con la freccia dell'altra scheda?

Per un eventuale sostituzione della scheda madre quale mi consigliate possibilmente usb 3 avendo a disposizione un budget di 90-100 euro?
p.s. cambiata la batteria, aspettato più di 30 minuti bios resettato mà la situazione non è migliorata anzi adesso segna il 01-01-2002.
Grazie.
Cita messaggio
Grazie da:
#4
il problema della data si risolve reimpostandola nel BIOS;
per quanto riguarda il o condensatori rotti, non devi trovare un "corrispondente" sulla tua scheda, devi vedere direttamente sulla TUA scheda se ci sono condensatori gonfi e/o con perdita di materiale: vanno cambiati;
comunque la rottura di un condensatore è già un brutto segno, in genere ne seguono altri (a me è successo), ti conviene cambiare la scheda a meno che non sei capace tu stesso di sostituire i condensatori danneggiati;
per la sostituzione devi cercarne una con lo stesso socket altrimenti devi cambiare anche CPU e forse la memoria
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#5
il problema della data si risolve reimpostandola nel BIOS;
Grazie

devi vedere direttamente sulla TUA scheda se ci sono condensatori gonfi e/o con perdita di materiale: vanno cambiati;
Premetto che sono un dilettante, ma ho cambiato tanti condensatori e altri  pezzi di piccole apparecchiature e molti erano guasti pur non presentando gonfiature.

per la sostituzione devi cercarne una con lo stesso socket altrimenti devi cambiare anche CPU e forse la memoria
Da questo punto di vista sono messo male visto che schede madri con socket 1156 sono fuori produzione e praticamente introvabili.
Grazie.
p.s. dopo aver resettato il bios poi impostato l'ora, due accensioni al primo colpo ( sarà il fresco è arrivata la pioggia! )
Cita messaggio
Grazie da:
#6
se fosse per quello ( la pioggia ) bisognerà imparare la danza....... tanto per sdramatizzare. se riesci, oggi o questa notte, quando non userai il computer, leva sia la batteria che il cavo di collegamento. il giorno dopo al riavvio verifica che l'ora/data sia corretta. potresti avere la batteria tampone scarica.
Cita messaggio
Grazie da: nenedesbarlocciu
#7
Aggiorno la situazione: dopo l'effetto "fresco" la situazione era migliorata mà qualche volta non partiva allora ho cambiato la pila e lasciato per più di 30 minuti spento poi ho aggiornato il bios ( dà quello installato erano uscite 2 versioni ) e miracolosamente dà un paio di giorni il problema sembra risolto ( speriamo ).
Nel bios ho cambiato ( anni fà ) solo l'impostazione NO LOGO il resto era tutto di default, ora la considerazione da fare è che "qualche cosa" ha cambiato o "corrotto" una o più impostazioni del bios: chi? Esistono virus o simili che possono fare ciò?
p.s. il pc lo uso soltanto io.
Grazie.
Cita messaggio
Grazie da:
#8
virus?
possibile solo in teoria, nella pratica è quasi impossibile
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#9
Accertato che la colpa non è da imputare a virus, chi può aver "modificato" o "corrotto" le impostazioni del bios?
Oppure il problema era la pila?
p.s. anche oggi partito al primo colpo.
Grazie.
Cita messaggio
Grazie da:
#10
probabilmente sono andate perse per la pila scarica/difettosa
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: nenedesbarlocciu


Vai al forum: