Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
PC si avvia correttamente ma il BIOS non va
#1
Sad 
Buonasera, creo questa discussione pur essendo consapevole che non sono il primo ad avere il problema di cui vi parlerò. Inizio presentando le caratteristiche hardware del mio portatile:
Marca: Lenovo
Modello: IdeaPad Z580
Sistema Operativo: Windows 10 Home
Architettura: x64 (64 bit)
Processore: Intel® Core™ i7-3632QM CPU @ 2.20 GHz (8 CPUs), 2.20 GHz
Scheda Video Integrata: Intel® HD Graphics 4000 1792 MB
Scheda Video Esterna: Nvidia GeForce GT 635M (la memoria si aggira intorno ai 2 GB,non ricordo perfettamente)
Memoria Ram: 4096 MB
E dopo aver visto le specifiche, passiamo al problema vero e proprio: il computer funziona perfettamente, però quando provai a premere le varie combinazioni di tasti (F1, F2, Canc, Fn + F1, Fn + F2, Maiusc + F1, Maiusc + F2, F12) mentre il pc era in accensione, proprio non voleva saperne di entrare nel BIOS, ma partiva normalmente Windows. Scoprì in seguito che nel portatile accanto al tasto di accensione vi era un piccolo bottoncino, che il manuale cartaceo chiama Novo Button. Provai a pc spento a premerlo e mi appare un piccolo menu a centro schermo dove c'erano diverse voci tra cui: Normal Startup, BIOS Setup, Boot Menu, System Recovery. Selezionai dunque la seconda, ovvero BIOS Setup ma come gli altri tentativi si avviò normalmente Windows. Cercai molto sui forum della casa produttrice senza risultato, nonostante il problema sia stato riscontrato da diversi utenti.
Spero che qualcuno qui sappia darmi una mano, siete il mio ultimo approdo, dopodichè dovrò rivolgermi ad un tecnico. Grazie in anticipo.
Cita messaggio
Grazie da:
#2
Se avete bisogno di accedere al BIOS dopo l'arresto del sistema.
È necessario premere il tasto Maiusc e fare clic arresto.
In alternativa è possibile disattivare la funzione di avvio rapido Win8 a OS.
E 'caratteristica Win8 ... Per OS di avvio più veloce ...

FONTE https://forums.lenovo.com/t5/Lenovo-P-Y-...737/page/2
Cita messaggio
Grazie da:
#3
Spostato qua perchè più pertinente ai problemi di installazione ..
Cita messaggio
Grazie da: Matty95015
#4
Come ha detto l'utente Davide72, ho disattivato l'avvio rapido dalle impostazioni ma la cosa non cambia, il BIOS non vuole saperne di avviarsi.
Cita messaggio
Grazie da:
#5
da spento , prova tenendo premuto F2 per 5 sec. quindi premere il tasto d' accensione
cmq quel trhead lenovo, è di 6 pagine, le hai lette tutte?
Cita messaggio
Grazie da:
#6
Prova con il tasto ESC forse entri nel bios
Non è facile aiutare gli altri, l'importante è provarci (Il Puffo Informatico)
Cita messaggio
Grazie da:
#7
Per Davide72: ho letto tutte le 6 pagine, provato le diverse combinazioni,ma niente da fare non va.Che poi secondo me non è un problema di tasti e combianzioni, ma prorpio di BIOS perchè dal novo button anche se seleziono BIOS Setup (il che dovrebbe inesorabilmente portarmi dove voglio) non ci va.
Per crescia: ho provato con esc ma niente da fare
Cita messaggio
Grazie da:
#8
Ciao
Non so se può funzionare, ma credo che per entrare nel bios con windows 10 devi partire direttamente da dentro il sistema operativo.

dal menù Metro nella barra di ricerca:

1) Digita Impostazioni
2) Seleziona Update e Security
3) Clicca su ripristino e nella voce avvio sotto avanzate su riavvia ora, ti comparirà il menu di avvio di Windows 10
4) Seleziona risoluzione dei problemi
5) Scegli Opzioni avanzate
6) Seleziona impostazioni del Firmware UEFI
7) Clicca su riavvia, il pc si riavvierà ed entrarà nell'uefi o bios

vedi se cosi può funzionare
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Cita messaggio
Grazie da:
#9
Per D-BARTO: ho seguito alla lettera ogni passaggio, quando entro nel menu di avvio avanzato clicco risoluzione problemi, opzioni avanzate, modifica impostazioni del UEFI, riavvia. Al riavvio c'è schermo nero con una scritta in bianco che dice: Start PXE over IPv6. La scritta non scompare e rimane ferma,ho dovuto spegnere il pc manualmente. Ignoro il significato di tale scritta, spero che tu sappia aiutarmi o dirmi di più.
Cita messaggio
Grazie da:
#10
ciao ma al riavvio riparte windows 10?
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)