SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
PC si avvia correttamente ma il BIOS non va
#21
Per D-BARTO: dici bene, è nato con Windows 8,poi in seguito aggiornato a 8.1 e 10. Non so dirti se funzionava il BIOS quando avevo Windows 8,perche non ci sono mai entrato.
Cita messaggio
Grazie da:
#22
Guarda il problema sembra essere proprio quello descritto in uno dei topic che ho postato.
Non entri nel Bios a causa della cancellazione della partizione di recupero, in primis, anche se lo avresti dovuto fare da quel famoso "novo button".
Hai effettivamente cancellato quella partizione ?
O è stata modificata ?
Naturalmente potrebbe anche essere sopraggiunto qualche altro evento esterno.

Inoltre ho avuto nelle mani un paio di computer recentissimi, ma per l'upgrade a Windows 10 era richiesto dall'OEM di procedere prima all'upgrade del Bios.

Altri possessori di di z580 hanno dichiarato di aver fatto l'upgrade a Windows 10 senza problemi, ma alcuni hanno dovuto reinstallare dei drivers per il funzionamento di specifici tasti o periferiche.
https://forums.lenovo.com/t5/Windows-10/...-p/2131632

D'altra parte però non è ufficialmente supportato dalla Lenovo e l'upgrade potrebbe comportare degli errori "strani" a volte.
Siccome non mi fa entrare, prova a pigiare sul link apposito in questa pagina :
https://forums.lenovo.com/t5/Lenovo-P-Y-...-p/2271758
e vedi quello che ti dice.
Cita messaggio
Grazie da:
#23
Per supertuxkart: io non ho toccato nessuna partizione, mai modificato il BIOS, non ci sono mai entrato. Quando ho aggiornato a Windows 10 ho successivamente fatto una installazione pulita perchè non andavano alcuni driver, lho fatta tramite avvio avanzato. Una volta installato Windows 10 in maniera pulita i problemi con i driver erano scomparsi. Non so cosa pensare.
Cita messaggio
Grazie da:
#24
In QUESTO topic viene detto che sembra un problema per il quale la Lenovo rimborsa ( se sono ancora presenti tutti i sigilli ) l'utente.
In QUESTO altro viene proposto un fix per il problema.
Comunque in tutte le discussioni viene detto che anche una modifica fatta dal S.O. installato a posteriori modifica qualcosa.
Cita messaggio
Grazie da:
#25
Per supertuxkart: non resta quindi che andare dove lho comprato con lo scontrino,quindi...
Cita messaggio
Grazie da:
#26
È impossibile che il bios sia guasto solo perchè non si è in grado di entrarci, altrimenti il pc non funzionerebbe affatto, Il bios sta a monte di tutto ci si deve entrare anche se l' hardisk in cui sono installati i sistemi fosse rotto o persino mancante.
Cita messaggio
Grazie da:
#27
(27-02-2016,20:29 )Matty95015 Ha scritto: Non so dirti se funzionava il BIOS quando avevo Windows 8,perche non ci sono mai entrato.
Se il BIOS non funziona il computer neanche si accende...
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
Supporto su Informatica Libera
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
Grazie da:
#28
Che il Bios debba funzionare è ovvio.
Non è altrettanto ovvio che non ci possa entrare, ma essendo stato riportato da alcuni utenti in alcune occasioni in dei forums, lamentandosi di questo fatto sullo stesso modello, penso che sia un fatto acclarato.
Cita messaggio
Grazie da:
#29
È acclarato che molti utenti non riescano ad entrare nel bios, cosa ben diversa che è impossibile entrarci, poi ovviamente teoricamente niente si può escludere, ma si dovrebbe avere una fonte professionale in proposito, che non sia solo quella degli utenti per quanto pratici nello smanettare.
Cita messaggio
Grazie da:
#30
Come ragionamento è giusto non avendolo sotto le mani personalmente, ma sul manuale viene detto che per entrare nel bios è sufficiente premere F2 ( talvolta Fn+F2 ) e con il "novo button". Se nessuno delle due funziona è possibile che con Win10 si debba procedere come detto da D-BARTO al #8.
inoltre è specificato che una modifica qualsiasi alla partizione di ripristino o la cancellazione mette fuori uso alcuni tasti come F2 o Fn+F2.

Quindi l'unica altra alternativa è quella di reinstallare il S.O. originale e vedere se questi tasti ripristinati permettono di accedere.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: