Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
PROBLEMI DI CONNESSIONE E AVVERTIMENTI SUI CERTIFICATI
#1
Salve a tutti. Ho un nuovo problema e spero che qualcuno sappia darmi una soluzione differente dal formattare il disco e reinstallare il sistema operativo.
Vi dico subito che io possiedo due pc anche se piuttosto vecchiotti. Adesso i dettagli non me li ricorodo ma uno usa un Pentium 4 da 3GHz e 768MB ram. L' altro ha un core duo e molta più memoria.
Questo ultimo si collega ad internet senza problemi mentre quello col P4 non va.
Questa informazione esclude evidentemente che ci siano problemi con la connessione.
D' ora in avanti mi riferirò al pc che ha problemi chiamandolo P4 per semplicità.

Sintomi: per prima cosa devo specificare che non sono sicura che il P4 riesca effettivamente a collegarsi ad internet perchè ci sono segnali contraddittori che mi lasciano il dubbio.
Quando accedo ad internet avvio l' applicazione per autenticarmi e tutti i segnali sembrano confermare che la connessione è avvenuta e che c'è scambio di dati da e verso la rete. 
Allora apro Internet Explorer (IE) e qui cominciano i problemi. Escludendo Google e pochi altri casi quasi tutti i siti che provo a navigare mi danno un errore di certificato. Sto parlando di Facebook, Libero, Wikipedia, Youtube,.... insomma non cose strane come Youporn (anche se questo non l' ho provato).
Ovviamente se non sapete cosa è un errore di certificato probabilmente non siete nella condizione di aiutarmi. Ne so poco anche io ma sulla guida di IE ci sono delle spiegazioni sufficienti a farsi un idea.
La prima cosa che ho pensato è stata che forse mi sono beccata un Hijacker o qualche altro tipo di virus. L' idea è che esistano dei falsi siti cammuffati per sembrare quelli sopracitati e che il virus mi dirotti su di essi ogni volta che tento di accedere al sito reale, l' url però è corretto apparentemente e poi ho un dubbio sul fatto che esistano siti fasulli simili a tutti quelli che normalmente frequento io. Per alcuni siti meno noti questo problema non sembra presentarsi ma preferisco non fare nomi perchè si tratta di siti discutibili e forse i moderatori avrebbero da ridire (non alludo a siti porno).
In pratica non sono in grado di dire quanti siti presentino questo problema, potrebbero essere una manciata o centinaia, non ho voglia di fare un indagine accurata anche perchè io principalmente vado su quelli sopracitati.
E' evidente che se non posso andare su Youtube o Facebook c'è un problema serio, quindi non ho potuto ignorare la cosa. 
Devo dire anche che io ho la connessione internet da pochi mesi e quindi fino adesso non ho mai avuto l' esigenza di installare programmi antivirus o antispyware.
Ma dato il problema è evedente che è stata la prima cosa che mi è venuta in mente.
Ho provato quindi a scaricare prima Spybot ma anche in questo caso IE mi dava errore di certificato allora ho provato con un antivirus. AVG l' ho usato in passato e so che da meno problemi di Avast cosi ho provato questo. A differenza di altri programmi che si installano offline AVG usa un installer online. Quindi ho usato il pc funzionante per scaricare l' installer online che poi ho copiato sul pc P4, mi sono riconnessa ed ho provato a avviare l'installazione.
A questo punto AVG mi ha informata che risultavo sconnessa da internet. 
Questo è il motivo percui sopra ho messo in dubbio il fatto che la connessione riesca veramente, perchè alcuni programmi come ad esempio i client IRC che non hanno nulla a che fare col web non funzionano come se il pc non fosse connesso.
A questo punto mi ritrovo con un problema che potrebbe essere provocato da malware ma non ho modo di installare un programma antivirus o antispyware.
Posso connettere i miei due pc tramite LAN ma non mi risulta che si possa scansionare un pc da remoto e anche se si può fare credo che sarebbe macchinoso e lento. Oltretutto nemmeno l' altro pc ha un antivirus e non ho ancora deciso se dotarlo oppure no. 
Mi seccherebbe molto dover formattare il disco anche se per fortuna è partizionato in 4 parti e dati e programmi non sono in C:. Forse alla fine lo farò ma se sono qui è per evitare questo.
Ultima cosa: se non fosse un virus ma un normale programma che interferisce col normale funzionamento di internet? Io ho il vizio di installare di tutto per fare un esempio ho anche una versione portatile di TOR. Devo dire che TOR non si avvia automaticamente ma solo se lo decido io. Magari però installandolo ho cambiato qualcosa nel registro di sistema....è solo un idea (e poi le versioni portatili di solito non alterano nulla). 
Bene, credo che sia tutto, ora tocca a voi....Grazie a tutti quelli che vorranno intervenire.
Cita messaggio
Grazie da:
#2
Prova a reinstallare i dirver della scheda di rete;
l'errore sui certificati è "merito" di Internet Explorer 8, è troppo vecchio, non credo siano più stati aggiornati;
puoi provare a navigare con un altro browser;
se non funziona prova ad avviare una distribuzione live di Linux (così almeno inizialmente eviti di riformattare-reinstallare) e prova a navigare, giusto per verificare che non sia rotta la scheda di rete (ma se NON navighi in live-linux dallo stesso computer il problema dovrebbe essere hardware)
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)