Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Partizione NTFS non viene montata all'avvio
#1
Ciao a tutti,
ho una partizione NTFS che tengo per i dati di Xubuntu e Windows.

Il problema è che non viene montata all'avvio. Ho seguito le istruzioni di questo thread, ma al comando:
Codice:
sudo fdisk -l

mi viene fuori questo:

vito@VITO-PC2-Xubuntu:~$ sudo fdisk -l
[sudo] password for vito:

Disk /dev/sda: 298,1 GiB, 320072933376 bytes, 625142448 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: dos
Disk identifier: 0x78493de2

Device     Boot     Start       End   Sectors   Size Id Type
/dev/sda1            2048  27265023  27262976    13G 27 Hidden NTFS WinRE
/dev/sda2  *     27265024  27469823    204800   100M  7 HPFS/NTFS/exFAT
/dev/sda3        27469824 360562687 333092864 158,9G  7 HPFS/NTFS/exFAT
/dev/sda4       360564734 625139722 264574989 126,2G  f W95 Ext'd (LBA)
/dev/sda5       360564736 548980735 188416000  89,9G  7 HPFS/NTFS/exFAT
/dev/sda6       548982784 557174783   8192000   3,9G 82 Linux swap / Solaris
/dev/sda7       557176832 625139722  67962891  32,4G 83 Linux

Partition 5 does not start on physical sector boundary.


La partizione che non viene montata automaticamente è proprio la sda5.

Come faccio per risolvere?

Grazie
Cita messaggio
Grazie da:
#2
iniziamo con la maniera  ( per mè ) più semplice. avvia il programma dischi, seleziona la tua partizione, modifica opzioni di montaggio.
   
Cita messaggio
Grazie da: deca1981
#3
Guarda qui:
http://wiki.ubuntu-it.org/Hardware/Dispo...zioni/Ntfs
Cita messaggio
Grazie da:
#4
VEDI QUI
per Ubuntu funziona non so può esserti utile anche per Xubuntu
[Immagine: http://i62.tinypic.com/2jed1qs.png]
Sono maldestro....il peggio è che sono pure mancino!!
Cita messaggio
Grazie da: deca1981
#5
Quoto dxgiusti e maxmax...non avevo pensato a "dischi". Prova prima con questa funzione.
Cita messaggio
Grazie da:
#6
Ok!
ho scaricato l'applicazione 'Dischi' dal Software Manager perchè non era presente in Xubuntu e ho messo i parametri indicati da maxmax, ora la partizione viene montata all'avvio!

Cosa curiosa: se cerco di spostare nel cestino qualsiasi file di quella partizione, mi esce il messaggio come immagine. Se elimino definitivamente invece, nonci sono problemi.


Allegati Anteprime
       
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)