Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Partizione SDA sparita - Multiboot
#1
Buonasera,
Scusate la lunghezza del post ed anche se il problema è gia stato posto in altre conversazioni.
Scrivo da live CD. Tornato da un periodo prolungato di assenza da casa, durante il quale il pc è stato disconnesso dalla corrente, mi sono trovato con enormi sorprese oggi all'accensione.
In un primo momento il multiboot era normale come lasciato prima di partire. Partito con Mint 17.3 mate remix 64 bit, subito dopo il click del mouse su icone è risultato inutile. Non si apriva nulla. Costretto al reboot con apposito tasto.
Ho provato a far partire tutti i sistemi linux che ho e tutti avevano il medesimo problema. Ho provato anche Win7 ma non funziona, mi ha chiesto tastiera e drivers e si è bloccato. Reboot da tasto.
Dopo vari tentativi con Linux mi sono trovato con il patatrac che non vede più il boot.
Ora con un liveCd ho eseguito gparted e del disco1 (SDA) mi vede una unica partizoine con 16 GB, mentre in realtà sono 500gb. Su questo disco "avevo" tutti i sistemi operativi lunux e Win7, che ora non vedo più.
I dati dono in altro disco - Disco2 (SDB) che Gparted mi vede regolarmente e con la live posso aprire i files (da questo punto sono a posto). Mi mancano però tutti i sistemi operativi.
Domandona: sono spariti e solo non correttamente visti?
Io non ho cancellato partizioni.
Qualche anima pia mi può dare delle dritte? Sono assai preaccupato soprattutto sul fatto che il disco1 non può essese dimagrito da 500GB a 16GB per cui non potrei prendere per buona la faccenda e ripartizionare ed installare.
Spero di essermi spiegato.
Grazie
Fabio
Fabio
Cita messaggio
Grazie da:
#2
Intanto posta un'immagine di gparted.
mandi...Eugenio
Cita messaggio
Grazie da: Fabio_Bonatti
#3
potrebbe essere l'HD andato. controlla nel bios cosa ti dice sull'HD e/o anche da live se puoi fare un test di integrità del disco.
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da: Fabio_Bonatti
#4
Speriamo di no, ma l'unica cosa da fare è quella suggerita da m3nhir.
Nel caso se ci fosse qualcosa da recuperare nella home e in Windows, testdisk&photorec.
Cita messaggio
Grazie da:
#5
Grazie a tutti.
Ora sono con il portatile. Domani provo qualcosa.
In windows non posso fare niente... solo con il liveCD di Mint 17.2.
Grazie ancora
Fabio
Cita messaggio
Grazie da:
#6
buongiorno,
da live cd ho eseguito fdisk, se ci riesco posto la schermata del risultato

[img]file:///home/plus/Scrivania/Schermata-Terminal.png[/img]

se non si vede, mi dite come fare? grazie
Fabio
Cita messaggio
Grazie da:
#7
il Bios mi vede, in Sata Drivers:
Sata Port0 WDC WD5000AADS (500.1 GB -3,0GB/sec)
Sata Port1 WDC WD10EARS-0 (1000.2 GB -3,0GB/sec)
Fabio
Cita messaggio
Grazie da:
#8
avvia il computer, entra nel bios. l'ora e la data sono corretti? dici che hai lasciato il computer per diverso tempo senza alimentazione elettrica, potrebbe essersi scaricata la batteria tampone. accendendolo lui imposterebbe la data/ora di fabbricazione e non rileverebbe sistemi installati dopo.
Cita messaggio
Grazie da:
#9
Grazie dxgiusti. Ma la data nel bios è corretta.
Fra l'altro credo di non essere riuscito a postare la schermata di risposta di fdisk che ho fatto, in cui si vedono le partizioni ed un errore.
Fabio
Cita messaggio
Grazie da:
#10
Questo l'esito di fdisk

   

grazie per chi vorrà aiutarmi
Fabio
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)