SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Partizione eliminata per errore
#11
(11-02-2018,12:30 )dxgiusti Ha scritto: click sulla partizione scomparsa, in alto al centro > dispositivo, recupera dati. prova

l' ho fatto mi diceva che non era possibile perchè bisognava avere gpart, procedo all' installlazione , ma mi ha dato questo mess...

L'analisi del disco da parte di gpart non ha trovato alcun file system noto.


cmq non devo cliccare in mezzo ma nel volume da 33GB erano li sia ubuntu che volevo eliminare sia piuma linux, quella centrale è corretta è una partizione che uso come volume di massa condivisa fra linux e win
... intanto procedo ad installare testdisk credo mi serva...
Cita messaggio
Grazie da:
#12
se come ti ho indicato con gparted risolvi bene, in alternativa con TESTDISK dovresti riuscire. non è difficile, guarda bene, segnati i passaggi e prova. ovviamente da live.

Cita messaggio
Grazie da:
#13
(11-02-2018,12:46 )dxgiusti Ha scritto: se come ti ho indicato con gparted risolvi bene, in alternativa con TESTDISK dovresti riuscire. non è difficile, guarda bene, segnati i passaggi e prova. ovviamente da live.

il nome della partizione da recuperare è sda 4 che andava a contenere anche sda 6  e 7 giusto?
Cita messaggio
Grazie da:
#14
vedo queste due, sono le due eliminate di cui una è ubuntu ed una piumalinux? oppure una è xubuntu e l' altra...? insomma quale devo selezionare?



questo credo ti possa essere utile è un codice che avevo prima di eliminare la partizione piumalinux ed ubuntu
Codice:
jack@anonymous:~$     sudo apt-get install inxi && inxi -Fz
[sudo] password for jack:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
E: Impossibile trovare il pacchetto inxi
jack@anonymous:~$     sudo blkid && cat /etc/fstab
/dev/sda1: LABEL="RECOVERY" UUID="7E55-64DD" TYPE="vfat"
/dev/sda2: LABEL="OS win7 preinstallato" UUID="C46459F46459E9A6" TYPE="ntfs"
/dev/sda3: LABEL="Volume usato come massa" UUID="30405CE8405CB676" TYPE="ntfs"
/dev/sda5: SEC_TYPE="msdos" UUID="7F19-A87D" TYPE="vfat"
/dev/sda6: UUID="B4F048FCF048C678" TYPE="ntfs"
/dev/sda7: LABEL="ubuntu" UUID="a9dc0b5b-0519-444e-8a75-ef3896ae2ddd" TYPE="ext4"
/dev/sda8: LABEL="piumalinux" UUID="2c302636-1e98-4a28-be35-1601bdbcff65" TYPE="ext4"
/dev/sda9: LABEL="xubuntu xfce" UUID="20d99019-69f5-4e73-b660-327a29a0a480" TYPE="ext4"
/dev/zram0: UUID="5d0713e4-1c9e-4698-9666-e857bb025b21" TYPE="swap"
# /etc/fstab: static file system information.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#15
prima una, termini. poi ripeti con l'altra.
Cita messaggio
Grazie da: Tig3r , Tig3r
#16
(11-02-2018,14:20 )dxgiusti Ha scritto: prima una, termini. poi ripeti con l'altra.

Nella stessa sessione... Oppure termino riavvio e poi passo all' altra?ripristinata solo piuma che era quella che mi interessava cercando di accedere da live ai file mi da questo errore... è normale?


[Immagine: http://i68.tinypic.com/21aesm1.png]


Edit....
mi sa che ho viaggiato con la fantasia il piumalinux che vedo è il pen drive con il file iso della live che eseguo.. in realtà non ho ripristinato un bel niente... l0 unica differenza è che adesso andando su gparted non vedo piì niente è come se avessi rimosso tutto... pero' da risorse ancora spuntano le varie partizioni (vedi screen) ed anche se apro volume usato come massa vedo imiei file tranquillamente
[Immagine: http://i68.tinypic.com/2w1tj48.png]




edit2

in attesa di risposta ho fatto la ricerca quella lunga (ci ha messo 8h n tutto) e questo è stato il risultato....



   
Raga che faccio? Abbiamo altre prove da fare oppure ormai la partizione è andata e non c' é modo di riprenderla?
Cita messaggio
Grazie da:
#17
testdisk per ripristinare la partizione impiega pochissimi secondi. non servono altre prove.
una domanda, Win si avvia? se si, installa eausus e reinizializza il disco MBR. dovrebbe poi vedere tutto.
Cita messaggio
Grazie da: Tig3r , Tig3r
#18
All' inizio non riesco a farlo andare perché grub non parte credo fosse installato su piumalinux che è andato perduto
Ho provato ieri cercando sul forum su un mess scritto da te con
sugo- grub install/ dev /sda ma mi da errore tipo che non trova nessun file di mount
Cita messaggio
Grazie da:
#19
faccio difficoltà a seguire. tu hai usato testdisk, ora sul disco cosa vedi? avvia una live e guarda cosa hai. poi sapendo questo potremo cercare di ripristinare l'avvio.
Cita messaggio
Grazie da:
#20
Il comando corretto è:
Codice:
sudo grub-install /dev/sda
dove sda è il disco dove ti interessa installare grub
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - Ubuntu 18.04 - MX-Linux 18.2 - Mint 19 Tessa
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: