Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Partizioni non visibili
#1
Ho un hd con tre partizioni una con plus 14.04, una con W7 ed una in ntfs che utilizzo come magazzino.
Sul portatile funziona tutto a dovere, se cerco di aprirlo con un lettore esterno e leggerlo come disco esterno le partizioni non si vedono.
W7 mi chiede se voglio formattarlo, gparted vede un unico hd non allocato.
Qualche idea?
Cita messaggio
Grazie da:
#2
Prova a postare una schermata di gparted del disco.
Cita messaggio
Grazie da:
#3
Dovresti chiarire meglio il problema... Cosa vuoi dire con" se cerco di aprirlo con un lettore esterno "?
Cita messaggio
Grazie da:
#4
Monto l'hd in un box esterno collegato al pc via usb.
Allego l'immagine della videata di gparted.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#5
lui non vede nulla ma tu hai tutto e tutto funziona vero? se cosi è un problema della tabella su cui sono scritte le partizioni.
con fixparts si dovrebbe risolvere. va prima installato gptfdisk, lo trovi qui
Cita messaggio
Grazie da:
#6
Ho istallato, cosa devo fare?
Mi ci vuole un pò di tempo perchè mi sono accorto oggi che da ubuntu non rispondo nel forum 2, leggo tutto apro ma se provo a rispondere non si collega e ognio volta devo andare in W7.
Cita messaggio
Grazie da:
#7
parlimo di fixparts. apri il terminale e digita:

Citazione:sudo fdisk -l

invio. ti mostrerà i tuoi dispositivi. rileva la sigla del disco, sarà: dev/sdx dove x la sua lettera. ora che hai individuato il disco, nel terminale:

Citazione:sudo fixparts /dev/sd?

invio. ti chiderà cosa fare, dai:

Citazione:p

vedrai le tue partizioni, scegli:

Citazione:w

quasi finito. per salvare tutto:

Citazione:y

terminato. chiudi e riavvia il sistema.
Cita messaggio
Grazie da:
#8
Ho seguito la procedura da te consigliatomi, il risultato è quello che ho postato nell'allegato.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#9
dimentico sempre il sudo.... scusami. il comando iniziale è:
sudo fixparts /dev/sdb
senza elencare la partizione ( senza il numero ).
Cita messaggio
Grazie da:
#10
Ho seguito la sequenza come sopra, nell'allegato il risultato.


Allegati Anteprime
   
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)