Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Peppermint 7- 32
#1

Ora ho installato peppermint 7-32 a un cliente che ha un pc vecchio
Non mi fa aggiornare la distro perchè il file  Libnss3  dice che è danneggiato. Come faccio? grazie Smile
Cita messaggio
Grazie da:
#2
Vedo in rete che è basata su ubuntu 16.04, prova a dare

Codice:
sudo apt-get update


Codice:
dpkg --configure -a
questo comando per tentare di riparare i pacchetti danneggiati

Codice:
sudo apt-get upgrade 
Cita messaggio
Grazie da:
#3
Il secondo comando mi chiede il super utente allora ho dato sudo prima che nel tuo secondo comando no n cè  ma niente
Nel più profondo di voi stessi, siate capaci di sentire ogni ingiustizia commessa contro chiunque in qualunque parte del mondo. È la più bella qualità di un rivoluzionario. (Chè)
Cita messaggio
Grazie da:
#4
poi non mi fa installare programmi. Per esempio brasero o acetoneiso per masterizzare dvd Piange
Nel più profondo di voi stessi, siate capaci di sentire ogni ingiustizia commessa contro chiunque in qualunque parte del mondo. È la più bella qualità di un rivoluzionario. (Chè)
Cita messaggio
Grazie da:
#5
per curiosità ho installato la stessa tua versione. ho visto che è costruita su ubuntu quindi ho operato allo stesso modo. ho aperto synaptic il gestore pacchetti, impostato il server principale, abilitato i patner di canonical, aggiornato. tutto si è svolto senza problemi.
se ti segnala > danneggiato < sempre da synaptic vai in filtri personalizzati, danneggiato e prova a ripararlo. se non riesci, rimuovilo e reinstallalo ex novo.
https://pcloscloud.com/index.php/s/zfKqDZC27GOPr1D
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)