Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Plop Boot Manager
#1
Ciao,
io ho un computer vecchio che non avvia da chiavetta USB (NO USB BOOT) e cosi ho preso il programma PLOP BOOT MANAGER che permette di fare l'avvio da USB.
Pero' succede che dopo che ho selezionato l'avvio USB, appare una scritta sullo schermo nero con scritto:
PREMERE UN TASTO PER AVVIARE DA USB....
e proprio in quel momento non mi prende il comando dopo che ho battuto regolarmente un tasto sulla tastiera.
Cioe e' come se la tastiera non funzionasse SOLO dopo che appare quella scritta:
PREMERE UN TASTO PER AVVIARE DA USB....

Quindi succede che il pc si riavvia da solo e la tastiera continua a NON funzionare e devo spegnere il pc manualmente.
Sia chiaro che la tastiera mi funziona benissimo quindi non si tratta di un problema hardware (tastiera).
Ho XP HOME EDITION e la versione del mio BIOS e' molto vecchia.

Come riabilito i tasti della tastiera SOLO durante quella scritta ?
La iso dentro la mia chiavetta USB l'ho resa AVVIABILE grazie al programma RUFUS.
Ciao.
Cita messaggio
Grazie da:
#2
Ciao,
è un PC fisso o un notebook?
Cita messaggio
Grazie da:
#3
e' un pc fisso desktop, vecchio di 14 anni (anno 2003) marcato FUJITSU SIEMENS SCENIC E300:
https://www.cnet.com/products/fujitsu-sc...ies/specs/
Cita messaggio
Grazie da:
#4
per caso la tastiera è usb? se ne hai una prova con una vecchia con connettore ps2. Capita sui pc vecchi che le porte usb vengano abilitate dopo l'avvio del SO ( capitato anche a me con un pc vecchio). Undecided
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#5
si, la mia tastiera e' USB ma anche se metto un'altra tastiera con connettore ps2 non cambia nulla....
Cita messaggio
Grazie da:
#6
Dovresti guardare nel bios se ci sono voci relative specificamente alla tastiera.
Cita messaggio
Grazie da:
#7
hai provato a cercare una versione piu recente del tuo BIOS?
E' possibile che plop non riesca comunque ad avviare da il programma su usb, probabilmente perchè le porte usb non sono ancora attive.
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#8
no no, ho gia abilitato la famosa USB LEGACY nel mio BIOS e in piu ho abilitato, per sicurezza, anche tutte la altre voci riguardanti la USB.

Quindi potrebbe trattarsi FORSE del fatto che la iso che ho messo nella chiavetta USB non sia avviabile ?
Cita messaggio
Grazie da:
#9
Citazione:Quindi potrebbe trattarsi FORSE del fatto che la iso che ho messo nella chiavetta USB non sia avviabile ?
... potrebbe essere Tongue
Cita messaggio
Grazie da:
#10
e come faccio a sapere se la iso dentro la chiavetta USB non e' avviabile ?

Ho qui una foto del contenuto della mia chiavetta USB (la iso):
[Immagine: https://s22.postimg.org/oe2qh5on5/lkjjkljklkjljkl.jpg]
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)