Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Plymouth Tema > Corretto funzionamento
#1
Buongiorno,

attualmente uso Ubuntu 18.04 su un Thinkpad X201.

Dal sito:

https://www.gnome-look.org/p/1281879/

decido di scaricare un tema per lo spash di Plymouth e seguo puntualmente le istruzioni per la sua installazione.
Tutto funziona regolarmente, scritte, risoluzione etc. ma quando faccio il logout del sistema, sia con "Spegni" o "Riavvia" non mi appare la schermata di uscita del tema prescelto. Nel senso che se il tema attivo in quel momento prevede una scritta od una animazione mi aspetto che questa si mostri anche con lo spegnimento del SO.
Almeno questo è quello che è sempre accaduto con altri temi.

Quando faccio Logout mi appare semplicemente uno schermo nero ed il sistema si chiude regolarmente.
Preciso inoltre che il tema in oggetto prevede appunto un'animazione al boot del SO - che vedo regolarmente - ed una diversa al logout.

Qualche idea ?

Ho anche scritto allo sviluppatore, ma mi ha confermato che dovrebbe funzionare diversamente.

Cosa posso fare ?

Grazie

Sfascio
Cita messaggio
Grazie da:
#2
ho provato con il tema che tu hai installato sulla mia 18.10. si quando spengo oppure riavvio la schermata appare anche alla fine. fai una prova, con:
sudo update-alternatives --config default.plymouth
ti apparirà la scelta del tema, cambia la tua con un'altra presente >>> persona,
sudo update-initramfs -u
per aggiornare. riavvia
Cita messaggio
Grazie da:
#3
Grazie DxGiusti per essere sempre pronto ad ascoltare la mia richieste d'aiuto.

La prova che hai suggerito è tra le prime che ho fatto. Sfascio
Oltre ad aver controllato e ripetuto i vari passi dell'installazione.

Ho anche scritto allo sviluppatore del tema che afferma che secondo lui (!), nella mia installazione, Il codice di plymouth non colloquia adeguatamente con il sistema operativo.
Ma francamente non saprei come possa avvenite ho fatto veramente un'installazione standard.
Forse potrebbe essere una voce nei parametri di Grub ?

In ogni caso il SO (ubuntu 18.04) esegue lo shut down ... solamente che non appare nessuna schermata in chiusura, solo uno schermo nero.

Cosa suggerisci ?

Mi arrendo
Cita messaggio
Grazie da:
#4
con il plymounth originale lo visualizzavi?
Cita messaggio
Grazie da:
#5
Tra le varie prove, ho anche riattivato il tema originale.

Anche quello - allo shutdown del SO o al suo Restart - NON si visualizza.
O meglio ... anche se fa sorridere ... Idea a volte viene visualizzato, ma in percentuale il 70% delle volte no.
Ho ricontrollato i parametri di GRUB, ma veramente non mi sembra di avere nulla di particolare.

Ho cercato di memorizzare le varie azioni in cui lo splash del tema viene visualizzato in uscita dal sistema ma non ho una situazione precisa.

Thinkpad X201
Ubuntu 18.04.2

Disperato Undecided
Cita messaggio
Grazie da:
#6
non so proprio cosa dirti. credo dipenda dalla video. hai verificato se hai driver aggiuntivi dedicati al tuo pc?
Cita messaggio
Grazie da:
#7
Condivido il tuo suggerimento ...
Cerchero' di indagare proprio in questa direzione.
Grazie come sempre ... At Tux
Cita messaggio
Grazie da:
#8
puoi postare il responso di:
cat nano /etc/default/grub
seleziona tutto il testo, copia/incollalo nella risposta usando il "code"
Cita messaggio
Grazie da:
#9
Certamente .... oltre i parametri del GRUB, ti allego le info di scheda video e driver.
Spero di venirne a capo ...
Sfascio

A presto  At


Allegati
.odt   Mio-Grub.odt (Dimensione: 15,67 KB / Download: 4)
.odt   Video-Driver.odt (Dimensione: 9,65 KB / Download: 3)
Cita messaggio
Grazie da:
#10
fai una prova, al limite ritorni a come eri prima. abbassa la risoluzione a 640x480 alla voce:
GRUB_GFXMODE="960x600"
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)