Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema Plugin Indicatore pannello Linux Mint 17.3 Xfce
#1
Salve a tutti, ho un piccolo problema con il plugin indicatore del pannello: oltre all'icona di rete e volume ne compare un'altra, uguale a quella che compare per gli avviatori mancanti..un piccolo schermo a sfondo nero con un simbolo di divieto rosso nel mezzo. Non credo si tratti di un'avviatore perché non è possibile attivarla e non riesco né a spostarla né a cancellarla senza cancellare plugin indicatore. Di sicuro c'è che fa parte del plugin indicatore perché viene appunto rimossa se rimuovo quest'ultimo. Tra l'elenco degli indicatori del plugin sono presenti solo sound manager (la cui icona compare sulla barra) ed un "application indicators". Sapete di che si tratta?

Grazie mille, un saluto
Cita messaggio
Grazie da:
#2
Ciao Smile 
Se è come dici forse è l'icona che ti segnala gli aggiornamenti.
Però se posti un immagine sarebbe la cosa migliore.
Hai provato ad aggiornare da terminale per vedere se la cosa si sblocca?

Codice:
sudo apt-get update && sudo apt-get upgrade
Poi riavvia.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Cita messaggio
Grazie da:
#3
(22-04-2016,08:10 )D-BARTO Ha scritto: Ciao Smile 
Se è come dici forse è l'icona che ti segnala gli aggiornamenti.
Però se posti un immagine sarebbe la cosa migliore.
Hai provato ad aggiornare da terminale per vedere se la cosa si sblocca?

Codice:
sudo apt-get update && sudo apt-get upgrade
Poi riavvia.

Se l'icona degli aggiornamenti è quella a forma di scudo c'è, in ogni caso ho provato a fare come mi hai consigliato ma non ha funzionato. Ecco un'immagine:

[Immagine: http://i.imgur.com/BhBOaJH.png]

Ovviamente cliccando sopra l'icona incriminata non succede nulla
Cita messaggio
Grazie da:
#4
Neanche cliccando con il destro ti mostra niente?..potrebbe essere il plugin del meteo? Prova a guardare anche in /usr/share/xfce4/panel/plugins se riesci ad identificare il lanciatore.
Cita messaggio
Grazie da:
#5
(22-04-2016,10:31 )eu66 Ha scritto: Neanche cliccando con il destro ti mostra niente?..potrebbe essere il plugin del meteo? Prova a guardare anche in /usr/share/xfce4/panel/plugins se riesci ad identificare il lanciatore.

Se ci clicco col destro si apre il menù di plugin indicatore, se da quello entro in "proprietà" si apre questo:

[Immagine: http://i.imgur.com/K2nvdO6.png]

L'icona di per sé non dà segni di vita. Il meteo non ha un suo elemento a parte da aggiungere al pannello?
Cita messaggio
Grazie da:
#6
Da gestore pacchetti, prova a reinstallare xfce4-indicator-plugin poi riavvia e vedi se la cosa si risolve.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Cita messaggio
Grazie da:
#7
Niente da fare, reinstallato e riavviato ma l'icona rimane.
Cita messaggio
Grazie da:
#8
Se non hai ancora risolto, potrebbe essere l'icona di Dropbox se ce l'hai installato.
Nel caso puoi risolvere il problema qui http://www.webupd8.org/2016/06/fix-dropb...u-not.html
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)