Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema Risoluzione Ubuntu Mate
#1
Salve a tutti ho installato Ubuntu MAte ed e fantastico.

Solo che ho un problemino.

Anche con il LiveCd gia lo avevo, ovvero dopo la schermata di GRUB per intederci all'avvio lo schermo diventa nero e rimane cosi quindi impossibile procedere oltre.

La soluzione di ratoppo e stata di usare al posto del cavo DVI il cavo RGB o VGA e allora riesco ad arrivare alla scrivania.

Con Windows utilizzo il cavo DVI, girando in rete ho capito che il problema e riguardante alla tecnologia KMS che da quello che ho capito spara la massima risoluzione possibile del Monitor o della scheda video (vi prego correggetemi se sbaglio), bando alle ciance ho visto che bisogna settare il paramentro "nomodeset" per disabilitare il KMS.

E difatti cosi riesco ad arrivare alla scrivania solo che si setta con una risoluzione di 800x600 (e diciamo le icone sono un tantino enormi) andando nelle impostazioni del monitor la massima risoluzione possibile e di 800x600.

Ecco come si fa a impostare la risoluzione nativa del mio monitor che e 1440x900!???

Attendo soluzioni Grazie.

P.S

Comunque il PC e un assemblato con Scheda Grafica Intergrata ATI RADEON HD4200

E il monitor e un LG 19LS4R-ZA con risoluzione nativa a 1440x900 con un refresh rate 60HZ
Cita messaggio
Grazie da:
#2
http://wiki.ubuntu-it.org/Hardware/Video/Ati
http://wiki.ubuntu-it.org/Hardware/Video/Ati/Radeon
purtroppo non so nulla.
Cita messaggio
Grazie da:
#3
Da - Sistema -> Preferenze -> monitor non riesci ad impostare la risoluzione che vuoi??? Se no postami i risultati dei seguenti comandi:
Codice:
xrandr -q
cvt 1440 900
Cita messaggio
Grazie da:
#4
Ciao roberto eccoti gli output dei comandi:


Codice:
denis@ASROCK-LINUX:~$ xrandr -q
xrandr: Failed to get size of gamma for output default
Screen 0: minimum 1280 x 1024, current 1280 x 1024, maximum 1280 x 1024
default connected 1280x1024+0+0 0mm x 0mm 1280x1024      77.0*
denis@ASROCK-LINUX:~$ cvt 1440 900
# 1440x900 59.89 Hz (CVT 1.30MA) hsync: 55.93 kHz; pclk: 106.50 MHz
Modeline "1440x900_60.00"  106.50  1440 1528 1672 1904  900 903 909 934 -hsync +vsync
denis@ASROCK-LINUX:~$
Cita messaggio
Grazie da:
#5
Strano l'errore di -> xrandr -q. Mi posti il risultato di:
Codice:
xrandr
Cita messaggio
Grazie da:
#6
ORa sono a lavoro appena posso te lo mando Wink
Cita messaggio
Grazie da:
#7
Va bene, Una domanda quale versione usi di ubuntu???
Cita messaggio
Grazie da:
#8
Update ho reinstallato UBUNTU MATE 14.04 LTS

Senza lo Swithc HDMI collegando direttamente dall'scuta della sceda video DVI to HDMI del Monitor/TV ma comunque lo scermo rimane nero e adesso sto utilizzando sempre lo stesso monitor ma con uscita VGA.

Questo e il comando di xandr:

Codice:
denis@ASROCK-UBUNTU:~$ xrandr
Screen 0: minimum 320 x 200, current 1440 x 900, maximum 8192 x 8192
VGA-0 connected 1440x900+0+0 (normal left inverted right x axis y axis) 408mm x 255mm
   1440x900       59.9*+
   1280x1024      60.0  
   1024x768       60.0  
   800x600        60.3  
   640x480        60.0  
DVI-0 connected 1440x900+0+0 (normal left inverted right x axis y axis) 408mm x 255mm
   1440x900       59.9*+
   1920x1080i     60.1     50.0     60.0  
   1280x1024      60.0  
   1280x720       60.0     50.0     59.9  
   1440x576i      50.1  
   1024x768       60.0  
   1440x480i      60.1     60.1  
   800x600        60.3  
   720x576        50.0  
   720x480        60.0     59.9  
   640x480        60.0     59.9  
denis@ASROCK-UBUNTU:~$
Cita messaggio
Grazie da:
#9
Infatti vedo che la risoluzione ora c'è:
Citazione:Screen 0: minimum 320 x 200, current 1440 x 900, maximum 8192 x 8192
VGA-0 connected 1440x900+0+0 (normal left inverted right x axis y axis) 408mm x 255mm
DVI-0 connected 1440x900+0+0 (normal left inverted right x axis y axis) 408mm x 255mm
Quello che vedo strano è che, nonostante è collegato con vga, è collegata anche l'uscita DVI. Hai tutti e due i collegamenti attivi (cavi ) tra pc e monitor???
Hai scaricato la iso da questo sito -> https://ubuntu-mate.org/longterm/
Cita messaggio
Grazie da:
#10
Si entrabe le uscite VGA e DVI sono collegate al Monitor.

Solo che ripeto se metto In DVI ho lo schermo nero se lascio in VGA vedo in 1440x900 ma non mi riempie lo schermo in orizzontale ho due bande nere sia a dx che sx.

Poi comunque voglio collegarlo in DVI come e con Windows.

Secondo me il problema e che bisogna settare la risoluzione manualemente e come se Ubuntu non riesce in DVI a riconoscere il monitor.

Ti ho scritto in PVT

Grazie.

Attendo Risposta
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)