Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema all'avvio
#1
Buongiorno,
poco fa accendo il pc e mi compare quanto appresso

   

Inutile dire che fino all'altro giorno (domenica) era tutto ok.

Il s.o. installato è (forse meglio era) ubuntu 14.04 plus remix a 32 bit.

La foto è scattata col cellulare non potendo in alcun modo usare il pc, in quanto per qualsiasi tasto io schiacci, non succede nulla; rimane tutto come in foto.

Più o meno ho inteso di cosa si tratta perchè riporta: Unable to mount root, quindi presumo non riesce a caricare qualcosa di fondamentale (e mi scuso per la mia maccheronica terminologia informatica).

Secondo voi, vi è possibilità di riesumazione?

Chiedo perdono se ho inserito il messaggio nella sezione sbagliata, ma questa mi è sembrata la più idonea.

Grazie
Cita messaggio
Grazie da:
#2
dovresti reinstallare il grub. hai forse rescatux oppure supergrubdisk da avviare in live?
Cita messaggio
Grazie da:
#3
Grazie dxgiusti,
non ho nessuno dei due, ma controllando sul sito ho letto sorvolando la vostra guida "Problemi di Avvio per Windows o Ubuntu" del 2010.
Sicuramente ti riferisci alla soluzione col Metodo A, Super Grub Disk ovviamente.
Ma tra i due da te suggeriti (rescatux e supergrubdisk), quale più semplice?
Grazie
Cita messaggio
Grazie da:
#4
rescatux contiene anche supergrub.
rescatux ( per me ) è più semplice, fa tutto da solo.
supergrub invece serve per avviare il tuo sistema, poi uando il terminale, reinstalli il grub e lo aggiorni.
http://www.supergrubdisk.org/rescatux/
sono presenti dei video che ben spiegano come fare.
Cita messaggio
Grazie da:
#5
Non mi sembra che possa essere un problema di Grub, non mi vorrei sbagliare.
Se è partita la routine di boot, dovrebbe voler dire che Grub non c'entra,

Da Rescatux intanto aprirei gparted e gli farei fare un controllo della partizione dall'apposita opzione.
Cita messaggio
Grazie da:
#6
Ho già scaricato e pronta la live usb di Rescatux;
al momento sono entrato con una vecchia live ubuntu unity e ho lanciato il backup dei dati su hd esterno (almeno salvo il salvabile).
Quando finisce, passerò alle riparazioni.
Per il momento, come sempre, grazie
vi tengo aggiornati
Cita messaggio
Grazie da:
#7
rieccomi...
ho eseguito alcune prove con rescatux e collegamento a internet (tipo: boot-repair - easyGNU/linux boot fix - restore grub - update grub menus) ma rimane tutto com'è, il sistema non si avvia.
sbaglio qualcosa?
Cita messaggio
Grazie da:
#8
(02-05-2017,15:29 )supertuxkart Ha scritto: Non mi sembra che possa essere un problema di Grub, non mi vorrei sbagliare.
Se è partita la routine di boot, dovrebbe voler dire che Grub non c'entra,

Da Rescatux intanto aprirei gparted e gli farei fare un controllo della partizione dall'apposita opzione.

hai fatto quello che ti ha suggerito?
se non funziona con un programma, non serve insistere con altri.....
Cita messaggio
Grazie da:
#9
ho aperto gparted e trovo:

/dev/sda1 ext4 100.00MiB 98.00MiB 2.00MiB boot
/dev/sda2 btrfs 148,91GiB 51.06GiB 97.85GiB
unallocated unallocated 1.89MiB ---- ----

in che modo faccio il controllo della partizione?
forse Refresh devices?
Cita messaggio
Grazie da:
#10
seleziona la partizione con il dx, click su check

   
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)