Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con aggiornamento
#1
Buon pomeriggio
Ho uplos32 xfce e con il comando apt-get update ho il problema evidenziato in allegati.
In attesa ... At


Allegati Anteprime
       
Cita messaggio
Grazie da:
#2
il comando
Codice:
apt-get update
potrebbe essere obsoleto.
prova con :
Codice:
apt update
e
Codice:
apt upgrade
alcuni degli errori che hai riportato sembrano dovuti al server. se puoi prova a cambiare il server dei repository nelle impostazioni di apt.
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#3
E' un problema che riscontro anche io.
m3hir le istruzioni date non sono riconosciute, sono valide le solite apt-get ecc.

Vediamo se passa di qua @zafran e ci illumina.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....

PCLinuxOS Mate - Manjaro Mate/Xfce - Uplos32 Mate/Trinity - Kali Linux Mate64
Cita messaggio
Grazie da:
#4
(07-10-2018,15:19 )D-BARTO Ha scritto: E' un problema che riscontro anche io.
m3hir le istruzioni date non sono riconosciute, sono valide le solite apt-get ecc.
Ok. Strano però perchè su Debian funzionano sia con la vecchia sintassi "apt-get ecc" che con la nuova, "apt ecc". Undecided
Pensavo che su pclinuxos, essendo una rolling avrebbero di sicuro funzionato.
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)