Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema installazione CUDA
#1
Salve,
Seguo una guida qui indirizzo http://www.10flow.com/2012/08/15/buildin...op-64-bit/ ma ho un problema in quanto parto con la installazione di CUDA (scaricato dal sito di NVIDIA versione 6.5-14) arrivo a fare sudo dpkg -i cuda-repo-<distro>_<version>_<architecture>.deb senza problemi, poi anche sudo apt-get update con qualche warning e faccio a questo punto sudo apt-get install cuda e mi ritrovo il seguente:

Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
cuda : Dipende: cuda-6-5 (= 6.5-14) ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.

Sinceramente da quello che ho capito mi sta dicendo che dipende da cuda-6-5 ma se vado a scaricare cuda 6.5 sul sito NVIDIA mi da solo 6.5.14...
Ringrazio anticipatamente per il vostro aiuto.
Cita messaggio
Grazie da:
#2
Ciao,
se non l'hai già fatto prova a dare un'occhiata qui, credo sia la tua situazione.
La seconda risposta secondo me descrive l'approccio migliore al problema.
Poi, se non riesci, puoi provare l'installazione dal file run. A me non ha dato problemi.
Infine, per quello che ho sperimentato in passato, prima di ogni tentativo può essere utile un: remove nvidia-*
Ciao
just my two cents
A volte ritorna on line il mio blog
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)