Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema installazione Lubuntu
#1
Volevo installare Lubuntu 16.10 su un vecchio portatile H. & Packard (dotato di Win. Pro). Il nuova programma funzionava perfettamente con avviamento diretto dal DVD. A questo punto ho iniziato l'installazione con contemporanea eliminazione di Win.. Quasi al termine dell'operazione è uscito l'annuncio dell'impossibilità di installare GRUB con la conseguente impossibilità di utilizzare Lubuntu. Si consigliava di installare manualmente GRUB ma questo, per le mie scarse cognizioni, è un'operazione del tutto inattuabile: non so proprio dove mettere le mani!
C'è qualcuno che mi sa dare le giuste istruzioni?
Grazie.
Cita messaggio
Grazie da:
#2
Guarda qui
http://www.istitutomajorana.it/index.php...&Itemid=33
con il live cd segui il Metodo B
Cita messaggio
Grazie da: Tullio
#3
non credo sia la sezione adatta e probabilmente anche gli interventi di chi ti vuole aiutare saranno numerosi...
@dxgiusti: spostato discussione. grazie maxbigsi per la giusta osservazione.
Cita messaggio
Grazie da:
#4
(20-03-2017,12:01 )eu66 Ha scritto: Guarda qui
http://www.istitutomajorana.it/index.php...&Itemid=33
con il live cd segui il Metodo B

Grazie. Però ho digitato "Applicazioni/Accessori", ma qui non risulta il "Terminale". Come faccio ad andare avanti?
Saluti.
Cita messaggio
Grazie da:
#5
Prova a cercarlo in un altro menù; in lubuntu il terminale si chiama lxterminal. In alternativa prova a cliccare ctrl+t (o ctrl+alt+t), dovrebbe lanciarlo con questa scorciatoia.
Cita messaggio
Grazie da:
#6
Il suggerimento ha funzionato. Ho iniziato a seguire la procedura descritta nel "Metodo B" ed è risultato che Linux è installato nella partizione sda1. Però, quando ho digitato "mount/dev/sda1/mnt", è uscito il messaggio "No such file or directory": che fare?
Grazie e saluti.
Cita messaggio
Grazie da:
#7
io sono sempre per:
supergrubdisk > http://www.supergrubdisk.org/super-grub2-disk/
oppure:
bootrepair > http://wiki.ubuntu-it.org/Amministrazion...BootRepair
tutto sarà più semplice.
Cita messaggio
Grazie da: eu66
#8
(21-03-2017,11:47 )Tullio Ha scritto: Il suggerimento ha funzionato. Ho iniziato a seguire la procedura descritta  nel "Metodo B" ed è risultato che Linux è installato nella partizione sda1. Però, quando ho digitato "mount/dev/sda1/mnt", è uscito il messaggio "No such file or directory": che fare?
Grazie e saluti.

Mi sa che quella risposta te la da perchè hai omesso degli spazi nel comando. Se vuoi seguire la guida del prof. copia e incolla i comandi, cambiando solo quello che serve per adattarlo alla tua situazione. 
Ottimi comunque anche i consigli di dxgiusti.
Cita messaggio
Grazie da:
#9
Grazie. Effettivamente non mi ero accorto di alcuni spazi. Però, ripetendo la procedura, dato il primo comando (sudo -l) esce una schermata (che misteriosamente non era uscita la volta precedente):
"Matching Defaults entries for lubuntu on lubuntu:
env_reset, mail_badpass,
secure_path=/usr/loc al/sbin\:/usr/local/bin\:/usr/sbin\:/usr/bin\:/sbin\:/bin\:/snap/b in

User lubuntu may run the following commands on lubuntu:
(ALL : ALL) ALL
(ALL) NOPASSWD: ALL
lubuntu @ lubuntu:~$"

Sembrerebbero dei comandi da inserire, ma ho provato senza successo.
Vi saluto scusandomi per il disturbo.
Cita messaggio
Grazie da:
#10
mi sembra che il comando da dare sia sudo -i (i minuscola) e non sudo -l (i maiuscola o elle minuscola), hai controllato?
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da: Tullio , Tullio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)