Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema installazione Pushbullet su Elementary OS
#1
Ciao ragazzi, io ho un problema con l'installazione di pushbullet. Quando do' l'ultimo comando x l'installazione (sudo apt-get install pushbullet-indicator), il terminale mi risponde: E: Impossibile trovare il pacchetto pushbullet-indicator

Il mio OS è Elementary os , derivato di Ubuntu.
Mi potreste aiutare? Grazie mille
Cita messaggio
Grazie da:
#2
qUANDO DICE COSÌ VUOLE DIRE CHE NON CE L'HA NEI REPO, LA SOLUZIONE E SCARICARTELO ED INSTALLARLO A MANO con il terminale, uNA VOLTA  scaricato ti devi spostare nella cartella dove il pacchetto è stato downloadato, in genere Scaricati e da lì installarlo con
Codice:
sudo apt-get install nome-file
, te la senti di fare questa operazione? Non è complicato. Per spostarti nella cartella da terminale devi digitare cd nome cartella, nel tuo caso Scaricati, da lì digiti i codice che ti ho scritto sopra. Ciao
Cita messaggio
Grazie da: jonathancice
#3
Dai una occhiata qui c'è una guida ... non mi ricordo se elementary usa nautilus altrimenti il plugin non lo installare ..

Ciao..
Cita messaggio
Grazie da: jonathancice
#4
http://www.chimerarevo.com/linux/install...tu-179428/
Prova così.
Cita messaggio
Grazie da: jonathancice
#5
giuseppe e la stessa che ho postato :-)
Cita messaggio
Grazie da:
#6
(04-01-2015,21:12 )Ste74 Ha scritto: Dai una occhiata qui c'è una guida ... non mi ricordo se elementary usa nautilus altrimenti il plugin non lo installare ..

Ciao..

Ho proprio usato questa guida, ma dopo l'ultimo comando mi da l'errore..
Cita messaggio
Grazie da:
#7
(04-01-2015,20:49 )pabform Ha scritto: LA SOLUZIONE E SCARICARTELO ED INSTALLARLO A MANO con il terminale

Come dovrei fare?
Cita messaggio
Grazie da:
#8
Ho controllato il ppa e per Ubuntu 12.04 non è supportato pushbullet solo dalla 14.04 .elementary 0,2 si basa su 12.04 quindi secondo me anche scaricando il deb non credo funzionerà in quanto le dipendenze non verranno soddisfatte..
Cita messaggio
Grazie da: jonathancice
#9
(05-01-2015,07:12 )jonathancice Ha scritto:
(04-01-2015,20:49 )pabform Ha scritto: LA SOLUZIONE E SCARICARTELO ED INSTALLARLO A MANO con il terminale

Come dovrei fare?

La procedura è semplice ma sembra che ci sia un problema di dipendenze insoddisfatte, ovvero parti di files che servono all'installazione che non si trovano, o Dio a voler cercare si troverebbero anche ma è un lavorone. Se vuoi provare comunque vai sul sito da dove scaricare Pushbullet, fai il download e quando è finito ti sposti con il terminale nella cartella in cui è stato fatto il download. Per spostarti devi digitare
Codice:
cd Scaricati
, una volta dentro digiti
Codice:
sudo apt-get install pushbullet
Se il nome del file comprende anche il numero di versione o altre lettere devi digitare esattamente tutto. A quel punto vedi se te lo installa o se invece ti dice "dipendenze insoddisfatte" indicandoti quali files gli mancano perché funzioni. Se sei fortunata te lo installa e sei a posto altrimenti dovresti installare le dipendenze insoddisfatte ma è un lavorone, specie se sono più files. Prova, tentar non nuoce. Ciao e buona fortuna.
Cita messaggio
Grazie da: jonathancice
#10
(05-01-2015,09:25 )Ste74 Ha scritto: Ho controllato il ppa e per Ubuntu 12.04 non è supportato pushbullet solo dalla 14.04 .elementary 0,2 si basa su 12.04 quindi secondo me anche scaricando il deb non credo funzionerà in quanto le dipendenze non verranno soddisfatte..

Vi ringrazio tanto ragazzi. Effettivamente credo sia come dice Ste74. Però ho parzialmente risolto così: Ho Chromium come browser ed ho installato l'estensione pushbullet. Con quella 'APP', posso inviare link, ma anche file (era quello ke m'interessava), dal mio pc allo smartphone e viceversa.

Cosa devo fare adesso per chiudere e/o mettere risolto alla domanda? At
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)