Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema installazione linux
#1
Ciao ragazzi... ho bisogno di aiuto Tongue

dopo una marea di tempo... quindi memoria totalmente azzerata... ha sempre avuto

ho provato a spolverare il mio
Fujitsu Siemens AMILO La1703

ha sempre avuto problemi di riconoscimento della scheda video..... infatti ubuntu non sono manco mai riuscito ad installarlo.. non parte nemmeno l'installazione... lo schermo impazzisce di colori... e poi diventa tutto grigio..poi nero e fine... XD
Sono riuscito ad installare l'ultima versione di OPENSUSE ( ho messo gnome non kdlite(mi sembra XD ) che è meno grafico e gira meglio ho pensato)... che mi ricordavo che ero riuscito... (mai provati altri)...
il problema ora è che tiene come risoluzione 640x 480 (4:3) XD
e ho provato a seguire certe guide... ma non sapendo usare comandi... sono completamente bloccato... dal terminal.. mi muovo.. ma non so come e cosa andare a modificare....

mi sapreste aiutare???? o consigliare un altro unix magari con molti più drivers compresi nell'installazioni da risolvere il problema dalle origini??? grazie mille!!!!!


provato kubuntu uguale a ubuntu... pero prima di diventare tutto grigio e "spegnersi" lo schermo... fa un caricamento.... bha... speravo di recuperare un vecchio portatile... mettendoci solo unix bello leggero.... Scappo Scappo Scappo

edit2: allora provato guida.... "spazio" riesce ad andare subito nel menu del disco... faccio f6... metto la penultima voce.... poi cancello i due trattini... scrivo la scelta di prima che ora non ricordo con esattezza... XD faccio invio... ma non cambia assolutamente nulla....


anni fa.... un opensuse delle pietre... andava bene... senza problemi.... Scappo Scappo Scappo
Cita messaggio
Grazie da:
#2
a dirla tutta non sono riuscito a capire gran ché, ma credo che sei riuscito comunque a installare OpenSuse, anche se hai una risoluzione grafica scarsa... ho provato a cercare il modello del tuo portatile e ho visto che ha 1GB di RAM (un po' poco per Gnome, specie per le ultime versioni, forse è poco anche per Kde, che pare comunque essersi alleggerito rispetto allo gnomo... suggerirei di passare a Xfce almeno) ma non ho trovato indicazioni sulla scheda video.

se hai installato OpenSuse, apri un terminale e scrivi
lspci | grep VGA
e riporta qua il risultato

scrivi anche
xrandr
e riporta anche questo risultato
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#3
scusa... la mia spiegazione confusionaria....
xfce??? (scusa l'ignoranza.... volevo installarlo proprio per iniziare a muoversi in questo mondo...) anche se è un sistema più vecchio.. per me va benissimo...

allora....
per il primo comando che mi hai dato... mi dice che non esiste...

per il secondo comando:

failed to get size of gamma for output default
screen 0: minimum 640 x 480, current 640 x 480, maximum 640 x 480
default connected primary 640x480+0+0 0mm x 0mm
640x480 73.00*



se pensi che per farlo girare mi conviene una versione vecchia che essendo più leggera è meglio... non c'è problema... io devo solo provarlo un po... fare qualche programmino in c ....

l'unico che riesco ad installare è OpenSuse... perchè ubuntu, Kubunto... non mi parte l'installazione.... mentre parte il dvd... fa la schermata tutta bianca.... che poi si scurisce piano piano e diventa tutto nero... morto tutto.. come se si spegnesse lo schermo....

cmq grazie mille!!!
Cita messaggio
Grazie da:
#4
Undecided come non esiste? Undecided

hai scritto giusto, vero?
LSPCI | GREP VGA (con LSPCI e GREP minuscoli)

Se non riesce a rispondere il terminale, allora dovresti dirmi te quale scheda grafica c'è nel tuo computer?

In OpenSuse dovrebbe esserci, nei meandri del menù, qualcosa che permette di capire che hardware c'è nel dispositivo, ma non ho idea di come si chiami... Undecided
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#5
Ok... scusa... ero a lavoro e sono tornato ora Scappo Scappo Scappo

sono riuscito... mi dice...

01:00.0 VGA compatible controller: VIA Technologies, Inc. K8m890ce/k8 N890ce [chrome 9] (rev 01)


bho.....

cmq... non voglio stressarti.... se provando una versione vecchia con xfce funziona... va strabene.... non trovo un link per il download.... quando andavo all'universita ero riuscito e funzionava con Opensuse... ma non mi ricordo che versione era... Scappo Scappo
Cita messaggio
Grazie da:
#6
ciao...

allora sono riuscito ad installaro in xfce... ma ho installato anche gnome e kde.... c'è un modo per provare a switchare da uno all'altro per testare come regge il pc???

grazie milleee
Cita messaggio
Grazie da:
#7
all'avvio scegli la sessione desktop con la quale partire ... se hai il login automatico allora fai il logout e quando sei davanti al display Manager (dove metti nome utente e password) da qualche parte puoi scegliere le opzioni di avvio tra le quali il DE.

Tieni Xfce o se vuoi alleggerire ancora vai su LXDE
[Immagine: http://i62.tinypic.com/2poqd8p.jpg]
In order to get specially support for manjaro have a look here
http://www.forum.manjaro-it.org/
Cita messaggio
Grazie da:
#8
ok.... grazie mille veramente!!!!!!
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)