Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema microfono Skype su Debian 9.0 e ubuntu 17.10
#1
Ciao
Smile

Su un pc uso debian 9.0 lxde

Ho un problema su skype perchè anche se il microfono della webcam viene rilevato dal sistema su skype sembra che l'audio non viene trasmesso.
La webcam in questione è la logitec c200
https://i.imgur.com/lpRt9hj.png

Quando parlo il grafico audio della webcam c200 si muove segno che la il segnale audio è rilevato.
Invece non ho problemi riguardo la trasmissione del video.
Aiutatemi per favore sarebbe importante far funzionare skype.

Blackstar: Modificato per rimuovere link ad oggetti grafici di altro forum
Cita messaggio
Grazie da:
#2
Io capisco che tu abbia ricopiato il messaggio da un altro forum in cui l'hai postato...
Però almeno non portarti dietro anche i link alle faccine di quel forum Smile Non credo che a loro faccia piacere...
Correggo io per questa volta.
Cita messaggio
Grazie da: Rosssiiii , Rosssiiii
#3
(29-11-2017,16:22 )Blackstar Ha scritto: Io capisco che tu abbia ricopiato il messaggio da un altro forum in cui l'hai postato...
Però almeno non portarti dietro anche i link alle faccine di quel forum Smile Non credo che a loro faccia piacere...
Correggo io per questa volta.

ok chiedo scusa.

La verità è che sto cercando di sistemare questo problema ma proprio non ci riesco, ma è troppo importante per me avere skype funzionante anche su un pc con linux e che funzioni con quella webcam.

Per favore datemi una mano per sistemare il problema
Cita messaggio
Grazie da:
#4
Controlla le impostazioni Audio/Video di skype e assicurati per prima cosa che gli ingressi audio del microfono siano impostati correttamente. Se sono corretti ed hai attiva la voce "permetti a skype di regolare automaticamente i volumi...." ma non riesci a sentire il tuo messaggio facendo una chiamata di prova, disattivalo e regola il volume del microfono nelle impostazioni audio del pc e riprova. Per scrupolo, se puoi testa l'ingresso del microfono con un'altra applicazione, per sincerarti che funzioni correttamente.
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#5
(30-11-2017,22:00 )m3nhir Ha scritto: Controlla le impostazioni Audio/Video di skype e assicurati per prima cosa che gli ingressi audio del microfono siano impostati correttamente. Se sono corretti ed hai attiva la voce "permetti a skype di regolare automaticamente i volumi...." ma non riesci a sentire il tuo messaggio facendo una chiamata di prova, disattivalo e regola il volume del microfono nelle impostazioni audio del pc e riprova. Per scrupolo, se puoi testa l'ingresso del microfono con un'altra applicazione, per sincerarti che funzioni correttamente.

Oggi ho usato debian 9.0 lxde su un poratile il quale ha la videocamera e il microfono integrati e funzionava bene su skype con debian.

Anche se qualche volta quando effettuavo la videochiamata da skype con il telefono android 6.0 al pc capitava che l'audio non si sentiva se sul pc se cliccavo sulla cornetta

Però poi alla fine tutto bene

Invece con la webcam sull'altro pc desktop non c'è modo di farlo funzionare.
In pulseaudio è tutto impostato bene.

Con quale altra applicazione posso testare il microfono su debian e ubuntu ?

qui avevo provato a cercare i driver di linux per la c200:
https://www.google.it/search?q=driver+de...e&ie=UTF-8

però sul sito della logitech non esistono i driver per linux.
Cita messaggio
Grazie da:
#6
Salve Smile
Penso di aver trovato la soluzione.

Quindi per funzionare bene ho dovuto impostare cosi pulseaudio :

https://i.imgur.com/q3yopc1.png
https://i.imgur.com/IzcsqZ5.png
https://i.imgur.com/bJJy6jN.png

poi bisogna impostare il microfono della webcam come fallback, la cosa che ho notato è che quella di impostare il microfono come fallback bisogna farlo ogni volta che si disconnette e riconnette la webcam usb.

Poi dovrebbe funzionare bene, l'ho provato anche con skype web.
Cita messaggio
Grazie da:


Vai al forum: