Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema mount HD esterno
#1
Ciao ragazzi ho questo HD formattato extfat ma per un errore nell'avvio del boot la partizione sbd2 non mi viene allocata.
Come ripristinare senza perdere i dati?
Grazie


   

   
Cita messaggio
Grazie da:
#2
cosa hai dentro quella partizione?
cosa serve la partizione efi che si vede?
che sistema hai in uso?
Cita messaggio
Grazie da:
#3
(11-04-2017,12:38 )dxgiusti Ha scritto: cosa hai dentro quella partizione?
cosa serve la partizione efi che si vede?
che sistema hai in uso?

Ci sono files video e di progettazione.
L'HD è visto sia windows che da mac.
In questo momento è collegato sotto Ubuntu

C'è una possibilità di recuperare quella partizione extfat senza perdere i dati?
Cita messaggio
Grazie da:
#4
Controlla se hai installato i pacchetti exfat-fuse exfat-utils, se non lo sono installali.

Di che distro parliamo: 16.04 o 14.04 o altro. Lo sai con lsb_release -a.
Cita messaggio
Grazie da:
#5
(11-04-2017,15:34 )andrea111 Ha scritto: Controlla se hai installato i pacchetti exfat-fuse exfat-utils, se non lo sono installali.

Di che distro parliamo: 16.04 o 14.04 o altro. Lo sai con lsb_release -a.


Si ho installato i pacchetto extfat su Ubuntu release 16.10
Il problema non risiede nell'HD di Ubuntu ma sun HD esterno formattato exfat ed utilizzato per archivio.
Quale procedura posso eseguire per ripristinare la partizione exfat?

Grazie


Allegati Anteprime
   
Cita messaggio
Grazie da:
#6
RISOLTO

Ho utilizzato CHKDSK con WIN 10 e tutto si è risolto per il meglio!
Cita messaggio
Grazie da:
#7
Ottimo.

Il [RISOLTO] va scritto modificando il titolo del primo post, quello con cui hai aperto la discussione.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)