Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema per clonare i dati (usato imm Clonezilla), help sistemi alternativi! ecc
#1
Wink 
Salve a tutti,

per copiare i dati dal vecchio notebook Asus i3 (partizione D:\ di 300Gb) sul nuovo HPi7 (partizione D:\ di 900Gb) ho usato clonezilla (che uso frequentemente per il backup del SO, con aggiornamenti, software e personalizzazioni) creando un immagine su hd esterno.

Ho provato anche con FreeFileSync tramite HD esterno, ma tutte le cartelle vengono create con la data odierna; mentre preferirei decisamente mantenere le date originali (in modo da vedere rapidamente a quale periodo risale il contenuto, ecc).

Una volta eseguito il  "restore dell'image su partizione D:\" , operazione eseguita perfettamente per lo scopo (copiati i dati con data originale), mi sono accorto che ha mantenuto anche la dimensione della partizione dell'HD di origine: circa 300Gb occupati, 20 liberi, i restanti 600 non li vede (anche se la partizione non è stata ridimensionata).  Che schemo

Vedi screenshot:
https://drive.google.com/open?id=1YDu83e...4NsbtqyLk_

In passato mi era capitato di ridimensionare (aumentando di c.a. 20Gb) C:\  ma quando periodicamente ripristino un clone del SO non mi aveva dato problemi di questo tipo...  Undecided


Vi chiedo:
1) c'è un modo semplice per fargli vedere anche lo spazio restante, senza dover "piallare" con gparted quella partizione e riscrivere i dati con sistemi più efficaci!?
2) c'è un modo migliore e semplice per copiare i dati dal vecchio pc al nuovo, mantenendo le date delle cartelle!?

Grazie!   Per favore

PS vediamo se mi sapete aiutare anche su questi piccoli inghippi:
3) sul nuovo notebook Win10  non mi vede la stampante (lexmark 1200), anche creando una macchina virtuale Virtualbox con Win7 e i drive che usavo sul vecchio pc niente. Dal centro assistenza non mi risp. Come posso fare!?

PPS 4) su win 7 gli HD esterni se inutilizzati restano attivi 5-10 min  poi vanno in standby, perfetto!  
Su Win 10 dopo 5-10 sec e vanno in standby  Angry  quindi basta che stia semplicemente guardando il contenuto di un file e quando passo al successivo trovo HD spento (conseguente usura da on/off e tempi di attesa inutili affinche l'HD ext torni funzionante).
Da pannello di controllo --> risparmio energia,  riesco a regolare solo il tempo di accensione di monitor e HD interno prima dello standby ecc...
Per gli HD ext ho letto su qualche forum di smanettare su  Start --> regedit. L'ho fatto... ma non consente di regolare il tempo, con quel sistema riesco solo a dirgli di non staccare MAI l'HD ext. Ma una via di mezzo non c'è!?  Mi è utile come era in Win 7: che dopo un po' di effettivo inutilizzo lo disattivi, non che lo spenga in modo paranoico continuamente o che altrimenti me lo lasci sempre acceso  Che schemo

Attendo vostri preziosi lumi!  Smile  Grazie! ;-)
Cita messaggio
Grazie da:
#2
per la partizione, con gparted in live, click dex sulla partizione, restingi, arriva allo spazio bianco. conferma. continua allo stesso modo con allarga, inglobando tutto lo spazio non allocato. conferma, terminato.

per la stampante, accendila e lancia un aggiornamento da win 10 del sistema.

per i dischi non so. ciao
Cita messaggio
#3
3. devi installare manualmente i driver della stampante, sempre che siano stati rilasciati
4. lascia gli HDD ruotare, non consumano quasi niente e di certo si usurano meno che a fermarsi e ripartire
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
#4
Salve a tutti e grazie delle risposte! :-)

- con la partizione il metodo proposto con gparted live di restringere e allargare ha funzionato perfettamente! ;-)
- win 10 e win 7 non vedono la stampante neanche dopo l'aggiornamento. Ho risolto con Virtual Box con win 7 32bit: il problema era che la macchina virtuale ha problemi a vedere le periferiche USB, quindi bisognava smanettare fra le impostazioni e "insegnargli a vedere" le porte USB. Il drive del produttore funzionano e la stampante - scanner adesso va alla grande. :-) Per scambiare dati fra sistema operativo host e guest bisogna infatti usare una cartella condivisa, le penne usb vengono viste dal sistema host, per vedere nel sistema guest dobbiamo disattivarle nel S.host e attivarle smanettando fra le impostazioni sul S.guest... inomma all'inizio è un po' macchinoso ma capito come funziona poi è semplice. le periferiche usb come la stampante ricadono nello stesso problema.
- per gli HD esterni ok! Li imposterò per girare sempre. Pare assurdo che da Win 7 a Win 10 ci sia questo netto peggiornamento ma evidentemente è proprio così.
Con un HD esterno ci son riuscito, ma non so come ho fatto visto che con gli altri non mi riesce :-)  Cercherò di riprovare... hehehe

Grazie ancora per le risposte e la disponibilità! E per portare avanti il progetto-forum del caro prof.!
Cita messaggio
Grazie da:
#5
con VB devi semplicemente inserire ed avviare le guestadditions.
devi anche abilitare nella sua finestra le usb2 ed eventualmente usb3 se il tuo computer ha queste porte.
esiste anche una finestra specifica per cosa condividere.
ciao.
Cita messaggio
Grazie da:
#6
Salve a tutti,

Sì, grazie per la risposta, su VirtualBox aevo già inserito le estensioni:
https://drive.google.com/open?id=1q3m3Rh...FLbNC405Mx
ma non avevo smanettato fra le impostazioni per fargli poi vedere le periferiche USB.

Quanto alla disattivazione dell'HD esterno sto uscendo pazzo, sia da:
- Pannello di controllo --> Opzioni risparmio energia --> Modifica impostazioni combinazione --> Cambia impostazioni avanzate risparmio energia
- regedit
NON RIESCO!
Su Pannello di controllo pare tutto ok
Su regedit non riesco a trovare le periferiche usb HD esterni

https://drive.google.com/open?id=1mbGi6s...yyZo80uuzB

Come posso fare!?
Peraltro questa mattina ho notato che se lascio una cartella aperta dell'HD esterno su "esplora risorse" , ogni minuto vorrebbe andare in standby e lo disattiva, ma subito dopo qualche secondo lo riaccende (riprende a girare).
In questo modo me lo brucia!

Attendo vostri preziosi consigli!
Grazie! :-)
Cita messaggio
Grazie da:


Vai al forum: