Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema per installazione su Sony Vaio
#1
Ciao a tutti, ho installato con successo e a quanto pare senza errori Lubuntu 16.04 su un Sony Vaio VGN BX294VP. Il problema è che al suo avvio, non parte il desktop ma lo schermo rimane nero e non carica più. Cosa posso fare?

Posto il comando lspci:

Codice:
lubuntu@lubuntu:~$ lspci
00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 04)
00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 04)
00:02.1 Display controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 04)
00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2 (rev 03)
00:1d.0 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 03)
00:1d.1 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 03)
00:1d.2 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 03)
00:1d.3 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 03)
00:1d.7 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d3)
00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 03)
00:1f.2 IDE interface: Intel Corporation 82801FBM (ICH6M) SATA Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller (rev 03)
03:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8053 PCI-E Gigabit Ethernet Controller (rev 19)
06:08.0 Mass storage controller: Silicon Image, Inc. SiI 3512 [SATALink/SATARaid] Serial ATA Controller (rev 01)
06:09.0 CardBus bridge: Texas Instruments PCIxx21/x515 Cardbus Controller
06:09.2 FireWire (IEEE 1394): Texas Instruments OHCI Compliant IEEE 1394 Host Controller
06:09.3 Mass storage controller: Texas Instruments PCIxx21 Integrated FlashMedia Controller
06:0a.0 Network controller: Intel Corporation PRO/Wireless 2200BG [Calexico2] Network Connection (rev 05)
06:0b.0 USB controller: VIA Technologies, Inc. VT82xx/62xx UHCI USB 1.1 Controller (rev 61)
06:0b.1 USB controller: VIA Technologies, Inc. VT82xx/62xx UHCI USB 1.1 Controller (rev 61)
06:0b.2 USB controller: VIA Technologies, Inc. USB 2.0 (rev 63)
lubuntu@lubuntu:~$

Ho anche provato a inserire l'opzione nomodeset sul grub ma non succede nulla.
Ho anche installato il driver proprietario intel microcode, ma niente.

Ho collegato tramite presa VGA la mia TV, e dalla TV non si vede il desktop, tuttavia il pc parte e si carica il desktop regolarmente sul monitor del pc, anche se ha la risoluzione della TV. In pratica funziona solo con la tv collegata, anche se da essa non si vede nulla. Ho installato i driver aggiuntivi intel microcode ma non è cambiato nulla. Se scollego la tv all'avvio mi fa sempre lo stesso problema. Sembra quindi un problema che ha con il monitor del pc. Cosa posso fare? Grazie per l'aiuto.
Vi ringrazio per tutto l'aiuto che mi potrete dare.
Cita messaggio
Grazie da:
#2
Prova a postare questi comandi da dare in successione:
Codice:
free
sudo lshw -c video
xrandr -q
il PC è vecchio parecchio (Pentium M), e poi questa stranezza di caricare il desktop solo quando connetti il TV sulla VGA.

Allega anche il file /var/log/Xorg.0.log.
Cita messaggio
Grazie da:
#3
la mia risposta potrà sembrarti banale, però potrebbe essere un problema banale, cioè che il tuo notebook parte con la luminosità azzerata; quando senti il rullo di tamburi prova a usare i tasti funzione del notebook per aumentare la luminosità e vedi se è quello il problema. se così risolvi, per fissare la luminosità segui questa piccola guida

ciao
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)