Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema riconoscimento stampa fronte retro su HP officejet pro 8610
#1
Salve e buonasera a tutti, vorrei porre un problema. Ieri sera ho provato a installare la mia nuova stampante all-in-one dell'HP modello officejet pro 8610 wireless sul mio ubuntu 14.04 plus remix.

Una volta aggiornato HPLIP alla versione 3.5.11 ho installato regolarmente la stampante. Ho un problema. Se provo a stampare dal programma per visualizzare i pdf oppure un documento da openoffice, Non riesco a selezionare il fronte retro. Da una parte mi dice inattivo. (senza la possibila di attivare). Da un'altra parte mi fa selezionare il douplex lato lungo ma poi non mi stampa in fronte retro ma su due fogli separati. Qualcuno sa aiutarmi?

Grazie anticipatamente per la collaborazione e per le risposte.

Luca
Cita messaggio
Grazie da:
#2
Dovresti riuscire attivando nelle proprietà della stampante il  "Duplexer installed" selezionandolo,dove mostro nell'allegato.


Allegati Anteprime
   
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#3
Anche io stesso problema, però con HPLIP 3.14.4 e, nonostante sia impostato "duplexer installed" nella finestra di stampa al menù "impostazionePagina" si può solo accettare "Singola Facciata". Inoltre visitando il sito di HPLIP e iniziando "installazion wizard" non richiama la versione corretta.
Purtroppo è dagli aggiornamenti di gennaio che molte cose non funzionano più correttamente. Ho provato a rifare l'installazione del sistema riformattando ma non riesco più ad ottenere un sistema stabile come prima, anche Team viewer non si installa più .....
Attenderò con ansia la nuova 16.04.
....speriamo
buona giornata
Cita messaggio
Grazie da:
#4
Immagini


Allegati Anteprime
       
Cita messaggio
Grazie da:
#5
@captèn - se usi 14.4 con hplip 3.14.4 avrai certamente dei problemi. Ti conviene aggiornare hplip all'ultima versione 3.16... Se provi a dare il comando hp-doctor vedrai cosa ti risponde, postalo.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)