Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema risoluzione Kubuntu 16.04 LTS
#1
Exclamation 
Salve, innanzitutto complimenti per il forum, e molto ben fornito, e mi piace un sacco! Comunque, ho un problema con Kubuntu 16.04,  con la risoluzione, sono riuscito a risolvere il problema della risoluzione bloccata a 640x480, e l'ho messa a 1024x768, però a volte prende questa risoluzione, a volte no, capita al riavvio, in che senso mi spiego meglio, a volte c'è a 640x480 poi, al prossimo riavvio sempre ad esempio, mi ritorna la risoluzione 1024x768 , non capisco il problema... Vi ringrazio anticipatamente per le risposte sicuramente corrette che mi darete! Ciao a tutti, Crasher.
PS: Mi scuso in anticipo se ho sbagliato sezione, sono nuovo e devo ancora orientarmi!!
Cita messaggio
Grazie da:
#2
Sposto la discussione in Ubuntu e derivate
Cita messaggio
Grazie da:
#3
Posta i risultati dei seguenti comandi:
Codice:
lspci -nn | grep  -i vga
udo lshw -c display | grep driver
un comando alla volta. Posta anche il risultato del comando:
Codice:
cat /etc/default/grub
Cita messaggio
Grazie da:
#4
Codice:
anna@anna-M7x0S:~$ lspci -nn | grep -i vga
01:00.0 VGA compatible controller [0300]: Silicon Integrated Systems [SiS] 771/671 PCIE
VGA Display Adapter [1039:6351] (rev 10)
Codice:
anna@anna-M7x0S:~$ udo lshw -c display | grep driver
Il programma "udo" non è attualmente installato. È possibile installarlo digitando:
sudo apt install udo
Codice:
anna@anna-M7x0S:~$ cat /etc/default/grub
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"
Ecco a te @roberto1155
Cita messaggio
Grazie da:
#5
Scusa non mi ero accorto che un comando era stato editato in modo errato:
Citazione:udo lshw -c display | grep driver
deve essere:
Codice:
sudo lshw -c display | grep driver
Intanto modifica il grub iniziale con il comando:
Codice:
sudo gedit /etc/default/grub
modifica la riga:
Citazione:# GRUB_GFXMODE=640x480
in:
Codice:
# GRUB_GFXMODE=1024x768-24
salva il file, esci da gedit e dai il comando:
Codice:
sudo update-grub2
e riavvia il pc. Ora la schermata iniziale del grub ha una risoluzione 1024x768, appena mi dai la risposta del comando, che ti avevo passato sbagliato vediamo di risolvere anche la risoluzione del SO
Cita messaggio
Grazie da:
#6
(06-11-2016,08:28 )roberto1155 Ha scritto: Scusa non mi ero accorto che un comando era stato editato in modo errato:
Citazione:udo lshw -c display | grep driver
deve essere:
Codice:
sudo lshw -c display | grep driver
Intanto modifica il grub iniziale con il comando:
Codice:
sudo gedit /etc/default/grub
modifica la riga:
Citazione:# GRUB_GFXMODE=640x480
in:
Codice:
# GRUB_GFXMODE=1024x768-24
salva il file, esci da gedit e dai il comando:
Codice:
sudo update-grub2
e riavvia il pc. Ora la schermata iniziale del grub ha una risoluzione 1024x768, appena mi dai la risposta del comando, che ti avevo passato sbagliato vediamo di risolvere anche la risoluzione del SO

Allora, il primo comando quando invio il comando, non mi esce nulla, mi fa mettere solo la password, esce " usb " scsi " in caricamento, poi mi fa scrivere, il comando del gedit, mi dice che quel comando non esiste, e po il resto e inutile, perchè seguono i comandi sopra.. Se voglio mettere Ubuntu, e non piu' Kubuntu, posso farlo ? O devo dare i comandi da capo?
Cita messaggio
Grazie da:
#7
Magari posta i risultati dei comandi, allegandoli in un file, e per quanto riguarda gedit sostituisci con kate o kwrite . Vedi tu, tra i programmi, qual'è l'editor di testo installato.
Cita messaggio
Grazie da:
#8
kubuntu o ubuntu credo faccia poca differenza, il sistema è lo stesso cambia il DE e basta, prova a vedere qui per i driver della tua scheda video

http://wiki.ubuntu-it.org/Hardware/Video...Sis771-671

gedit non te lolo trova perché kubuntu usa kate come editor, quindi se devi editare file con privilegi di root
Codice:
kdesudo kate /percorso/del/file

inoltre cambiare quella riga in /etc/default/grub senza togliere il cancelletto # equivale a non cambiarla, perché viene ignorata.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#9
Appena ritorno a casa vedo, forse reinstallo Ubuntu, e tolgo Kubuntu, so spiegare meglio su Ubuntu, visto che il pc non e mio !
Cita messaggio
Grazie da:
#10
(06-11-2016,08:28 )roberto1155 Ha scritto: Scusa non mi ero accorto che un comando era stato editato in modo errato:
Citazione:udo lshw -c display | grep driver
deve essere:
Codice:
sudo lshw -c display | grep driver
Intanto modifica il grub iniziale con il comando:
Codice:
sudo gedit /etc/default/grub
modifica la riga:
Citazione:# GRUB_GFXMODE=640x480
in:
Codice:
# GRUB_GFXMODE=1024x768-24
salva il file, esci da gedit e dai il comando:
Codice:
sudo update-grub2
e riavvia il pc. Ora la schermata iniziale del grub ha una risoluzione 1024x768, appena mi dai la risposta del comando, che ti avevo passato sbagliato vediamo di risolvere anche la risoluzione del SO

Ok ho modificato la stringa GRUB_GFXMODE , mi sembra di aver risolto, ma quel comando 
Codice:
sudo lshw -c display | grep driver

Non me lo da proprio, mi fa inserire la password, ma non mi fa fare nulla, cioè mi esce solo " usb, scsi " e poi niente.. Vabene anche così, o sbaglio a lasciare " indietro " questo comando, e non postarvelo ? Vi ringrazio anticipatamente
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)