Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema video con Lubuntu
#1
Salve a tutti, stamane mi sono avvicinato per la prima volta a Linux avendo la necessità di riportare in vita un netbook Asus Eee pc 1000h con i seguenti requisiti:
Tipo processore
Intel atom
Modello del processore
N270
Velocità del processore [ghz]
1,6
Ram [mb]
2048
Hard disk
160 gb

Ho deciso di scaricare la versione di Lubuntu (cito testualmente) Lubuntu 17.10 desktop i 386 che purtroppo mi ha generato un problema, in pratica ad avvio completato lo schermo mostra righe e caratteri relegando il sistema operativo in una porzione di schermo (Vedi foto allegata)
   
 stesso problema mi aveva dato stamane Ubuntu Mate.
Mentre se all'avvio dopo la schermata del bios premendo esc ed entrando con i vari passaggi in modalità recovery e accedendo al sistema operativo (Vedi foto allegata)
   
 funziona tutto benissimo, webcam, BT, audio, video ma sopratutto ha ridato nuova vita ad una macchina che era finita a fare il soprammobile.
Quindi gentilmente vi chiedo aiuto per risovere questo problema anche perchè vorrei accedere al pc normalmente senza effettuare passaggi supplementari ricordandovi che la mia conoscenza in campo Linux è limitata a poche ore. 
Grazie
Cita messaggio
Grazie da:
#2
Ciao
Dovresti verificare se ci sono driver proprietari per la tua scheda.(qui).
Nel menù di lubuntu dovrebbe esserci una voce "Software e Aggiornamenti" e poi da li dovresti trovarti una schermata come da link.
Verifica se ci sono diriver aggiuntivi e provali in live.
Magari posta la schermata dei driver che visualizzi.

PS. se tutto funziona come si deve poi una volta fatta l'installazione dovrai fare la stessa procedura per riattivarli.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da: gdintino
#3
Ciao e grazie per la risposta, in realtà l'avevo già provato nel primo pomeriggio ma non ho trovato driver relativi al video, l'unico presente che ho messo in uso è quello in foto.
   
Cita messaggio
Grazie da:
#4
prova Deepin e vedi se ti da lo stesso problema https://www.deepin.org/it/ una volta installata disattiva gli effetti grafici per consumare meno risorse Tongue
Cita messaggio
Grazie da: gdintino
#5
Si in effetti io farei un tentativo con un altra distribuzione. Lubuntu 17.10 è una distro semestrale appena uscita e non mi sembra adatta, anche se leggera,  alle caratteristiche del pc.(le semestrali hanno sempre qualche magagna).
Personalmente non conosco Deepin(provalo e vedi come va)
Se ti piace Lubuntu  proverei la versione 16.04 che è ormai rodata abbastanza.
(32-bit PC (i386) desktop image) provala e vedi se funziona.
In caso di esiti negativi, il consiglio e di orientarti su qualcosa di più leggero.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da: gdintino , gdintino
#6
Finalmente ho risolto grazie D-BARTO il tuo consiglio è stato prezioso ho effettuato gli aggiornamenti e funziona tutto egregiamente. 
   
Ringrazio anche maxbigsi ma nella fretta di scaricare Deepin non mi ero accorto che era per il 64 bit.
Cita messaggio
Grazie da:
#7
hai ragione, mi era sfuggito che la cpu è a 32 bit Blush At
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)