Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemi audio in Ubuntu 16.04 LTS
#1
Non capisco cosa stia succedendo all'audio del mio computer: si alza al massimo, o esclude, da solo. Ho provato in tutti i modi a regolarizzarlo attraverso il menu audio ma non si riesce. Nel test altoparlanti non emette suoni, ma nella riproduzione di qualsiasi audio funziona perfettamente. Chi può aiutarmi?

La mia configuazione audio:
Codice:
*-multimedia            
       description: Audio device
       product: 82801H (ICH8 Family) HD Audio Controller
       vendor: Intel Corporation
       physical id: 1b
       bus info: pci@0000:00:1b.0
       version: 03
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list
       configuration: driver=snd_hda_intel latency=0
       resources: irq:30 memory:f8400000-f8403fff
  *-usb
       description: Video
       product: HP Webcam
       vendor: Chicony Electronics Co., Ltd.
       physical id: 4
       bus info: usb@2:4
       version: 52.16
       serial: SN0001
       capabilities: usb-2.00
       configuration: driver=uvcvideo maxpower=98mA speed=480Mbit/s

lspci
00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 0c)
00:01.0 PCI bridge: Intel Corporation Mobile PM965/GM965/GL960 PCI Express Root Port (rev 0c)
00:1a.0 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 (rev 03)
00:1a.7 USB controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 (rev 03)
00:1c.5 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 6 (rev 03)
00:1d.0 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 03)
00:1d.7 USB controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f3)
00:1f.0 ISA bridge: Intel Corporation 82801HM (ICH8M) LPC Interface Controller (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801HM/HEM (ICH8M/ICH8M-E) IDE Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation 82801HM/HEM (ICH8M/ICH8M-E) SATA Controller [AHCI mode] (rev 03)
00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 03)
01:00.0 VGA compatible controller: NVIDIA Corporation G86M [GeForce 8600M GS] (rev a1)
02:00.0 Network controller: Intel Corporation PRO/Wireless 4965 AG or AGN [Kedron] Network Connection (rev 61)
06:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 01)
07:09.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 05)
07:09.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 22)
07:09.2 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 12)
07:09.3 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev 12)
Sono riuscito a ripristinare il simbolo dell'audio della barra in alto, ma continuano i problemi audio. Riduco il volume e automaticamente viene riportato al massimo.
Cita messaggio
Grazie da:
#2
hai provato con un altro SO (windows p. es.) installato o da live per verificare se il problema si ripresenta?
E un problema recente, p. es dopo un aggiornamento?
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#3
(06-01-2018,20:49 )m3nhir Ha scritto: hai provato con un altro SO (windows p. es.) installato o da live per verificare se il problema si ripresenta?
E un problema recente, p. es dopo un aggiornamento?
Il problema si presentato dopo un aggiornamento e, al dire il vedo, non ho provato su windows. La cosa strana è se apro il menu audio e regolo il volume, quest'ultimo permane al livello scelto fino a quando non richiudo il menu. E come se vi fosse un livello pre-memorizzato che lo fa riportare sempre al livello più alto.
Cita messaggio
Grazie da:
#4
Ciao
Prova a dare nel terminale il comando alsamixer  e vedi di regolare tutti i volumi poi esci e verifica se il problema persiste.

PS. posta anche un immagine di alsamixer che vediamo insieme cosa dice.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da:
#5
Photo 
(08-01-2018,17:22 )D-BARTO Ha scritto: Ciao
Prova a dare nel terminale il comando alsamixer  e vedi di regolare tutti i volumi poi esci e verifica se il problema persiste.

PS. posta anche un immagine di alsamixer che vediamo insieme cosa dice.

Ecco l'immagine di alsamixer


Allegati Anteprime
   
Cita messaggio
Grazie da:
#6
La voce speaker è muta
Prova ad adarci sopra e premere M per attivarla poi regola il volume ed esci vedi se cosi ti mantiene l'impostazione.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da:
#7
(08-01-2018,19:34 )D-BARTO Ha scritto: La voce speaker è muta
Prova ad adarci sopra e premere M per attivarla poi regola il volume ed esci vedi se cosi ti mantiene l'impostazione.

Perdona l'errore, ma quando ho fatto la foto avevo le cuffie attaccate al Pc, quindi automaticamente si esclude l'audio degli altoparlanti. Ho provveduto alla loro rimozione e la colonna degli speaker è tornata attiva, disattivando quella delle cuffie.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)