Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemi con Gimp 2.8
#1
Ciao a tutti. Io ho sempre usato Gimp e a parte a volte che ci mette un poco ad avviarsi, non ho mai avuto problemi fino a qualche giorno fà.
Mi sono accorta per sbaglio, dopo averlo avviato, che al momento di aprire una nuova pagina, il menù a tendina ""MODELLI"" non funzionava... e sono quindi stata costretta a immettere le misure che mi interessavano manualmente
Come posso fare?
Ho cercato via internet ma non ho trovato nulla.

Io uso il sistema operativo windows 8.1
Ringrazio chi risponderà
Cita messaggio
Grazie da:
#2
@sibas77, puoi fare 3 tentativi:
1) cerca la cartella .gimp-2.8 che trovi su percorso C:/Utenti/NomeUtente/.gimp-2.8/:
chiudi gimp e cerca dentro la cartella tutti i file che finiscono con rc (hanno tutti icona bianca)
spostali su desktop o su altra cartella (il file che potrebbe essere corrotto è il templaterc)
riavvia gimp
(i files rc sono dei file di configurazione di gimp, alcune volte si corrompono)
Verifica se i modelli funzionano ancora.
2)se il primo tentativo non va a buon fine rinomina la cartella .gimp-2.8 in gimp-2.8OLD e riavvia gimp, fai verifica.
3)provare a ripristinare le impostazioni di gimp....modifica-preferenze-reimposta.
Cita messaggio
Grazie da:
#3
Se usi solo Gimp su windows potrebbe interessarti questo sito:partha.com.
Ciao.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)