Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemi con SO diversi
#1
Buongiorno.
Ho un hd ssd in cui per diverso tempo ho lavorato con W7 e ubuntu, mai avuto problemi di condivisione e avvio.
Per necessita di lavoro, istallazione di programmi vecchi siemens, ho ristretto W7 e istallato XP.
Ora all'avvio riesco ad aprire ubuntu e accedere a XP, W7 lo vede come partizione ma non mi permette l'apertura.
Ho istallato 16.04, prima lavoravo con il 14.04, con il bootloader di tutte e due le versioni ho provato a riparare il grub ma non cambia il risultato.
Possiedo un altro hd non ssd in cui ci cono questi 3 SO e riesco ad aprire a mia scelta tutti e tre.
Non vorrei dover istallare nuovamente W7 perchè ho tutti i programmi che mi servono al lavoro istallati e funzionanti.
Grazie per l'attenzione.
Cita messaggio
Grazie da:
#2
io proverei a reinstallare l'avvio di seven. xp lo ha sicuramente sovrascritto. poi ubuntu non partirà più, dovrai reinstallare il grub.
Cita messaggio
Grazie da:
#3
Come devo fare? èE' una procedura che non ho mai fatto
Cita messaggio
Grazie da:
#4
se hai il disco di installazione di seven è semplicissimo. avvialo al boot, invece di installa scegli ripristina, nella schermata che ti appare seleziona ripara l'avvio. se il risultato è negativo, allora daremo quattro comandi nel suo terminale. il web è pieno di indicazioni, guide, ecc.
Cita messaggio
Grazie da:
#5
Grazie.
Provo faccio sapere.
Provato con in cd stesso risultato.
Ho cercato su internet ma non sono riuscito a trovare niente
Cita messaggio
Grazie da:
#6
se con il disco di seven non si riesce a ripristinare l'avvio, l'unica cosa che mi viene in mente è che il tuo 7 sia a causa di quanto hai fatto con le partizioni "morto". non vedo altra soluzione.
Cita messaggio
Grazie da:
#7
Mi spiego meglio.
Prima apriva ubuntu e XP.
Con il disco di avvio ho fatto un ripristina avvio ora posso accedere a ubuntu e W7, pero in entrambi vedo la parte in cui c'è XP sollo che non mi da più la possibilita di aprirlo,
Riprovato più volte con il boot loader ma non cambia niente.
Cita messaggio
Grazie da:
#8
allora è diverso. io se fosse il mio, farei cosi:
installerei l'avvio di ubuntu ( il grub )nella sua partizione di root la " / ".
da seven installerei > easybcd >, farei gestire l'avvio da lui. se non conosci il programma:

http://www.istitutomajorana.it/files/sof...en-MBR.htm

prima però per essere sicuro, usando supergrubdisk proverei ad avviare xp. ovviamente deve partire.

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
Grazie da:
#9
Provo e faccio sapere grazie.
L'unico cosa che non mi è chiara cosa significa :
installerei l'avvio di ubuntu ( il grub )nella sua partizione di root la " /
se potessi spiegarmelo.
Mi potresti spiegare cosa significa:
installare l'avvio di ubuntu (il grub) nella sua partizione di root /.
Grazie
Cita messaggio
Grazie da:
#10
il grub, il programma che gestisce l'avvio nel tuo caso in multiboot, normalmente ha un indirizzamento su MBR. quando si installa un sistema si sceglie il disco di avvio senza elencare la partizione. ( esempio /dev/sda ). ora bisogna installarlo nella parizione dove hai il sistema. sarà /dev/sda? dove il punto di domanda è il numero della tua. per sapere che numero mettere, puoi aprire gparted e vedi, come puoi nel terminale:
sudo fdisk -l
l'ultima lettera è elle minuscolo. io ho parlato di sda, ma potrebbe essere sdb, sdc, ecc. dipende da quanti dischi rigidi hai. sarà poi easybcd ad individuare dove lo hai installato per avviarlo.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)