Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemi con Sudo
#1
come posso risolvere il problema che su terminale esce il messaggio:
sudo /usr/bin/sudo deve essere di proprietà dello uid 0 e avere il bit setuid impostato
Cita messaggio
Grazie da:
#2
Inoltre ho diversi programmi che non si avviano, penso sempre dovuto al messaggio che mi è comparso
Cita messaggio
Grazie da:
#3
Salve

Se ti può servire: prova a vedere qui. At
Cita messaggio
Grazie da:
#4
Grazie Luci2, in effetti come descritto sul link che mi hai dato di riferimenti, il mio problema è lo 01, ossia ieri avevo dato il comando "sudo chmod -R 777 / usr /". Ho provato a seguire la procedura indicata ma:
1) per potere riavviare il pc ho dovuto togliere l'alimentazione perchè le voci riavvia, spegni ecc. non sono più attive.
2) Immagino che il tasto MAIUSC indicato sia quello per eseguire le maiuscole ma, non mi apre nessun menu di avvio.
3) Entrando normalmente al menù di avvio non trovo sul pannello le opzioni avanzate,
Cita messaggio
Grazie da:
#5
devi entrare in modalità di ripristino e dare questi comandi uno alla volta ... se hai solo ubuntu installato non vedrai il grub ... dovrebbe essere sufficiente premere ripetutamente ed ad intermittenza il tasto shift ... la freccia che punta verso l'alto utile a fare le maiuscole provvisoriamente ... dopo raggiungi la linea di comando e dai quei comandi

Good Luck!


mount -o remount,rw /

mount --all

chown root:root /usr/bin/sudo

chmod 4755 /usr/bin/sudo

restart
[Immagine: http://i62.tinypic.com/2poqd8p.jpg]
In order to get specially support for manjaro have a look here
http://www.forum.manjaro-it.org/
Cita messaggio
Grazie da:
#6
Ho installato solo Xubuntu.
Siccome non ho attivo il riavvio, l'unica alternativa è togliere l'alimentazione?
Cita messaggio
Grazie da:
#7
non conosco bene ubuntu e figlie ... se hai l utente root attivo digita

su

in un terminale e dopo riavvia con

shutdown -r now
[Immagine: http://i62.tinypic.com/2poqd8p.jpg]
In order to get specially support for manjaro have a look here
http://www.forum.manjaro-it.org/
Cita messaggio
Grazie da:
#8
Prova a tenere premuto il tasto di spegnimento finchè il pc non si arresta oppure con REISUB.
Per impartire questo comando premi ctrl+alt+stamp, rilascia ctrl e stamp e con alt sempre premuto digita REISUB (per il riavvio) o REIVO (per lo spegnimento).
Togliere la corrente brutalmente non fa bene al pc.
Cita messaggio
Grazie da:
#9
Non riesco ad entrare nella modalità ripristino. Durante l'avvio, anche continuando comunque a premere ripetutamente il tasto shift mi fa arrivare al grub (per info anche da qui non sono più attivi le voci riavvia, spegni ecc.)
Cita messaggio
Grazie da:
#10
dovrebbe essere la seconda voce del grub
[Immagine: http://i62.tinypic.com/2poqd8p.jpg]
In order to get specially support for manjaro have a look here
http://www.forum.manjaro-it.org/
Cita messaggio
Grazie da:


Vai al forum: